<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The danger of conspiracy theories | The Zimbabwe Daily</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php"/>
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/>
<meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/>
<link rel="amphtml" href="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html/amp"/><meta name="generator" content="AMP for WP 1.0.35"/><link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//www.googletagmanager.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; The danger of conspiracy theories Comments Feed" href="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html/feed"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/cookie-notice/css/front.min.css,qver=5.3.2.pagespeed.ce.2ZKAW00xsu.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=db12099f894b3f53e301a89d22fdaaa5.pagespeed.cf.NjPD5U81BX.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C500%7CRoboto%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/A.style.css,qver=10.3.pagespeed.cf.ufxz7QQSH1.css' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=db12099f894b3f53e301a89d22fdaaa5.pagespeed.cf.19jDNSY96z.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=d0cdd949f741c065e9b26cee76cd5ac2.pagespeed.cf.woRy8TphtV.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/css/A.tdb_less_front.css,qver=bb9c459bd63f43ae3fb9edbc59eb20c6.pagespeed.cf.d-k-Kl-aW1.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var cnArgs={"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
//]]></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8945291-6' async></script>
<script type='text/javascript'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-8945291-6',{"anonymize_ip":true});</script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Raza reflects on PSL lost opportunity' href='https://www.thezimbabwedaily.com/news/479883-raza-reflects-on-psl-lost-opportunity-2.html'/>
<link rel='next' title='Did God unleash coronavirus upon humanity (2)?' href='https://www.thezimbabwedaily.com/news/479934-did-god-unleash-coronavirus-upon-humanity-2.html'/>
<meta name="generator" content="WordPress 5.3.2"/>
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html"/>
<link rel='shortlink' href='https://wp.me/p5aQUY-20QQ'/>
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html&#038;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.5.1"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"176f3cb19c","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"176f3cb19c","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};</script>
			<meta name="generator" content="Feed to Post 3.12"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2891693655432889",enable_page_level_ads:true,tag_partner:"site_kit"});</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5ZH47BK');</script>
		<!-- End Google Tag Manager -->
					<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="The danger of conspiracy theories"/>
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html"/>
<meta property="og:description" content="The Oxford English Dictionary defines a conspiracy theory as &ldquo;the theory that an event or phenomenon occurs as a result of a conspiracy between interested parties. It is motivated by the beli…"/>
<meta property="article:published_time" content="2020-04-12T08:19:11+00:00"/>
<meta property="article:modified_time" content="2020-04-12T14:36:58+00:00"/>
<meta property="og:site_name" content="The Zimbabwe Daily"/>
<meta property="og:image" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/02/Miriam-Majome-600x330-1.jpg?fit=600%2C330&amp;ssl=1"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="330"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@zimbabwedaily"/>
<meta name="twitter:site" content="@zimbabwedaily"/>
<meta name="twitter:text:title" content="The danger of conspiracy theories"/>
<meta name="twitter:image" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/02/Miriam-Majome-600x330-1.jpg?fit=600%2C330&#038;ssl=1&#038;w=640"/>
<meta name="twitter:card" content="summary_large_image"/>

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.3";var td_get_template_directory_uri="https:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ea1717";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="946a5cf5ef";var tdsDateFormat="jS F Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

    <link rel="apple-touch-icon" sizes="180x180" href="/xapple-touch-icon.png,qv=yyQPxKaq9d.pagespeed.ic.5ydG4MQk_X.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/xfavicon-32x32.png,qv=yyQPxKaq9d.pagespeed.ic.-ZS9XESXmx.png">
    <link rel="icon" type="image/png" sizes="192x192" href="/xandroid-chrome-192x192.png,qv=yyQPxKaq9d.pagespeed.ic.ng2DhLi-zl.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/xfavicon-16x16.png,qv=yyQPxKaq9d.pagespeed.ic.M0vNLFJ-Bj.png">
    <link rel="manifest" href="/site.webmanifest?v=yyQPxKaq9d">
    <link rel="mask-icon" href="/safari-pinned-tab.svg?v=yyQPxKaq9d" color="#f73859">
    <link rel="shortcut icon" href="/favicon.ico?v=yyQPxKaq9d">
    <meta name="apple-mobile-web-app-title" content="Zimbabwe Daily">
    <meta name="application-name" content="Zimbabwe Daily">
    <meta name="msapplication-TileColor" content="#f73859">
    <meta name="theme-color" content="#f73859">

<script data-ad-client="ca-pub-2891693655432889" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.thezimbabwedaily.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thezimbabwedaily.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html",
                    "name": "The danger of conspiracy theories"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#ea1717}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#ea1717}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#ea1717}.tdm-btn-style1{background-color:#ea1717}.tdm-btn-style2:before{border-color:#ea1717}.tdm-btn-style2{color:#ea1717}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #ea1717;-moz-box-shadow:0 2px 16px #ea1717;box-shadow:0 2px 16px #ea1717}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #ea1717;-moz-box-shadow:0 4px 26px #ea1717;box-shadow:0 4px 26px #ea1717}</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-479932 single-format-standard cookies-not-set td-standard-pack the-danger-of-conspiracy-theories global-block-template-1 single_template_12 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://www.thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                12th April 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>



                        <div class="td-header-sp-phone">
                    <span>Tel:</span> <a href="tel:+263 78 6729125">+263 78 6729125</a>                </div>
            
                            <div class="td-header-sp-email">
                    <span>Email:</span> <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a>                </div>
            
                            <div class="td-header-sp-info">
                    International: +1 724 726 1658                </div>
                </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.thezimbabwedaily.com/">
			<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.thezimbabwedaily.com/">
			<img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://www.thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-479932" class="post-479932 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The danger of conspiracy theories</span></div></div>

                        
                        <header class="td-post-title">
                                                        <h1 class="entry-title">The danger of conspiracy theories</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date">12th April 2020</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-bar td-post-sharing-style11 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+danger+of+conspiracy+theories&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+danger+of+conspiracy+theories %0A%0A https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html&title=The+danger+of+conspiracy+theories">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html&title=The+danger+of+conspiracy+theories">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The danger of conspiracy theories&body=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div><img src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2019/01/Miriam-Majome-600x330.jpg?resize=600%2C330&#038;ssl=1" class="ff-og-image-inserted jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2019/01/Miriam-Majome-600x330.jpg?resize=600%2C330&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.newsday.co.zw/wp-content/uploads/2019/01/Miriam-Majome-600x330.jpg?resize=600%2C330&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1"/></noscript></div>
<p>The Oxford English Dictionary defines a conspiracy theory as &ldquo;the theory that an event or phenomenon occurs as a result of a conspiracy between interested parties. It is motivated by the belief that some covert but influential agency is responsible for an unexplained event&rdquo;. Simplified it is the belief that there is something more than meets the eye. Something sinister is believed to be at play, but is hidden from the people, the ultimate aim being to deceive and manipulate them for some selfish gain.<span></span></p>
<p><strong>By Miriam Tose Majome</strong></p>
<p>This is a time of great uncertainty and fear for the human race. Not since the HIV/Aids pandemic in the 80s/90s has the world been challenged by a health crisis of the magnitude of COVID-19. It is the first global health crisis post social media ie Twitter, Facebook, Linkedin, Instagram and WhatsApp amongst the most popular plaforms. The world is more connected now and communication remarkably easier than at any other time in history.</p>
<p>The internet is enabling conspiracy theories to be delivered across the world seconds after they have been hatched. There is a proliferation of conspiracy theories as people try to make sense of current global tragedy.</p>
<p>People are only getting more confused and bewildered with the rush and glut of information.</p>
<p>The worst affected are those who are naturally prone to gullibility because they are persuaded by every bizarre theory that lands in their phone.</p>
<p>The most popular conspiracy theory worldwide is that the coronavirus has been caused by 5G technology. 5G technology enhances the capacity and speed of cellular technology and it is being rolled out in some parts of the developed world.</p>
<p>The interesting thing about this theory which makes it the most popular one is that anyone can just suddenly be a science expert, no qualifications or knowledge are required. One only needs to assert it and it is enough to convince some people. 5G technology is still a long way from coming to Zimbabwe but many people are already rejecting it based on WhatsApp and Twitter posts.</p>
<p>Very few people have actually bothered to do their own research to verify this theory but are opting to rely on the opinions of pseudo-scientists, other ordinary people or their religious leaders.</p>
<p>Some religious leaders are also helping to stoke conspiracy theory fires as they are at the forefront of endorsing and promoting them. They are seizing this optimal moment to preach end of the world doomsday theories to scare people into religious belief.</p>
<p>The majority of the world&rsquo;s scientists agree that 5G technology is not responsible for the origins of the coronavirus. The irony is that the people who spread pseudo-science and dismiss proven scientific opinions do so using electronic devices and gadgets derived through science.</p>
<p>Last week we discussed the importance and relevance of science and the urgent need to stop relying on pseudo-scientific or supernatural explanations as the cause of things. Political and religious leaders are very influential people and at this confusing time they would do well to guide their followers away from pseudo-science and encourage them to read basic science books and the scientific explanations for the origins of viruses. The 5G&ndash;coronavirus conspiracy theory is actually not that hard to debunk with even a little bit of knowledge of biology.</p>
<p>Noah Harari author of the best-selling book Sapiens said: &ldquo;If somebody tries to convince you of a conspiracy theory about the origin and spread of coronavirus ask them to first explain what a virus is and how it causes disease. If they don&rsquo;t have a clue, don&rsquo;t trust their theory. A PhD isn&rsquo;t a must but basic biology is.&rsquo;&rsquo;</p>
<p>Various resources are also widely available on the internet and so ignorance is a choice in a world where information is instantly available at the click of a button.</p>
<p>For those who do not like to read and have internet access YouTube is a good resource and is a good chance to hear the opinions of experts who know what they are talking about. There is no excuse to rely on other ordinary people&rsquo;s opinions when people can simply do their own research. Knowledge about basic science principles is not divinely inspired and does not need middlemen to transmit it after school.</p>
<p>Coronavirus theories range from the funny to the bizarre to the disconcerting. Widely shared posts claim that the coronavirus was planned by Bill Gates, the founder of Microsoft. It is said that he is sponsoring a vaccine which will be administered through a microchip to be inserted under the skin so that Microsoft will finally achieve its mission to control the world. Other theories say that the coronavirus was engineered to spread HIV, but it is not clear by who and for what purpose. In Iran, pro-government voices claim the disease is a Western plot to kill and subdue the Persian and Arabic world once for all. In China where the virus originated rumours are that it was created by the United States army to kill Chinese people so that the US wins the battle to control the world&rsquo;s economy.</p>
<p>Corona conspiracy theories are dangerous because they lead people into denial and cause them to disregard recommended good practices that help to stem infection rates. The belief that the COVID-19 pandemic could simply be just be a ruse by unspecified powers militates against good health practices and cripples the flow of and receipt of vital accurate information and life-saving knowledge.</p>
<p>Do you have a coronavirus story? You can email us on: news@alphamedia.co.zw</p>

<div id='jp-relatedposts' class='jp-relatedposts'>
	
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+danger+of+conspiracy+theories&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F479932-the-danger-of-conspiracy-theories.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+danger+of+conspiracy+theories %0A%0A https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html&title=The+danger+of+conspiracy+theories">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html&title=The+danger+of+conspiracy+theories">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The danger of conspiracy theories&body=https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2020-04-12T08:19:11+00:00"><meta itemprop="dateModified" content="2020-04-12T14:36:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="The danger of conspiracy theories"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/02/Miriam-Majome-600x330-1.jpg?fit=600%2C330&ssl=1"><meta itemprop="width" content="600"><meta itemprop="height" content="330"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_e90 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_3_e90"><script>var block_tdi_3_e90=new tdBlock();block_tdi_3_e90.id="tdi_3_e90";block_tdi_3_e90.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e90","td_column_number":3,"live_filter_cur_post_id":479932,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e90","tdc_css_class_style":"tdi_3_e90_rand_style"}';block_tdi_3_e90.td_column_number="3";block_tdi_3_e90.block_type="td_block_related_posts";block_tdi_3_e90.post_count="6";block_tdi_3_e90.found_posts="19041";block_tdi_3_e90.header_color="";block_tdi_3_e90.ajax_pagination_infinite_stop="";block_tdi_3_e90.max_num_pages="3174";tdBlocksArray.push(block_tdi_3_e90);</script><h4 class="td-related-title td-block-title"><a id="tdi_4_a29" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e90" href="#">RELATED ARTICLES</a><a id="tdi_5_966" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e90" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e90 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479924-ecocash-removes-fees-for-covid-19-relief-cash-transfers.html" rel="bookmark" class="td-image-wrap" title="EcoCash removes fees for Covid-19 relief cash transfers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EcoCash removes fees for Covid-19 relief cash transfers" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479924-ecocash-removes-fees-for-covid-19-relief-cash-transfers.html" rel="bookmark" title="EcoCash removes fees for Covid-19 relief cash transfers">EcoCash removes fees for Covid-19 relief cash transfers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479926-an-informed-assault-on-the-covid-19-infodemic.html" rel="bookmark" class="td-image-wrap" title="An informed assault on the COVID-19 infodemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="An informed assault on the COVID-19 infodemic" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/03/corona-virus-vaccine-600x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479926-an-informed-assault-on-the-covid-19-infodemic.html" rel="bookmark" title="An informed assault on the COVID-19 infodemic">An informed assault on the COVID-19 infodemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479930-can-zim-weather-an-extended-lockdown.html" rel="bookmark" class="td-image-wrap" title="Can Zim weather an extended lockdown?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Zim weather an extended lockdown?" data-type="image_tag" data-img-url="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/12/President-Emmerson-Mnangagwa-addresses-the-National-Assembly-during-SONA-1-600x330-2.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479930-can-zim-weather-an-extended-lockdown.html" rel="bookmark" title="Can Zim weather an extended lockdown?">Can Zim weather an extended lockdown?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479941-local-corporates-join-covid-19-fight.html" rel="bookmark" class="td-image-wrap" title="Local corporates join COVID-19 fight"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Local corporates join COVID-19 fight" data-type="image_tag" data-img-url="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/03/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479941-local-corporates-join-covid-19-fight.html" rel="bookmark" title="Local corporates join COVID-19 fight">Local corporates join COVID-19 fight</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479936-what-they-said.html" rel="bookmark" class="td-image-wrap" title="What they said…"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What they said…" data-type="image_tag" data-img-url="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/04/Michael-Chideme.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479936-what-they-said.html" rel="bookmark" title="What they said…">What they said…</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/479934-did-god-unleash-coronavirus-upon-humanity-2.html" rel="bookmark" class="td-image-wrap" title="Did God unleash coronavirus upon humanity (2)?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Did God unleash coronavirus upon humanity (2)?" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2020/03/pastor-Erasmus-1-600x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/479934-did-god-unleash-coronavirus-upon-humanity-2.html" rel="bookmark" title="Did God unleash coronavirus upon humanity (2)?">Did God unleash coronavirus upon humanity (2)?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e90" data-td_block_id="tdi_3_e90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_e90" data-td_block_id="tdi_3_e90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Corona Virus &#8211; Latest</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-479932-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/LsDwoVjxBEA?_=1"/><a href="https://youtu.be/LsDwoVjxBEA">https://youtu.be/LsDwoVjxBEA</a></video></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479924-ecocash-removes-fees-for-covid-19-relief-cash-transfers.html">EcoCash removes fees for Covid-19 relief cash transfers</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479926-an-informed-assault-on-the-covid-19-infodemic.html">An informed assault on the COVID-19 infodemic</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479930-can-zim-weather-an-extended-lockdown.html">Can Zim weather an extended lockdown?</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479941-local-corporates-join-covid-19-fight.html">Local corporates join COVID-19 fight</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479936-what-they-said.html">What they said…</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479934-did-god-unleash-coronavirus-upon-humanity-2.html">Did God unleash coronavirus upon humanity (2)?</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479932-the-danger-of-conspiracy-theories.html" aria-current="page">The danger of conspiracy theories</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479883-raza-reflects-on-psl-lost-opportunity-2.html">Raza reflects on PSL lost opportunity</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479882-raza-reflects-on-psl-lost-opportunity.html">Raza reflects on PSL lost opportunity</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479892-chicken-inn-keep-cards-close-to-the-chest-2.html">Chicken Inn keep cards close to the chest</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479891-chicken-inn-keep-cards-close-to-the-chest.html">Chicken Inn keep cards close to the chest</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479919-jaure-lifts-dembare-spirits-2.html">Jaure lifts DeMbare spirits</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479918-jaure-lifts-dembare-spirits.html">Jaure lifts DeMbare spirits</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479915-mbare-the-microcosm-of-the-state-2.html">Mbare, the microcosm of the State</a>
											<span class="post-date">12th April 2020</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/479914-mbare-the-microcosm-of-the-state.html">Mbare, the microcosm of the State</a>
											<span class="post-date">12th April 2020</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" data-retina="https://www.thezimbabwedaily.com/Logo%20[2]%20-%20cropped.svg" alt="" title="" width=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://www.thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1173820928" width='1' height='1'/>	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/478533-use-the-lockdown-to-declutter-your-wardrobe.html" rel="bookmark" class="td-image-wrap" title="Use the lockdown to declutter your wardrobe"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Use the lockdown to declutter your wardrobe" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/08/247WallSt.com-247WS-485073-newspapers-scaled.jpg?resize=100%2C70&ssl=1" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/478533-use-the-lockdown-to-declutter-your-wardrobe.html" rel="bookmark" title="Use the lockdown to declutter your wardrobe">Use the lockdown to declutter your wardrobe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-03T22:03:48+00:00">3rd April 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/355261-idbz-preps-for-cut-accommodation-project.html" rel="bookmark" class="td-image-wrap" title="IDBZ preps for CUT accommodation project"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://www.thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/355261-idbz-preps-for-cut-accommodation-project.html" rel="bookmark" title="IDBZ preps for CUT accommodation project">IDBZ preps for CUT accommodation project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T22:03:44+00:00">9th September 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/381774-ambassador-chidyausiku-takes-tenant-to-court.html" rel="bookmark" class="td-image-wrap" title="Ambassador Chidyausiku takes tenant to court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://www.thezimbabwedaily.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/381774-ambassador-chidyausiku-takes-tenant-to-court.html" rel="bookmark" title="Ambassador Chidyausiku takes tenant to court">Ambassador Chidyausiku takes tenant to court</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T21:02:13+00:00">3rd January 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/373742-urgent-action-needed-on-mashurugwi-3.html" rel="bookmark" class="td-image-wrap" title="Urgent action needed on MaShurugwi"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Urgent action needed on MaShurugwi" data-type="image_tag" data-img-url="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/11/cropped-sundaymail_site_icon-32x32-71.png?resize=32%2C32&ssl=1" width="32" height="32"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/373742-urgent-action-needed-on-mashurugwi-3.html" rel="bookmark" title="Urgent action needed on MaShurugwi">Urgent action needed on MaShurugwi</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-23T21:08:15+00:00">23rd November 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5e9327aad2496
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZH47BK" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"zimbabwedaily"};
//]]></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js,qver=3.0.17.pagespeed.jm.G0KseTIRIR.js'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"479932 https:\/\/www.thezimbabwedaily.com\/news\/479932-the-danger-of-conspiracy-theories.html","disqusShortname":"zimbabwedaily","disqusTitle":"The danger of conspiracy theories","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/479932-the-danger-of-conspiracy-theories.html","postId":"479932"};
//]]></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js,qver=3.0.17.pagespeed.jm.k3QyBTvemy.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,qver=bb9c459bd63f43ae3fb9edbc59eb20c6.pagespeed.jm.uWmCZ0LIwf.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js,qver=10.3.pagespeed.jm._6Hmz0APOS.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,qver=bb9c459bd63f43ae3fb9edbc59eb20c6.pagespeed.jm.TyDi9svlyD.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>

<!-- JS generated by theme -->

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[26.5,79.7],"today_humidity":28,"today_wind_speed":[1.8,1.1],"today_min":[26.5,79.7],"today_max":[26.5,79.7],"today_clouds":73,"current_unit":0,"forecast":[{"timestamp":1586692800,"day_name":"Sun","day_temp":[26,80],"owm_day_index":0},{"timestamp":1586736000,"day_name":"Mon","day_temp":[29,84],"owm_day_index":4},{"timestamp":1586822400,"day_name":"Tue","day_temp":[27,81],"owm_day_index":12},{"timestamp":1586908800,"day_name":"Wed","day_temp":[29,84],"owm_day_index":20},{"timestamp":1586995200,"day_name":"Thu","day_temp":[26,79],"owm_day_index":28}]});});</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'76468380',post:'479932',tz:'0',srv:'www.thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','479932']);</script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 12 Apr 2020 14:37:30 GMT -->
