<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Chapungu vow to inflict Mushowani more pain | The Zimbabwe Daily</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php"/>
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Chapungu vow to inflict Mushowani more pain">
<meta name="twitter:description" content="BY TERRY MADYAUTAGWERU-based side Chapungu have promised to inflict more pain on struggling newcomers, Mushowani Stars, when the two sides clash in a Castle Lager Premier Soccer League encounter at M">
<meta name="twitter:image" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330-1.jpg?fit=660%2C330&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw"/>
<meta name="msvalidate.01" content="BE4257D79361D9984A0EBBE76AD147B8"/>
<meta property="og:image" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330-1.jpg?fit=660%2C330&ssl=1"/><link rel="icon" type="image/png" href="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/xlogo-Copy-1.png.pagespeed.ic.RqlnvE2YaV.png"><link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Chapungu vow to inflict Mushowani more pain Comments Feed" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html/feed"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='cookie-notice-front-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/cookie-notice/css/A.front.min.css,qver=5.1.1.pagespeed.cf.PWH3y_GoFw.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.thezimbabwedaily.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=618b370f2556e74c489bd6592378277f.pagespeed.cf.LA1WF_rHMh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/7.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='an_style-css' href='https://www.thezimbabwedaily.com/wp-content/uploads/TzrwkFqXtYsA/A.GhcynsMdfXxQ.css,qver=2.2.3.pagespeed.cf.WfAir4alg-.css' type='text/css' media='all'/>
<style id='an_style-inline-css' type='text/css'>.OLksLOOGogcA-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,.75)}.OLksLOOGogcA{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,.25);box-shadow:0 3px 5px 2px rgba(0,0,0,.25);font-family:Arial,Helvetica,sans-serif}.OLksLOOGogcA-default,.OLksLOOGogcA-ok{padding:30px 30px 15px}.OLksLOOGogcA-image{overflow:hidden;position:relative;width:100%}.OLksLOOGogcA-image .OLksLOOGogcA-left{position:absolute;top:0;left:0;width:50%;height:100%}.OLksLOOGogcA-image .OLksLOOGogcA-right{float:right;width:50%;padding:30px}.OLksLOOGogcA.small{width:200px;margin-left:-140px}.OLksLOOGogcA.medium{width:400px;margin-left:-240px}.OLksLOOGogcA.large{width:600px;margin-left:-340px}.OLksLOOGogcA.xlarge{width:800px;margin-left:-440px}.close-OLksLOOGogcA{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:.3s;transition:.3s}.close-OLksLOOGogcA:hover{color:#252b37}.OLksLOOGogcA h1{margin-bottom:15px;padding:0 30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.OLksLOOGogcA-right h1{padding:0 30px 0 0;text-align:left}.OLksLOOGogcA p{margin-bottom:15px;color:#333745;font-size:14px}.OLksLOOGogcA p a{color:#ff6160}.OLksLOOGogcA-right .close-modal,.OLksLOOGogcA-footer .close-modal{padding:15px!important;border-radius:0!important;background-color:#ff6160;font-size:14px;letter-spacing:2px!important;-webkit-transition:.3s;transition:.3s}.OLksLOOGogcA-right .close-modal:hover,.OLksLOOGogcA-footer .close-modal:hover{background-color:#252b37!important}.OLksLOOGogcA-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.OLksLOOGogcA-footer{display:block;padding:15px 30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width:640px){.OLksLOOGogcA{right:5%;left:5%;max-width:90%}.OLksLOOGogcA-default{padding:20px}.OLksLOOGogcA-image .OLksLOOGogcA-left{width:100%;height:250px}.OLksLOOGogcA-image .OLksLOOGogcA-right{float:left;width:100%;margin-top:250px;padding:20px}.OLksLOOGogcA h1{margin-bottom:10px;font-size:20px}.OLksLOOGogcA-right h1{padding:0}.OLksLOOGogcA p{margin-bottom:10px}.close-OLksLOOGogcA{color:#fcfcfc;background-color:#252b37}.close-OLksLOOGogcA:hover{color:#252b37;background-color:#fcfcfc}.OLksLOOGogcA-footer{padding:15px 20px}}@media only screen and (max-width:480px){.OLksLOOGogcA-image .OLksLOOGogcA-left{height:200px}.OLksLOOGogcA-image .OLksLOOGogcA-right{margin-top:200px}.OLksLOOGogcA-footer{text-align:center}.OLksLOOGogcA-footer .close-modal{width:80%;margin:5px 10%}}</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css,qver=9.5.pagespeed.ce.YNfPiNXlvj.css' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/includes/demos/magazine/A.demo_style.css,qver=9.5.pagespeed.cf.vWly83R7MA.css' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.2.1/css/jetpack.css' type='text/css' media='all'/>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/kva2ll4NKqn2iduu2xj7TYqLHoN3tZxpuKwDbr7-QnyL2IdKoPFp5cxeyFq5hqg4kihVH4neYpE8qPlp23MfFgGZoFlNIyIKtYbbC7zcy9VKCRIQLWfvggtwwfTqHXBnieSwxcCcw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var cnArgs={"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
//]]></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/cookie-notice/js/front.min.js,qver=1.2.46.pagespeed.ce.kiMVENaXks.js'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='‘November 2017 transition stifled journalists’ work’' href='https://www.thezimbabwedaily.com/news/332793-november-2017-transition-stifled-journalists-work.html'/>
<link rel='next' title='Fitness issues sideline Khumalo' href='https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html'/>
<meta name="generator" content="WordPress 5.1.1"/>
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html"/>
<link rel='shortlink' href='https://wp.me/p5aQUY-1ozI'/>
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html&#038;format=xml"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>window.tdwGlobal={"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"7d4ce31d46","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.5"/>
			<style type="text/css">html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {display:none}</style>
			<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
		<link rel="amphtml" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Chapungu vow to inflict Mushowani more pain"/>
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html"/>
<meta property="og:description" content="BY TERRY MADYAUTA GWERU-based side Chapungu have promised to inflict more pain on struggling newcomers, Mushowani Stars, when the two sides clash in a Castle Lager Premier Soccer League encounter a…"/>
<meta property="article:published_time" content="2019-05-04T07:00:52+00:00"/>
<meta property="article:modified_time" content="2019-05-04T10:30:42+00:00"/>
<meta property="og:site_name" content="The Zimbabwe Daily"/>
<meta property="og:image" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330-1.jpg?fit=660%2C330&amp;ssl=1"/>
<meta property="og:image:width" content="660"/>
<meta property="og:image:height" content="330"/>
<meta property="og:locale" content="en_US"/>

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var tds_general_modal_image="yes";var td_ajax_url="https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.5";var td_get_template_directory_uri="https:\/\/www.thezimbabwedaily.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#840202";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-8945291-6');</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2891693655432889",enable_page_level_ads:true});</script>

<!-- Button style compiled by theme -->

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#840202}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#840202}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#840202}.tdm-btn-style1{background-color:#840202}.tdm-btn-style2:before{border-color:#840202}.tdm-btn-style2{color:#840202}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #840202;-moz-box-shadow:0 2px 16px #840202;box-shadow:0 2px 16px #840202}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #840202;-moz-box-shadow:0 4px 26px #840202;box-shadow:0 4px 26px #840202}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#911d1d}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#911d1d}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#911d1d}</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-332798 single-format-standard cookies-not-set chapungu-vow-to-inflict-mushowani-more-pain global-block-template-3 td-magazine single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li id="menu-item-272887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272887"><a href="https://www.thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, May 4, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/xlogo-1.png.pagespeed.ic.JgbDEwZPoR.png" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ccd7ea34e3ba_rand td_block_template_3 ">
<script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/xlogo-1.png.pagespeed.ic.JgbDEwZPoR.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272887"><a href="https://www.thezimbabwedaily.com/privacy">Privacy</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-332798" class="post-332798 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Chapungu vow to inflict Mushowani more pain</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-04T07:00:52+00:00">May 4, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Chapungu+vow+to+inflict+Mushowani+more+pain&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330-1.jpg&description=Chapungu+vow+to+inflict+Mushowani+more+pain">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Chapungu+vow+to+inflict+Mushowani+more+pain %0A%0A https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&title=Chapungu+vow+to+inflict+Mushowani+more+pain">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&title=Chapungu+vow+to+inflict+Mushowani+more+pain">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Chapungu vow to inflict Mushowani more pain&body=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&name=Chapungu vow to inflict Mushowani more pain">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&text=Chapungu+vow+to+inflict+Mushowani+more+pain">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html&title=Chapungu vow to inflict Mushowani more pain">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Chapungu+vow+to+inflict+Mushowani+more+pain https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5ccd7ea35525b_rand td_block_template_3 ">
<script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<a href=''></a><div><img src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330.jpg?resize=660%2C330&#038;ssl=1" class="ff-og-image-inserted jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330.jpg?resize=660%2C330&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330.jpg?resize=660%2C330&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1"/></noscript></div>
<p><strong>BY TERRY MADYAUTA</strong></p>
<p>GWERU-based side Chapungu have promised to inflict more pain on struggling newcomers, Mushowani Stars, when the two sides clash in a Castle Lager Premier Soccer League encounter at Mandava Stadium in Zvishavane tomorrow.<span></span></p>
<p>The airforce side has been enjoying a good run of form, where they have managed two wins and a draw in their opening four assignments.</p>
<p>Last weekend, they accounted for a rare maximum points over Triangle at Gibbo Stadium, courtesy of an Ian Nyoni strike, to leap to seven points.</p>
<p>Chapungu coach Rodwell Dhlakama said they want to maintain their winning momentum and dropping points against Mushowani will not be accepted.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5ccd7ea354ec7_rand td_block_template_3 ">
<script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 


<p>&ldquo;We have so far been good, but there is still a lot of work to be done before we can say we are at our best.</p>
<p>&ldquo;We have to keep this form by all means possible to make sure that we collect as much points as possible in the first half of the season,&rdquo; he said.</p>
<p>&ldquo;We are in high spirits as we prepare for Mushowani on Sunday. We respect them just like any other team in the league, but we want those three points.</p>
<p>&ldquo;There is every reason to keep dreaming because so far so good. We have been doing good and because of the background that we have not been very good in the previous seasons, we have to<br/>keep fighting and remain focused.&rdquo;</p>
<p>Nyoni has been riding high for the airmen with four goals to his name, and so is Brighton Mugoni, who has so far scored three goals.</p>
<p>Mushowani, on the other hand, are still searching for their first top-flight win and will have to be at their penetrative best when they take on Chapungu, a side renowned for its<br/>physicality and steely defence line that is marshalled by Blessed Mbavarira and Collin Kwaramba.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" data-text="Chapungu vow to inflict Mushowani more pain" data-via="zimbabwedaily">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.thezimbabwedaily.com%2Fwp-content%2Fuploads%2F2019%2F05%2Ffootball-660x330-1.jpg%3Ffit%3D660%252C330%26ssl%3D1&#038;description=Chapungu%20vow%20to%20inflict%20Mushowani%20more%20pain" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=696&#038;ssl=1" data-recalc-dims="1"/></noscript></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F332798-chapungu-vow-to-inflict-mushowani-more-pain.html&amp;title=Chapungu%20vow%20to%20inflict%20Mushowani%20more%20pain" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Chapungu vow to inflict Mushowani more pain" data-content="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-332798-5ccd7ea3541c1' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=332798&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-332798-5ccd7ea3541c1' data-name='like-post-frame-76468380-332798-5ccd7ea3541c1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5ccd7ea355556_rand td_block_template_3"><script id="mNCC" language="javascript">medianet_width="300";medianet_height="250";medianet_crid="635659539";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2019-05-04T07:00:52+00:00"><meta itemprop="dateModified" content="2019-05-04T10:30:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="Chapungu vow to inflict Mushowani more pain"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/football-660x330-1.jpg?fit=660%2C330&ssl=1"><meta itemprop="width" content="660"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ccd7ea355df5_rand td_with_ajax_pagination td-pb-border-top td_block_template_3" data-td-block-uid="td_uid_5_5ccd7ea355df5"><script>var block_td_uid_5_5ccd7ea355df5=new tdBlock();block_td_uid_5_5ccd7ea355df5.id="td_uid_5_5ccd7ea355df5";block_td_uid_5_5ccd7ea355df5.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5ccd7ea355df5_rand","td_column_number":3,"live_filter_cur_post_id":332798,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ccd7ea355df5_rand","tdc_css_class_style":"td_uid_5_5ccd7ea355df5_rand_style"}';block_td_uid_5_5ccd7ea355df5.td_column_number="3";block_td_uid_5_5ccd7ea355df5.block_type="td_block_related_posts";block_td_uid_5_5ccd7ea355df5.post_count="6";block_td_uid_5_5ccd7ea355df5.found_posts="38037";block_td_uid_5_5ccd7ea355df5.header_color="";block_td_uid_5_5ccd7ea355df5.ajax_pagination_infinite_stop="";block_td_uid_5_5ccd7ea355df5.max_num_pages="6340";tdBlocksArray.push(block_td_uid_5_5ccd7ea355df5);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5ccd7ea410597" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ccd7ea355df5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ccd7ea4105ea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ccd7ea355df5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ccd7ea355df5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332720-ndiraya-seeks-fighting-spirit.html" rel="bookmark" class="td-image-wrap" title="Ndiraya seeks fighting spirit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ndiraya seeks fighting spirit" data-type="image_tag" data-img-url="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Tonderai-Ndiraya-600x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332720-ndiraya-seeks-fighting-spirit.html" rel="bookmark" title="Ndiraya seeks fighting spirit">Ndiraya seeks fighting spirit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html" rel="bookmark" class="td-image-wrap" title="Fitness issues sideline Khumalo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fitness issues sideline Khumalo" data-type="image_tag" data-img-url="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Madinda-Ndlovu-2-600x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html" rel="bookmark" title="Fitness issues sideline Khumalo">Fitness issues sideline Khumalo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332803-harare-engages-turkish-firm-in-us32-billion-water-deal.html" rel="bookmark" class="td-image-wrap" title="Harare engages Turkish firm in US$3,2 billion water deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Harare engages Turkish firm in US$3,2 billion water deal" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Children-fetch-water-from-one-of-the-taps-at-the-school-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332803-harare-engages-turkish-firm-in-us32-billion-water-deal.html" rel="bookmark" title="Harare engages Turkish firm in US$3,2 billion water deal">Harare engages Turkish firm in US$3,2 billion water deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332790-chivhu-man-in-dock-for-sodomising-mentally-challenged-man.html" rel="bookmark" class="td-image-wrap" title="Chivhu man in dock for sodomising mentally-challenged man"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chivhu man in dock for sodomising mentally-challenged man" data-type="image_tag" data-img-url="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332790-chivhu-man-in-dock-for-sodomising-mentally-challenged-man.html" rel="bookmark" title="Chivhu man in dock for sodomising mentally-challenged man">Chivhu man in dock for sodomising mentally-challenged man</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332793-november-2017-transition-stifled-journalists-work.html" rel="bookmark" class="td-image-wrap" title="‘November 2017 transition stifled journalists’ work’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="‘November 2017 transition stifled journalists’ work’" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Journalist-holds-placads-in-protest-of-the-raid-of-The-Source-a-business-news-agent-yesterday-Pic-Shepherd-Tozvireva1-001-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332793-november-2017-transition-stifled-journalists-work.html" rel="bookmark" title="‘November 2017 transition stifled journalists’ work’">‘November 2017 transition stifled journalists’ work’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332779-socialite-acquitted-of-rape-charge-blasts-bitter-parents.html" rel="bookmark" class="td-image-wrap" title="Socialite acquitted of rape charge, blasts bitter parents"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Socialite acquitted of rape charge, blasts bitter parents" data-type="image_tag" data-img-url="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/rAPE-660x330-1.jpg?resize=218%2C150&ssl=1" width="218" height="150"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332779-socialite-acquitted-of-rape-charge-blasts-bitter-parents.html" rel="bookmark" title="Socialite acquitted of rape charge, blasts bitter parents">Socialite acquitted of rape charge, blasts bitter parents</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ccd7ea355df5" data-td_block_id="td_uid_5_5ccd7ea355df5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ccd7ea355df5" data-td_block_id="td_uid_5_5ccd7ea355df5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_8_5ccd7ea416e77_rand td_block_template_3 ">
<script type="text/javascript">var td_screen_width=window.innerWidth;if(td_screen_width>=1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=1019&&td_screen_width<1140){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width>=768&&td_screen_width<1019){document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}if(td_screen_width<768){document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');(adsbygoogle=window.adsbygoogle||[]).push({});}</script>
</div>

 <!-- end A --> 

<aside class="td_block_template_3 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside>		<aside class="td_block_template_3 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332720-ndiraya-seeks-fighting-spirit.html">Ndiraya seeks fighting spirit</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332803-harare-engages-turkish-firm-in-us32-billion-water-deal.html">Harare engages Turkish firm in US$3,2 billion water deal</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html">Fitness issues sideline Khumalo</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html">Chapungu vow to inflict Mushowani more pain</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332793-november-2017-transition-stifled-journalists-work.html">‘November 2017 transition stifled journalists’ work’</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332790-chivhu-man-in-dock-for-sodomising-mentally-challenged-man.html">Chivhu man in dock for sodomising mentally-challenged man</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332784-white-farmer-bounces-back.html">White farmer bounces back</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332779-socialite-acquitted-of-rape-charge-blasts-bitter-parents.html">Socialite acquitted of rape charge, blasts bitter parents</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332774-mnangagwa-warns-civil-servants-on-clean-up-truancy.html">Mnangagwa warns civil servants on clean-up truancy</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332768-katsande-opens-up-on-life-struggles.html">Katsande opens up on life struggles</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332758-audit-report-exposes-controversial-businessman.html">Audit report exposes controversial businessman</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332725-africans-urged-to-help-each-other-during-crises.html">Africans urged to help each other during crises</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332749-govt-bankrolls-tsvangirai-memorial.html">Govt bankrolls Tsvangirai memorial</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332739-media-urges-govt-to-fast-track-media-reforms.html">Media urges govt to fast-track media reforms</a>
											<span class="post-date">May 4, 2019</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/332730-zesn-calls-for-amendment-of-electoral-act.html">Zesn calls for amendment of Electoral Act</a>
											<span class="post-date">May 4, 2019</span>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5ccd7ea41ac92_rand td_block_template_3"><script id="mNCC" language="javascript">medianet_width="300";medianet_height="250";medianet_crid="635659539";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/xlogo-1.png.pagespeed.ic.JgbDEwZPoR.png" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt="" title="" width=""/></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_3 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">medianet_width="300";medianet_height="250";medianet_crid="635659539";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CUSRHO4H'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_3 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340" data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_3 widget widget_top-posts"><h4 class="td-block-title"><span>Most Popular</span></h4><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/332443-resolve-legitimacy-issue-first-ncube-tells-ed.html" class="bump-view" data-bump-view="tp">
						Resolve legitimacy issue first, Ncube tells ED					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/332265-us-opens-300m-embassy-in-zim.html" class="bump-view" data-bump-view="tp">
						US opens $300m embassy in Zim					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/entertainment/248496-the-genius-of-jah-prayzah-and-his-ronika-hit.html" class="bump-view" data-bump-view="tp">
						The genius of Jah Prayzah and his Ronika ‘hit’					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/332392-challenging-tukus-will-herculean-task.html" class="bump-view" data-bump-view="tp">
						‘Challenging Tuku’s will herculean task’					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/331429-hiv-vaccine-trial-gathers-momentum.html" class="bump-view" data-bump-view="tp">
						HIV vaccine trial gathers momentum					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/332489-tsvangirai-family-thanks-government-for-memorial-support.html" class="bump-view" data-bump-view="tp">
						Tsvangirai family thanks government for memorial support					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/332438-mdc-bigwigs-fight-for-survival.html" class="bump-view" data-bump-view="tp">
						MDC bigwigs fight for survival					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/3800-former-soccer-star-turns-to-car-washing.html" class="bump-view" data-bump-view="tp">
						Former Soccer Star turns to car washing					</a>
										</li>
								<li>
										<a href="https://www.thezimbabwedaily.com/news/331793-econet-wireless-zimbabwe-deploys-subexs-analytics-solution-to-improve-operational-efficiency.html" class="bump-view" data-bump-view="tp">
						Econet Wireless Zimbabwe Deploys Subex’s Analytics Solution to Improve Operational Efficiency					</a>
										</li>
				</ul></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="tUIoapgpQfqo" class="OLksLOOGogcA" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">//<![CDATA[
var anOptions={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 12,2,2,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"OLksLOOGogcA-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>The Zimbabwe Daily is a not for profit organisation and therefore relies on the income we generate from the adverts. We understand how annoying adverts can be, but we hope you will understand that without the income from adverts, we will not be able to provide the service that we provide to you free of charge.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-OLksLOOGogcA\">&#215;<\/a>"}
//]]></script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><a rel="nofollow" style="display:none;" href="https://www.thezimbabwedaily.com/?blackhole=08b226c82c" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=61877520" width='1' height='1'/>	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332720-ndiraya-seeks-fighting-spirit.html" rel="bookmark" class="td-image-wrap" title="Ndiraya seeks fighting spirit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Ndiraya seeks fighting spirit" data-type="image_tag" data-img-url="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Tonderai-Ndiraya-600x330-1.jpg?resize=100%2C70&ssl=1" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332720-ndiraya-seeks-fighting-spirit.html" rel="bookmark" title="Ndiraya seeks fighting spirit">Ndiraya seeks fighting spirit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-04T08:00:51+00:00">May 4, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332803-harare-engages-turkish-firm-in-us32-billion-water-deal.html" rel="bookmark" class="td-image-wrap" title="Harare engages Turkish firm in US$3,2 billion water deal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Harare engages Turkish firm in US$3,2 billion water deal" data-type="image_tag" data-img-url="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Children-fetch-water-from-one-of-the-taps-at-the-school-1.jpg?resize=100%2C70&ssl=1" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332803-harare-engages-turkish-firm-in-us32-billion-water-deal.html" rel="bookmark" title="Harare engages Turkish firm in US$3,2 billion water deal">Harare engages Turkish firm in US$3,2 billion water deal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-04T08:00:47+00:00">May 4, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html" rel="bookmark" class="td-image-wrap" title="Fitness issues sideline Khumalo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fitness issues sideline Khumalo" data-type="image_tag" data-img-url="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2019/05/Madinda-Ndlovu-2-600x330-1.jpg?resize=100%2C70&ssl=1" width="100" height="70"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/332763-fitness-issues-sideline-khumalo.html" rel="bookmark" title="Fitness issues sideline Khumalo">Fitness issues sideline Khumalo</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-04T08:00:47+00:00">May 4, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5ccd7ea4ace46
    -->

    
	<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.thezimbabwedaily.com\/news\/332798-chapungu-vow-to-inflict-mushowani-more-pain.html":332798};</script>
					<div id="sharing_email" style="display: none;">
		<form action="/news/332798-chapungu-vow-to-inflict-mushowani-more-pain.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value=""/>

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value=""/>

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value=""/>

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/>
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif.pagespeed.ce.moJpQhMDYx.gif" alt="loading" width="16" height="16"/>
			<input type="submit" value="Send Email" class="sharing_send"/>
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
								<script type="text/javascript">var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
					<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"zimbabwedaily"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_shortname=countVars.disqusShortname;(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}else{url=url[1];}nodes[i].parentNode.href=url+'#disqus_thread';}}var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='https://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());
//]]></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"332798 https:\/\/www.thezimbabwedaily.com\/news\/332798-chapungu-vow-to-inflict-mushowani-more-pain.html","disqusShortname":"zimbabwedaily","disqusTitle":"Chapungu vow to inflict Mushowani more pain","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/332798-chapungu-vow-to-inflict-mushowani-more-pain.html","postId":"332798"};
//]]></script>
<script type='text/javascript'>//<![CDATA[
var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();
//]]></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js,qver=9.5.pagespeed.jm.6zuDd4dSYl.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var jpfbembed={"appid":"249643311490","locale":"en_US"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var ajax_object={"nonce":"a5521e9095","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/uploads/TzrwkFqXtYsA/LlybrABeTYkm.js,qver=2.2.3.pagespeed.jm.Ht8JD7C2_U.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201918#ver=201918' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[25.3,77.5],"today_humidity":28,"today_wind_speed":[2.7,1.7],"today_min":[25.3,77.5],"today_max":[25.3,77.5],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1556971200,"day_name":"Sat","day_temp":[27,81],"owm_day_index":0},{"timestamp":1557014400,"day_name":"Sun","day_temp":[27,81],"owm_day_index":4},{"timestamp":1557100800,"day_name":"Mon","day_temp":[28,82],"owm_day_index":12},{"timestamp":1557187200,"day_name":"Tue","day_temp":[28,82],"owm_day_index":20},{"timestamp":1557273600,"day_name":"Wed","day_temp":[29,83],"owm_day_index":28}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.2.1',blog:'76468380',post:'332798',tz:'0',srv:'www.thezimbabwedaily.com'}]);_stq.push(['clickTrackerInit','76468380','332798']);</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ccd7ea4ad6e0"></textarea>
						<div id="td_live_css_uid_1_5ccd7ea4ad6e0" class="td-code-editor"></div>


						<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5ccd7ea4ad6e0');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5ccd7ea4ad6e0");window.editor.$blockScrolling=Infinity;window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.getSession().setUseWrapMode(true);editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>