<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sustainable funding mechanism critical for healthcare | The Zimbabwe Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 9.4 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@@(-_-)] -->
<!-- [(-_-)@@(-_-)] -->
<meta name="twitter:title" content="Sustainable funding mechanism critical for healthcare">
<meta name="twitter:description" content="The red flag raised by the Community Working Group on Health executive director Itai Rusike on the need for government to present a sustainable funding mechanism to ensure renal patients can have acce">
<meta name="twitter:image" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg?fit=280%2C140&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 9.4 -->
<meta property="og:image" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg?fit=660%2C330&ssl=1" /><link rel="icon" type="image/png" href="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-Copy-1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Sustainable funding mechanism critical for healthcare Comments Feed" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-core-blocks-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/gutenberg/build/core-blocks/style.css?ver=1533853028' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thezimbabwedaily.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/DLDyqawYDAAG.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.HDdBdQSOBcKW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.HDdBdQSOBcKW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.HDdBdQSOBcKW-default,.HDdBdQSOBcKW-ok {	padding: 30px 30px 15px;}.HDdBdQSOBcKW-image {	overflow: hidden;	position: relative;	width: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {	float: right;	width: 50%;	padding: 30px;}.HDdBdQSOBcKW.small {	width: 200px;	margin-left: -140px;}.HDdBdQSOBcKW.medium {	width: 400px;	margin-left: -240px;}.HDdBdQSOBcKW.large {	width: 600px;	margin-left: -340px;}.HDdBdQSOBcKW.xlarge {	width: 800px;	margin-left: -440px;}.close-HDdBdQSOBcKW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-HDdBdQSOBcKW:hover {	color: #252b37;}.HDdBdQSOBcKW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.HDdBdQSOBcKW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.HDdBdQSOBcKW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.HDdBdQSOBcKW p a {	color: #ff6160;}.HDdBdQSOBcKW-right .close-modal,.HDdBdQSOBcKW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.HDdBdQSOBcKW-right .close-modal:hover,.HDdBdQSOBcKW-footer .close-modal:hover {	background-color: #252b37 !important;}.HDdBdQSOBcKW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.HDdBdQSOBcKW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.HDdBdQSOBcKW {		right: 5%;		left: 5%;		max-width: 90%;	}	.HDdBdQSOBcKW-default {		padding: 20px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		width: 100%;		height: 250px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.HDdBdQSOBcKW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.HDdBdQSOBcKW-right h1 {		padding: 0;	}	.HDdBdQSOBcKW p {		margin-bottom: 10px;	}	.close-HDdBdQSOBcKW {		color: #fcfcfc;		background-color: #252b37;	}	.close-HDdBdQSOBcKW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.HDdBdQSOBcKW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		height: 200px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		margin-top: 200px;	}	.HDdBdQSOBcKW-footer {		text-align: center;	}	.HDdBdQSOBcKW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180511'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180511'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; 
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180511'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","checkout_nonce":"459808367a","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.2.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","ajaxNonce":"a2e794aff1","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2},"cookie_hash":"478634b0273c06b8cd7901d5dd834c27","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.thezimbabwedaily.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Zimplow expects investor-friendly policies to bolster business prospects' href='https://www.thezimbabwedaily.com/news/257915-zimplow-expects-investor-friendly-policies-to-bolster-business-prospects.html' />
<link rel='next' title='Wounded Sables seek redemption' href='https://www.thezimbabwedaily.com/news/257925-wounded-sables-seek-redemption.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-1560' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F257920-sustainable-funding-mechanism-critical-for-healthcare.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F257920-sustainable-funding-mechanism-critical-for-healthcare.html&#038;format=xml" />
<meta name="generator" content="Give v2.2.2" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"3fb91df1f1","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.5" />
<link rel="amphtml" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sustainable funding mechanism critical for healthcare" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html" />
<meta property="og:description" content="The red flag raised by the Community Working Group on Health executive director Itai Rusike on the need for government to present a sustainable funding mechanism to ensure renal patients can have a…" />
<meta property="article:published_time" content="2018-08-16T03:00:58+00:00" />
<meta property="article:modified_time" content="2018-08-16T03:59:28+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg?fit=660%2C330&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8945291-6');
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-257920 single-format-standard sustainable-funding-mechanism-critical-for-healthcare global-block-template-1 td-magazine single_template_6 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">14.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare, ZW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, August 16, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b752981c1617_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-257920" class="td-post-template-6 post-257920 post type-post status-publish format-standard has-post-thumbnail hentry category-news td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg?fit=660%2C330&ssl=1">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                
                <header class="td-post-title">

                                        <h1 class="entry-title">Sustainable funding mechanism critical for healthcare</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-16T03:00:58+00:00" >Aug 16, 2018</time></span>                                                                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5b752981c9725" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sustainable+funding+mechanism+critical+for+healthcare&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F257920-sustainable-funding-mechanism-critical-for-healthcare.html&via=zimbabwedaily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg&description=Sustainable+funding+mechanism+critical+for+healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sustainable funding mechanism critical for healthcare %0A%0A https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&title=Sustainable funding mechanism critical for healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&title=Sustainable funding mechanism critical for healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Sustainable funding mechanism critical for healthcare&body=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&name=Sustainable funding mechanism critical for healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&text=Sustainable funding mechanism critical for healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html&title=Sustainable funding mechanism critical for healthcare">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Sustainable funding mechanism critical for healthcare https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b752981c9725">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_4_5b752981d1e85_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<a href=''></a><div><img src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330.jpg?resize=660%2C330&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div>
<p>The red flag raised by the Community Working Group on Health executive director Itai Rusike on the need for government to present a sustainable funding mechanism to ensure renal patients can have access to effective and consistent free renal services at the country&rsquo;s public hospitals could not have come at any better time.<span></span></p>
<p><strong>Editorial</strong></p>
<p>In fact, we believe government should heed the advice to save unnecessary loss of life countrywide.</p>
<p>It is a good thing that the government has rolled out this programme to provide free renal dialysis to financially-disadvantaged citizens, who are not on medical aid cover.<br />However, what is more critical is ensuring that the programme is sustainable. This means the need for a clear long-term and sustainable funding mechanism is critical otherwise without that, the noble programme may flounder due to lack of financial resources.</p>
<p>It is not in doubt that the costs of health services in Zimbabwe have become too exorbitant that even people on medical insurance are struggling. Given that access to health is a basic and fundamental human right, it is important to ensure that something is done in this regard.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_5b752981d1b32_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Multitudes of patients always dig deeper into their pockets to access the critical service, but given that the general cost of living in the country has skyrocketed, this, indeed, is not sustainable. It is against this backdrop that government should consider coming up with a clear and sustainable funding mechanism so that it goes beyond mere political grandstanding while thousands of citizens continue to suffer.</p>
<p>Currently, renal dialysis costs between $150 and $200 per session and this is way beyond the reach of majority ordinary Zimbabweans who are struggling to eke out a decent living against the backdrop of a harsh economic environment.</p>
<p>Clearly, the government must show that it feels for the majority poor people and ensure that they get the help they require. It is quite unfortunate that the government is now offering free renal dialysis to disadvantaged patients using money collected under the Health Levy Fund, which is supposed to cater for drug shortages and obsolete equipment in hospitals.</p>
<p>This is a sign of gross indiscipline, which can only be cured once the requisite mechanism of funding the health costs of those in need of renal dialysis is in place. This needs to be looked into as a matter of urgency.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Sustainable%20funding%20mechanism%20critical%20for%20healthcare%20https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F257920-sustainable-funding-mechanism-critical-for-healthcare.html" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-257920" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-257920" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-257920" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-257920" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-257920" class="share-pinterest sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-257920" class="share-skype sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-257920-5b752981d0c53' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=257920&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-257920-5b752981d0c53' data-name='like-post-frame-76468380-257920-5b752981d0c53'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5b752981d2149_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2018-08-16T03:00:58+00:00"><meta itemprop="dateModified" content="2018-08-16T03:59:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="Sustainable funding mechanism critical for healthcare"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Itai-Rusike-660x330-1.jpg?fit=660%2C330&ssl=1"><meta itemprop="width" content="660"><meta itemprop="height" content="330"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_5b752981d4309_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5b752981d4309" ><script>var block_td_uid_6_5b752981d4309 = new tdBlock();
block_td_uid_6_5b752981d4309.id = "td_uid_6_5b752981d4309";
block_td_uid_6_5b752981d4309.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5b752981d4309_rand","td_column_number":3,"live_filter_cur_post_id":257920,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b752981d4309_rand","tdc_css_class_style":"td_uid_6_5b752981d4309_rand_style"}';
block_td_uid_6_5b752981d4309.td_column_number = "3";
block_td_uid_6_5b752981d4309.block_type = "td_block_related_posts";
block_td_uid_6_5b752981d4309.post_count = "6";
block_td_uid_6_5b752981d4309.found_posts = "24259";
block_td_uid_6_5b752981d4309.header_color = "";
block_td_uid_6_5b752981d4309.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b752981d4309.max_num_pages = "4044";
tdBlocksArray.push(block_td_uid_6_5b752981d4309);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5b752982caf50" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5b752981d4309" href="#">RELATED ARTICLES</a><a id="td_uid_8_5b752982caf9d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5b752981d4309" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5b752981d4309 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257964-man-hangs-self-using-mnangagwa-scarf.html" rel="bookmark" class="td-image-wrap" title="Man hangs self using ‘Mnangagwa scarf’"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man hangs self using ‘Mnangagwa scarf’"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257964-man-hangs-self-using-mnangagwa-scarf.html" rel="bookmark" title="Man hangs self using ‘Mnangagwa scarf’">Man hangs self using ‘Mnangagwa scarf’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257968-mnangagwa-scoffs-at-trumps-decision-to-renew-sanctions.html" rel="bookmark" class="td-image-wrap" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257968-mnangagwa-scoffs-at-trumps-decision-to-renew-sanctions.html" rel="bookmark" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions">Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257957-eddie-cross-quits-mdc-alliance-and-politics.html" rel="bookmark" class="td-image-wrap" title="Eddie Cross quits MDC-Alliance and politics"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eddie Cross quits MDC-Alliance and politics"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257957-eddie-cross-quits-mdc-alliance-and-politics.html" rel="bookmark" title="Eddie Cross quits MDC-Alliance and politics">Eddie Cross quits MDC-Alliance and politics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257900-bring-it-on-ed-dares-chamisa.html" rel="bookmark" class="td-image-wrap" title="Bring it on: ED dares Chamisa"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/mnangagwa-1024x683-3-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/mnangagwa-1024x683-3-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/mnangagwa-1024x683-3-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/mnangagwa-1024x683-3-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/mnangagwa-1024x683-3-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bring it on: ED dares Chamisa"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257900-bring-it-on-ed-dares-chamisa.html" rel="bookmark" title="Bring it on: ED dares Chamisa">Bring it on: ED dares Chamisa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257940-harare-ranked-worlds-6th-least-liveable-city.html" rel="bookmark" class="td-image-wrap" title="Harare ranked world’s 6th least liveable city"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Harare-Arial-View_1-1024x574-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Harare-Arial-View_1-1024x574-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Harare-Arial-View_1-1024x574-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Harare-Arial-View_1-1024x574-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Harare-Arial-View_1-1024x574-1-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harare ranked world’s 6th least liveable city"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257940-harare-ranked-worlds-6th-least-liveable-city.html" rel="bookmark" title="Harare ranked world’s 6th least liveable city">Harare ranked world’s 6th least liveable city</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257827-mnangagwa-beefs-up-security.html" rel="bookmark" class="td-image-wrap" title="Mnangagwa beefs up security"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Over-40-security-details-surround-President-elect-Emmerson-Mnangagwas-vehicle-as-he-enters-the-National-Sport-Stadium-on-Tuesday-for-the-Defence-Forcess-Day-commemorations-2-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Over-40-security-details-surround-President-elect-Emmerson-Mnangagwas-vehicle-as-he-enters-the-National-Sport-Stadium-on-Tuesday-for-the-Defence-Forcess-Day-commemorations-2-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Over-40-security-details-surround-President-elect-Emmerson-Mnangagwas-vehicle-as-he-enters-the-National-Sport-Stadium-on-Tuesday-for-the-Defence-Forcess-Day-commemorations-2-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/08/Over-40-security-details-surround-President-elect-Emmerson-Mnangagwas-vehicle-as-he-enters-the-National-Sport-Stadium-on-Tuesday-for-the-Defence-Forcess-Day-commemorations-2-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mnangagwa beefs up security"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257827-mnangagwa-beefs-up-security.html" rel="bookmark" title="Mnangagwa beefs up security">Mnangagwa beefs up security</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b752981d4309" data-td_block_id="td_uid_6_5b752981d4309"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b752981d4309" data-td_block_id="td_uid_6_5b752981d4309"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_give_forms_widget"><h4 class="block-title"><span>Donations</span></h4>	<div id="give-form-233111-wrap" class="give-form-wrap give-display-onpage">
					<form id="give-form-233111-1" class="give-form give-form-233111 give-form-type-set" action="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html/?payment-mode=paypal" data-id="233111-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-233111"></label>
					<input id="give-form-honeypot-233111" type="text" name="give-honeypot"
						   class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="233111-1"/>
	<input type="hidden" name="give-form-id" value="233111"/>
	<input type="hidden" name="give-form-title" value="Help Save The Zimbabwe Daily"/>
	<input type="hidden" name="give-current-url" value="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html/"/>
	<input type="hidden" name="give-form-url" value="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="cdf3135ef4" data-time="1534404994" data-nonce-life="86400"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
					   placeholder="" value="10.00" autocomplete="off">
							</div>
		</div>
	
	<fieldset id="give-payment-mode-select" style="display: none;">
				<legend
				class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
						class="give-loading-animation"></span>
            </span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
									<li class="give-gateway-option-selected">
						<input type="radio" name="payment-mode" class="give-gateway"
							   id="give-gateway-paypal-233111-1"
							   value="paypal" checked='checked'>

												<label for="give-gateway-paypal-233111-1"
							   class="give-gateway-option"
							   id="give-gateway-option-paypal"> PayPal</label>
					</li>
								</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
					class="give-input required"
					type="text"
					name="give_first"
					autocomplete="given-name"
					placeholder="First Name"
					id="give-first"
					value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
					class="give-input"
					type="text"
					name="give_last"
					autocomplete="family-name"
					id="give-last"
					placeholder="Last Name"
					value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
					class="give-input required"
					type="email"
					name="give_email"
					autocomplete="email"
					placeholder="Email Address"
					id="give-email"
					value=""
				 required aria-required="true" 			/>

		</p>

		
					</fieldset>
		<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
			  data-total="10.00">
			&pound;10.00		</span>
			</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="paypal"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
			   value="Donate Now" data-before-validation-label="Donate Now" />
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			
	</div><!--end #give-form-233111-->
	</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5b752982ed945_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5b752982ede65_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_11_5b752982ef49a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257964-man-hangs-self-using-mnangagwa-scarf.html">Man hangs self using ‘Mnangagwa scarf’</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257968-mnangagwa-scoffs-at-trumps-decision-to-renew-sanctions.html">Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257957-eddie-cross-quits-mdc-alliance-and-politics.html">Eddie Cross quits MDC-Alliance and politics</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257900-bring-it-on-ed-dares-chamisa.html">Bring it on: ED dares Chamisa</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257940-harare-ranked-worlds-6th-least-liveable-city.html">Harare ranked world’s 6th least liveable city</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257827-mnangagwa-beefs-up-security.html">Mnangagwa beefs up security</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257935-miss-world-zim-boot-camp-commences.html">Miss World Zim boot camp commences</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257925-wounded-sables-seek-redemption.html">Wounded Sables seek redemption</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257920-sustainable-funding-mechanism-critical-for-healthcare.html">Sustainable funding mechanism critical for healthcare</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257915-zimplow-expects-investor-friendly-policies-to-bolster-business-prospects.html">Zimplow expects investor-friendly policies to bolster business prospects</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257897-govt-officials-up-for-theft-of-command-fuel.html">Govt officials up for theft of command fuel</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257905-hip-hop-awards-preps-at-advanced-stage.html">Hip-hop awards preps at advanced stage</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257892-geomatics-professionals-to-launch-new-institute.html">Geomatics professionals to launch new institute</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257887-put-zim-on-agenda-sadc-urged.html">Put Zim on agenda, Sadc urged</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/257834-battle-for-marondera-mayoral-post-hots-up.html">Battle for Marondera mayoral post hots up</a>
											<span class="post-date">Aug 16, 2018</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


            <script type="text/javascript">
                //Ad here widget
                clicksor_enable_adhere = true;
                //interstitial ad
                clicksor_enable_inter = true; clicksor_showcap = 2;                
                //default pop-under house ad url
                clicksor_enable_pop = true; clicksor_frequencyCap = -1;
                durl = '';clicksor_layer_border_color = '';
                clicksor_mobile_redirect = false;
                clicksor_layer_ad_bg = ''; clicksor_layer_ad_link_color = '';
                clicksor_layer_ad_text_color = ''; clicksor_text_link_bg = '';
                clicksor_text_link_color = ''; clicksor_enable_text_link = true;
                                clicksor_layer_banner = true;
            </script>
            <script type="text/javascript" src="http://ads.clicksor.com/newServing/showAd.php?nid=1&amp;pid=231670&amp;adtype=&amp;sid=653501"></script>
            <noscript><a href="http://www.clicksor.com">online advertising</a></noscript>
            
            <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5b752983d8f8e_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Most Popular</span></h4><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/256514-shock-disbelief-after-35m-bugatti-veyron-lands-in-harare.html" class="bump-view" data-bump-view="tp">
						Shock, disbelief after $3,5m Bugatti Veyron lands in Harare					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257558-divisions-rock-eds-legal-team.html" class="bump-view" data-bump-view="tp">
						Divisions rock ED’s legal team					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257638-mnangagwa-moves-to-stop-chamisas-election-court-challenge.html" class="bump-view" data-bump-view="tp">
						Mnangagwa moves to stop Chamisa’s election court challenge					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257900-bring-it-on-ed-dares-chamisa.html" class="bump-view" data-bump-view="tp">
						Bring it on: ED dares Chamisa					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257680-mnagagwa-meets-us-ambassador.html" class="bump-view" data-bump-view="tp">
						Mnagagwa meets US ambassador					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257565-mnangagwa-mumbles-over-army-shootings.html" class="bump-view" data-bump-view="tp">
						Mnangagwa mumbles over army shootings					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/entertainment/256571-prokid-died-in-mistress-joburg-flat.html" class="bump-view" data-bump-view="tp">
						ProKid died in mistress’ Jo’burg flat					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257624-lets-pray-for-mnangagwa-zimbabwe-as-church-boot-licking-escalates.html" class="bump-view" data-bump-view="tp">
						‘Let’s pray for Mnangagwa, Zimbabwe’ – as church boot-licking escalates					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/257650-just-in-chidzambwa-names-afcon-qualifier-squad.html" class="bump-view" data-bump-view="tp">
						JUST IN: Chidzambwa names AFCON qualifier squad					</a>
									</li>
			</ul></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="XYzNkWwkTEwY" class="HDdBdQSOBcKW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 221,51,51,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"HDdBdQSOBcKW-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=889013535" width='1' height='1' />	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257964-man-hangs-self-using-mnangagwa-scarf.html" rel="bookmark" class="td-image-wrap" title="Man hangs self using ‘Mnangagwa scarf’"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Man hangs self using ‘Mnangagwa scarf’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257964-man-hangs-self-using-mnangagwa-scarf.html" rel="bookmark" title="Man hangs self using ‘Mnangagwa scarf’">Man hangs self using ‘Mnangagwa scarf’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-16T07:33:09+00:00" >Aug 16, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257968-mnangagwa-scoffs-at-trumps-decision-to-renew-sanctions.html" rel="bookmark" class="td-image-wrap" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257968-mnangagwa-scoffs-at-trumps-decision-to-renew-sanctions.html" rel="bookmark" title="Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions">Mnangagwa Scoffs At Trump’s Decision To Renew Sanctions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-16T07:28:26+00:00" >Aug 16, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/257957-eddie-cross-quits-mdc-alliance-and-politics.html" rel="bookmark" class="td-image-wrap" title="Eddie Cross quits MDC-Alliance and politics"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eddie Cross quits MDC-Alliance and politics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/257957-eddie-cross-quits-mdc-alliance-and-politics.html" rel="bookmark" title="Eddie Cross quits MDC-Alliance and politics">Eddie Cross quits MDC-Alliance and politics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-16T07:24:45+00:00" >Aug 16, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b752984b0691
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/257920-sustainable-funding-mechanism-critical-for-healthcare.html":257920};
	</script>
		<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"257920 https:\/\/www.thezimbabwedaily.com\/news\/257920-sustainable-funding-mechanism-critical-for-healthcare.html","disqusShortname":"zimbabwedaily","disqusTitle":"Sustainable funding mechanism critical for healthcare","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/257920-sustainable-funding-mechanism-critical-for-healthcare.html","postId":"257920"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"00bc2d03f6","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/rsuSwfOzfxpJ.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201833#ver=201833' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[14.6,58.3],"today_humidity":59,"today_wind_speed":[2.5,1.6],"today_min":[14.6,58.3],"today_max":[14.6,58.3],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1534410000,"day_name":"Thu","day_temp":[27,81],"owm_day_index":0},{"timestamp":1534464000,"day_name":"Fri","day_temp":[28,82],"owm_day_index":5},{"timestamp":1534550400,"day_name":"Sat","day_temp":[28,82],"owm_day_index":13},{"timestamp":1534636800,"day_name":"Sun","day_temp":[25,77],"owm_day_index":21},{"timestamp":1534723200,"day_name":"Mon","day_temp":[25,78],"owm_day_index":29}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'76468380',post:'257920',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '257920' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b752984b240a"></textarea>
						<div id="td_live_css_uid_1_5b752984b240a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b752984b240a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b752984b240a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>