<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>71 000 police officers deployed | The Zimbabwe Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 9.4 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@@(-_-)] -->
<!-- [(-_-)@@(-_-)] -->
<meta name="twitter:title" content="71 000 police officers deployed">
<meta name="twitter:description" content="Senior Assistant Commissioner Erasmus MakodzaSunday News ReportersPOLICE have deployed 71 000 police officers countrywide to provide security at all polling stations and ensure a crime free environ">
<meta name="twitter:image" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg?fit=280%2C150&amp;ssl=1">
<!-- /JM Twitter Cards by Julien Maury 9.4 -->
<meta property="og:image" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg?fit=640%2C340&ssl=1" /><link rel="icon" type="image/png" href="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-Copy-1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; 71 000 police officers deployed Comments Feed" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20180511' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thezimbabwedaily.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/DLDyqawYDAAG.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.HDdBdQSOBcKW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.HDdBdQSOBcKW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.HDdBdQSOBcKW-default,.HDdBdQSOBcKW-ok {	padding: 30px 30px 15px;}.HDdBdQSOBcKW-image {	overflow: hidden;	position: relative;	width: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {	float: right;	width: 50%;	padding: 30px;}.HDdBdQSOBcKW.small {	width: 200px;	margin-left: -140px;}.HDdBdQSOBcKW.medium {	width: 400px;	margin-left: -240px;}.HDdBdQSOBcKW.large {	width: 600px;	margin-left: -340px;}.HDdBdQSOBcKW.xlarge {	width: 800px;	margin-left: -440px;}.close-HDdBdQSOBcKW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-HDdBdQSOBcKW:hover {	color: #252b37;}.HDdBdQSOBcKW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.HDdBdQSOBcKW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.HDdBdQSOBcKW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.HDdBdQSOBcKW p a {	color: #ff6160;}.HDdBdQSOBcKW-right .close-modal,.HDdBdQSOBcKW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.HDdBdQSOBcKW-right .close-modal:hover,.HDdBdQSOBcKW-footer .close-modal:hover {	background-color: #252b37 !important;}.HDdBdQSOBcKW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.HDdBdQSOBcKW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.HDdBdQSOBcKW {		right: 5%;		left: 5%;		max-width: 90%;	}	.HDdBdQSOBcKW-default {		padding: 20px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		width: 100%;		height: 250px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.HDdBdQSOBcKW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.HDdBdQSOBcKW-right h1 {		padding: 0;	}	.HDdBdQSOBcKW p {		margin-bottom: 10px;	}	.close-HDdBdQSOBcKW {		color: #fcfcfc;		background-color: #252b37;	}	.close-HDdBdQSOBcKW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.HDdBdQSOBcKW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		height: 200px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		margin-top: 200px;	}	.HDdBdQSOBcKW-footer {		text-align: center;	}	.HDdBdQSOBcKW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20180511'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20180511'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; 
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20180511'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","checkout_nonce":"eb69101007","currency":"GBP","currency_sign":"\u00a3","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.1.7","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","ajaxNonce":"399a8492e5","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":2}};
var giveApiSettings = {"root":"https:\/\/www.thezimbabwedaily.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.1.7'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The pastor’s son who became Zim’s hottest rapper' href='https://www.thezimbabwedaily.com/news/249016-the-pastors-son-who-became-zims-hottest-rapper.html' />
<link rel='next' title='ZimSeza identifies Special Economic  Zone areas in Bulawayo' href='https://www.thezimbabwedaily.com/news/249006-zimseza-identifies-special-economic-zone-areas-in-bulawayo.html' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-12Mj' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html&#038;format=xml" />
<meta name="generator" content="Give v2.1.7" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"3c3c8fc433","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.5" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="71 000 police officers deployed" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html" />
<meta property="og:description" content="Senior Assistant Commissioner Erasmus Makodza Sunday News ReportersPOLICE have deployed 71 000 police officers countrywide to provide security at all polling stations and ensure a crime free enviro…" />
<meta property="article:published_time" content="2018-07-29T00:04:44+00:00" />
<meta property="article:modified_time" content="2018-07-28T23:44:36+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg?fit=640%2C340&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8945291-6');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thezimbabwedaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html",
                                "name": "71 000 police officers deployed"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-249011 single-format-standard 71-000-police-officers-deployed global-block-template-1 td-magazine single_template_1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare, ZW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, July 29, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b5d3b6705afe_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">71 000 police officers deployed</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-249011" class="post-249011 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thezimbabwedaily.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">71 000 police officers deployed</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T00:04:44+00:00" >Jul 29, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-249011">4</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5b5d3b6711a63" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=71+000+police+officers+deployed&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html&via=The+Zimbabwe+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg&description=71+000+police+officers+deployed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=71 000 police officers deployed %0A%0A https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b5d3b6711a63">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div class="wp-caption alignnone"><a href="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1.jpg?ssl=1"><img class="size-full wp-image-73819" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1.jpg?resize=640%2C340&#038;ssl=1" alt="Erasmus Makodza" width="640" height="340" data-recalc-dims="1" /></a></p>
<p class="wp-caption-text"><strong>Senior Assistant Commissioner Erasmus Makodza</strong></p>
</div>
<p><strong>Sunday News Reporters</strong><br />POLICE have deployed 71 000 police officers countrywide to provide security at all polling stations and ensure a crime free environment as the country readies itself for the crucial day where citizens are going to decide the course the country will take in the next five years.<span></span></p>
<p>The development comes amid revelations that Zimbabwe Electoral Commission chairperson Justice Priscilla Chigumba and other commissioners spent the last two days briefing observer missions on the preparations and the processes ahead of tomorrow&rsquo;s election.</p>
<p>In a telephone interview yesterday, police commander in charge of&nbsp; the 2018 harmonised elections, Senior Assistant Commissioner Erasmus Makodza, said they have deployed a historic figure of 71 000 police officers around the country.</p>
<p>&ldquo;We have so far deployed 71 000 police officers countrywide. The number is the biggest since independence and we are going to make sure police visibility will be there for 24 hours. Let me also make it clear that all security issues to do with elections will be run by the police,&rdquo; he said.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5b5d3b671c648_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Snr Asst Comm Makodza said all police officers that have been deployed were already on the ground and appealed to Zimbabweans to maintain peace, remain calm and observe the rule of law saying patrols, roadblocks and surveillance teams have also been set. He urged members of the public to co-operate with the police when carrying out their duties.</p>
<p>Snr Asst Comm Makodza said 80 percent of police commanders have been deployed while senior police officers of the rank of Superintendent to Chief Superintendent would be monitoring police behaviour and ensuring discipline. He said they have been having challenges with people removing or defacing rivals&rsquo; posters saying so far 22 were in custody and would miss out on voting.</p>
<p>&ldquo;The most common election crime apart from intra-party violence is that of people tearing posters. I want to warn members of the public that the offence carries a custodial sentence. So far we have arrested 22 people for the offence and they are in custody,&rdquo; he said.</p>
<p>Snr Asst Comm Makodza said everything was now in place saying they were a few challenges they encountered such as accessibility of certain places. He said they had a breakdown of their bus that was taking police officers to Gokwe- Chireya but they managed to take care of that on time.</p>
<p>Zec Commissioner Dr Qhubani Moyo yesterday said it was all systems go with Justice Chigumba attending briefs with EU, AU, Commonwealth, US and other observer missions appraising them on the preparations ahead of elections. He said everything that needed to be done had been done according to the dictates of the country&rsquo;s constitution.</p>
<div></div>
<p>&ldquo;We have deployed our personnel and we have ensured ballot papers, voters&rsquo; roll, marker pens and all other equipment has been taken to the various polling stations. All polling stations are ready and security has been provided,&rdquo; he said.</p>
<p>He warned people against listening to social media messages that were urging people to gather at polling stations after voting saying it was illegal.</p>
<p>&ldquo;I want to urge people to go home after voting and not start milling or gather by the polling stations as insinuated by some mischievous social media messages. People should vote and go back to their homes or wherever they may want to go as milling around polling stations is not allowed. No photographs should also be taken when one is voting as that will amount to voter intimidation. People should go and vote peacefully,&rdquo; said Dr Moyo.</p>
<p>He encouraged political parties to wind up their rallies as no rally should be held today or tomorrow according to the law.</p>
<p>Meanwhile, political parties were busy with their homestretch campaigns yesterday ahead of tomorrow&rsquo;s election.</p>
<p>Sunday News caught up with MDC Alliance National Assembly candidate for Bulawayo South Mr Francis Mangwendeza who showed confidence and keenness for tomorrow&rsquo;s elections. Eng Mangwendeza revealed that they had challenges in campaigning as the other Alliance candidate Mr Kunashe Muchemwa was removing his posters.</p>
<p>Zanu-PF National Assembly candidate for Pelandaba-Mpopoma Cde Joseph Tshuma said they have made all necessary arrangements that will see them winning.</p>
<p>&ldquo;In terms of how ready we are for the elections, I can confidently say that we are 100 percent prepared for the harmonised elections because I believe we have made all necessary arrangements in preparation for the elections. We met challenges along the way where some members of the opposition which is MDC were pulling down our posters at night. However, despite all that I believe we will prove ourselves against them,&rdquo; said Cde Tshuma.</p>
<p>Democratic Opposition Party President Harry Peter Wilson said they were all but ready for elections as they wrapped up their rallies where the message was that of transparency, inclusivity, accountability and prosperity.</p>
<p>Mthwakazi Republic Party House of Assembly candidate for Bulawayo East and party secretary Mr Mbonisi Gumbo said his party was ready for the upcoming harmonised elections and were wrapping up their campaigns by doing door-to-door campaigns.</p>
<p>Zapu national spokesperson and National Assembly candidate for Bulawayo Central Mr Thembani Maphosa said despite the challenges the party faced during the campaign period they were more than ready for tomorrow&rsquo;s harmonised elections.</p>
<p>Zanu-PF Midlands provincial chairperson Engineer Daniel Mckenzie Ncube said the party was confident of retaining all the Parliamentary seats in the province in tomorrow&rsquo;s election. Eng Ncube said Zanu-PF candidates in the province have walked the talk in terms of initiating development, women and youth empowerment programmes as well as laying a very solid foundation for macro-developmental projects. He said the party had mobilised its supporters to turn out for the election in multitudes to ensure a resounding victory for President Mnangagwa and the party.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=71%20000%20police%20officers%20deployed%20https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-249011" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-249011" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-249011" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-249011" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-249011" class="share-pinterest sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-249011" class="share-skype sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-249011-5b5d3b6719cf7' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=249011&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-249011-5b5d3b6719cf7' data-name='like-post-frame-76468380-249011-5b5d3b6719cf7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5b5d3b671d5eb_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5b5d3b671e973" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=71+000+police+officers+deployed&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html&via=The+Zimbabwe+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg&description=71+000+police+officers+deployed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=71 000 police officers deployed %0A%0A https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5b5d3b671e973">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thezimbabwedaily.com/news/249016-the-pastors-son-who-became-zims-hottest-rapper.html">The pastor’s son who became Zim’s hottest rapper</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thezimbabwedaily.com/news/249006-zimseza-identifies-special-economic-zone-areas-in-bulawayo.html">ZimSeza identifies Special Economic  Zone areas in Bulawayo</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thezimbabwedaily.com/author/staff-reporter"><img alt='' src='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div><div class="td-author-url"><a href="http://www.thezimbabwedaily.com">http://www.thezimbabwedaily.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2018-07-29T00:04:44+00:00"><meta itemprop="dateModified" content="2018-07-28T23:44:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="71 000 police officers deployed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Erasmus-Makodza-1-1.jpg?fit=640%2C340&ssl=1"><meta itemprop="width" content="640"><meta itemprop="height" content="340"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5b5d3b672205b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b5d3b672205b" ><script>var block_td_uid_7_5b5d3b672205b = new tdBlock();
block_td_uid_7_5b5d3b672205b.id = "td_uid_7_5b5d3b672205b";
block_td_uid_7_5b5d3b672205b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5b5d3b672205b_rand","td_column_number":3,"live_filter_cur_post_id":249011,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b5d3b672205b_rand","tdc_css_class_style":"td_uid_7_5b5d3b672205b_rand_style"}';
block_td_uid_7_5b5d3b672205b.td_column_number = "3";
block_td_uid_7_5b5d3b672205b.block_type = "td_block_related_posts";
block_td_uid_7_5b5d3b672205b.post_count = "6";
block_td_uid_7_5b5d3b672205b.found_posts = "23117";
block_td_uid_7_5b5d3b672205b.header_color = "";
block_td_uid_7_5b5d3b672205b.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b5d3b672205b.max_num_pages = "3853";
tdBlocksArray.push(block_td_uid_7_5b5d3b672205b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5b5d3b6757f66" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b5d3b672205b" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b5d3b6758363" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b5d3b672205b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b5d3b672205b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249047-zimbabwe-2018-elections-presidential-manifestos.html" rel="bookmark" class="td-image-wrap" title="Zimbabwe 2018 Elections Presidential Manifestos"><img width="218" height="150" class="entry-thumb" src="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249047-zimbabwe-2018-elections-presidential-manifestos.html" rel="bookmark" title="Zimbabwe 2018 Elections Presidential Manifestos">Zimbabwe 2018 Elections Presidential Manifestos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249038-the-cunning-crocodile-who-may-devour-zimbabwes-new-dawn-nation-gripped-by-fears.html" rel="bookmark" class="td-image-wrap" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249038-the-cunning-crocodile-who-may-devour-zimbabwes-new-dawn-nation-gripped-by-fears.html" rel="bookmark" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears">The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249029-chamisa-confirms-alliance-with-former-zimbabwean-dictator-robert-mugabe.html" rel="bookmark" class="td-image-wrap" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249029-chamisa-confirms-alliance-with-former-zimbabwean-dictator-robert-mugabe.html" rel="bookmark" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe">Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/248981-accept-will-of-people-says-president.html" rel="bookmark" class="td-image-wrap" title="Accept will of people, says President"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Mnangagwa-new-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Mnangagwa-new-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Mnangagwa-new-1-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Accept will of people, says President"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/248981-accept-will-of-people-says-president.html" rel="bookmark" title="Accept will of people, says President">Accept will of people, says President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/248986-prince-dube-itching-for-bosso-spell.html" rel="bookmark" class="td-image-wrap" title="Prince Dube itching for Bosso spell"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Prince-1-1.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Prince-1-1.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Prince-1-1.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prince Dube itching for Bosso spell"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/248986-prince-dube-itching-for-bosso-spell.html" rel="bookmark" title="Prince Dube itching for Bosso spell">Prince Dube itching for Bosso spell</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/248991-spirit-medium-trapped-in-mbira-goddessworld-marks-fifth-anniversary-of-chiwonisos-death.html" rel="bookmark" class="td-image-wrap" title="Spirit medium trapped in mbira goddess…world marks fifth anniversary of Chiwoniso’s death"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Chiwoniso-Mbira-1.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Chiwoniso-Mbira-1.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/07/Chiwoniso-Mbira-1.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spirit medium trapped in mbira goddess…world marks fifth anniversary of Chiwoniso’s death"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/248991-spirit-medium-trapped-in-mbira-goddessworld-marks-fifth-anniversary-of-chiwonisos-death.html" rel="bookmark" title="Spirit medium trapped in mbira goddess…world marks fifth anniversary of Chiwoniso’s death">Spirit medium trapped in mbira goddess…world marks fifth anniversary of Chiwoniso’s death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b5d3b672205b" data-td_block_id="td_uid_7_5b5d3b672205b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b5d3b672205b" data-td_block_id="td_uid_7_5b5d3b672205b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_give_forms_widget"><h4 class="block-title"><span>Donations</span></h4>	<div id="give-form-233111-wrap" class="give-form-wrap give-display-onpage">
					<form id="give-form-233111-1" class="give-form give-form-233111 give-form-type-set" action="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html/?payment-mode=paypal" data-id="233111-1" data-currency_symbol="&pound;" data-currency_code="GBP" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-233111"></label>
					<input id="give-form-honeypot-233111" type="text" name="give-honeypot"
						   class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="233111-1"/>
	<input type="hidden" name="give-form-id" value="233111"/>
	<input type="hidden" name="give-form-title" value="Help Save The Zimbabwe Daily"/>
	<input type="hidden" name="give-current-url" value="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html/"/>
	<input type="hidden" name="give-form-url" value="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html/"/>
			<input type="hidden" name="give-form-minimum"
		       value="1.00"/>
		<input type="hidden" name="give-form-maximum"
		       value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="71fe2ffb23" data-time="1532836711" data-nonce-life="86400"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&pound;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="tel"
					   placeholder="" value="10.00" autocomplete="off">
							</div>
		</div>
	
	<fieldset id="give-payment-mode-select" style="display: none;">
				<legend
				class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
						class="give-loading-animation"></span>
            </span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
									<li class="give-gateway-option-selected">
						<input type="radio" name="payment-mode" class="give-gateway"
							   id="give-gateway-paypal-233111-1"
							   value="paypal" checked='checked'>

												<label for="give-gateway-paypal-233111-1"
							   class="give-gateway-option"
							   id="give-gateway-option-paypal"> PayPal</label>
					</li>
								</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info">
		<legend>Personal Info</legend>
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
					class="give-input required"
					type="text"
					name="give_first"
					autocomplete="given-name"
					placeholder="First Name"
					id="give-first"
					value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will use this as well to personalize your account experience." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
					class="give-input"
					type="text"
					name="give_last"
					autocomplete="family-name"
					id="give-last"
					placeholder="Last Name"
					value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
					class="give-input required"
					type="email"
					name="give_email"
					autocomplete="email"
					placeholder="Email Address"
					id="give-email"
					value=""
				 required aria-required="true" 			/>

		</p>
			</fieldset>
		<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
			  data-total="10.00">
			&pound;10.00		</span>
			</p>
		<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="paypal"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
			   value="Donate Now" data-before-validation-label="Donate Now" />
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			
	</div><!--end #give-form-233111-->
	</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5b5d3b676e111_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5b5d3b676e741_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_12_5b5d3b676f36d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249047-zimbabwe-2018-elections-presidential-manifestos.html">Zimbabwe 2018 Elections Presidential Manifestos</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249038-the-cunning-crocodile-who-may-devour-zimbabwes-new-dawn-nation-gripped-by-fears.html">The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249029-chamisa-confirms-alliance-with-former-zimbabwean-dictator-robert-mugabe.html">Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248981-accept-will-of-people-says-president.html">Accept will of people, says President</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248986-prince-dube-itching-for-bosso-spell.html">Prince Dube itching for Bosso spell</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248991-spirit-medium-trapped-in-mbira-goddessworld-marks-fifth-anniversary-of-chiwonisos-death.html">Spirit medium trapped in mbira goddess…world marks fifth anniversary of Chiwoniso’s death</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248996-editorial-comment-electorate-should-ignore-rabble-rousers.html">EDITORIAL COMMENT: Electorate should ignore rabble-rousers</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249001-30-mw-of-power-saved.html">30 MW of power saved</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249006-zimseza-identifies-special-economic-zone-areas-in-bulawayo.html">ZimSeza identifies Special Economic  Zone areas in Bulawayo</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249011-71-000-police-officers-deployed.html">71 000 police officers deployed</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249016-the-pastors-son-who-became-zims-hottest-rapper.html">The pastor’s son who became Zim’s hottest rapper</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/249021-southern-region-d1-reaches-halfway-mark.html">Southern Region D1 reaches halfway mark</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248976-former-us-ambassador-to-zimbabwe-notable-improvement-in-election-climate-ahead-of-crucial-polls.html">Former US Ambassador to Zimbabwe: Notable Improvement in Election Climate Ahead of Crucial Polls</a>
											<span class="post-date">Jul 29, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248945-why-zims-first-elections-after-mugabe-ouster-are-significant.html">Why Zim’s first elections after Mugabe ouster are significant</a>
											<span class="post-date">Jul 28, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/248919-the-crocodile-zimbabwes-mnangagwa-emerges-from-mugabes-shadow.html">‘The Crocodile’: Zimbabwe’s Mnangagwa Emerges From Mugabe’s Shadow</a>
											<span class="post-date">Jul 28, 2018</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


            <script type="text/javascript">
                //Ad here widget
                clicksor_enable_adhere = true;
                //interstitial ad
                clicksor_enable_inter = true; clicksor_showcap = 2;                
                //default pop-under house ad url
                clicksor_enable_pop = true; clicksor_frequencyCap = -1;
                durl = '';clicksor_layer_border_color = '';
                clicksor_mobile_redirect = false;
                clicksor_layer_ad_bg = ''; clicksor_layer_ad_link_color = '';
                clicksor_layer_ad_text_color = ''; clicksor_text_link_bg = '';
                clicksor_text_link_color = ''; clicksor_enable_text_link = true;
                                clicksor_layer_banner = true;
            </script>
            <script type="text/javascript" src="http://ads.clicksor.com/newServing/showAd.php?nid=1&amp;pid=231670&amp;adtype=&amp;sid=653501"></script>
            <noscript><a href="http://www.clicksor.com">online advertising</a></noscript>
            
            <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_13_5b5d3b682eebf_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Most Popular</span></h4><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/248692-sadc-gives-advice-to-mdc-alliance.html" class="bump-view" data-bump-view="tp">
						Sadc gives ‘advice’ to MDC Alliance					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/248697-mugabe-endorsed-me-chamisa.html" class="bump-view" data-bump-view="tp">
						Mugabe endorsed me: Chamisa					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/248429-man-attacked-for-discovering-wifes-affair.html" class="bump-view" data-bump-view="tp">
						Man ‘attacked’ for discovering wife’s affair					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/politics/248262-prof-jonathan-moyo-profjnmoyo-encourages-zanu-pf-supporters-to-vote-for-chamisa.html" class="bump-view" data-bump-view="tp">
						Prof Jonathan Moyo (@ProfJNMoyo) encourages ZANU-PF supporters to vote for Chamisa					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/248434-prophet-saves-drunkard-from-g-string-muthi.html" class="bump-view" data-bump-view="tp">
						Prophet saves drunkard from G-String muthi					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/local-news/248248-latest-zims-lunar-eclipse-spectacle-at-9pm.html" class="bump-view" data-bump-view="tp">
						LATEST: Zim’s lunar eclipse spectacle at 9pm					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/248931-delays-on-zimbabwean-side-of-beitbridge-border-post-ahead-of-elections.html" class="bump-view" data-bump-view="tp">
						Delays on Zimbabwean side of Beitbridge border post ahead of elections					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/248221-police-appeal-for-information-after-stanbic-ceos-son-was-shot-dead-by-robbers-at-home.html" class="bump-view" data-bump-view="tp">
						Police Appeal For Information After Stanbic CEO’s Son Was Shot Dead By Robbers At Home					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/zimbabwe/248240-video-what-has-zanu-pf-ever-done-for-you.html" class="bump-view" data-bump-view="tp">
						Video: What has ZANU-PF ever done for you!?					</a>
									</li>
			</ul></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="XYzNkWwkTEwY" class="HDdBdQSOBcKW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 221,51,51,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"HDdBdQSOBcKW-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1817823760" width='1' height='1' />	<div style="display:none">
	<div class="grofile-hash-map-1eeab99dd3c307aef23830955cdb9c3f">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249047-zimbabwe-2018-elections-presidential-manifestos.html" rel="bookmark" class="td-image-wrap" title="Zimbabwe 2018 Elections Presidential Manifestos"><img width="100" height="70" class="entry-thumb" src="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249047-zimbabwe-2018-elections-presidential-manifestos.html" rel="bookmark" title="Zimbabwe 2018 Elections Presidential Manifestos">Zimbabwe 2018 Elections Presidential Manifestos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T02:10:14+00:00" >Jul 29, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249038-the-cunning-crocodile-who-may-devour-zimbabwes-new-dawn-nation-gripped-by-fears.html" rel="bookmark" class="td-image-wrap" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249038-the-cunning-crocodile-who-may-devour-zimbabwes-new-dawn-nation-gripped-by-fears.html" rel="bookmark" title="The cunning crocodile who may devour Zimbabwe’s new dawn – Nation gripped by fears">The cunning crocodile who may devour Zimbabwe’s new dawn – Nation...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T01:33:47+00:00" >Jul 29, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/249029-chamisa-confirms-alliance-with-former-zimbabwean-dictator-robert-mugabe.html" rel="bookmark" class="td-image-wrap" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.herald.co_.zwnewspapers-2f6622d40395c1cdd28bdf650ca03dfd48a1e3ee.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/249029-chamisa-confirms-alliance-with-former-zimbabwean-dictator-robert-mugabe.html" rel="bookmark" title="Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe">Chamisa confirms alliance with former Zimbabwean dictator Robert Mugabe</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T00:25:40+00:00" >Jul 29, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5b5d3b68d7036
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/249011-71-000-police-officers-deployed.html":249011};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"249011 https:\/\/www.thezimbabwedaily.com\/?p=249011","disqusShortname":"zimbabwedaily","disqusTitle":"71 000 police officers deployed","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/249011-71-000-police-officers-deployed.html","postId":"249011"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"9b974cf685","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/rsuSwfOzfxpJ.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","nonce":"06e60f4d27","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thezimbabwedaily.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F249011-71-000-police-officers-deployed.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.3.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201830#ver=201830' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[6,42.8],"today_humidity":93,"today_wind_speed":[2.1,1.3],"today_min":[6,42.8],"today_max":[6,42.8],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1532844000,"day_name":"Sun","day_temp":[24,75],"owm_day_index":0},{"timestamp":1532908800,"day_name":"Mon","day_temp":[25,77],"owm_day_index":6},{"timestamp":1532995200,"day_name":"Tue","day_temp":[25,77],"owm_day_index":14},{"timestamp":1533081600,"day_name":"Wed","day_temp":[26,80],"owm_day_index":22}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[249011]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'76468380',post:'249011',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '249011' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5d3b68d849d"></textarea>
						<div id="td_live_css_uid_1_5b5d3b68d849d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5d3b68d849d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5d3b68d849d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>