<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Allow investors to repatriate funds : Business | The Zimbabwe Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@@(-_-)] -->
<!-- [(-_-)@@(-_-)] -->
<meta name="twitter:title" content="Allow investors to repatriate funds : Business">
<meta name="twitter:description" content="GOVERNMENT should first assure investors on how they would be able to repatriate their investment before running around preaching the mantra of the country being open for business, Alpha Media Holding">
<meta name="twitter:image" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->
<meta property="og:image" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg?fit=660%2C330&ssl=1" /><link rel="icon" type="image/png" href="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-Copy-1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Allow investors to repatriate funds : Business Comments Feed" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; 
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reduce interest rates, banks urged' href='https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-SFT' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"05f882e416","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.4" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="GOVERNMENT should first assure investors on how they would be able to repatriate their investment before running around preaching the mantra of the country being open for business, Alpha Media Holdings managing director, Kenias Mafukidze, has said. BY MTHANDAZO NYONI Contributing at the Urban Infrastructure Investment Summit held in Bulawayo on Monday, Mafukidze said preaching&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Allow investors to repatriate funds : Business" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html" />
<meta property="og:description" content="GOVERNMENT should first assure investors on how they would be able to repatriate their investment before running around preaching the mantra of the country being open for business, Alpha Media Hold…" />
<meta property="article:published_time" content="2018-04-26T03:54:22+00:00" />
<meta property="article:modified_time" content="2018-04-26T03:24:01+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg?fit=660%2C330&amp;ssl=1" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8945291-6');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thezimbabwedaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html",
                                "name": "Allow investors to repatriate funds : Business"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-210173 single-format-standard allow-investors-to-repatriate-funds-business global-block-template-1 td-magazine single_template_1 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">5.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare, ZW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, April 26, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ae14e1725372_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Allow investors to repatriate funds : Business</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-210173" class="post-210173 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thezimbabwedaily.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Allow investors to repatriate funds : Business</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-26T03:54:22+00:00" >Apr 26, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-210173">2</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5ae14e172e7e1" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Allow+investors+to+repatriate+funds+%3A+Business&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html&via=The+Zimbabwe+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg&description=Allow+investors+to+repatriate+funds+%3A+Business">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Allow investors to repatriate funds : Business %0A%0A https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5ae14e172e7e1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <a href=''></a><div><img src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330.jpg?resize=660%2C330&#038;ssl=1" class="ff-og-image-inserted" data-recalc-dims="1" /></div>
<p>GOVERNMENT should first assure investors on how they would be able to repatriate their investment before running around preaching the mantra of the country being open for business, Alpha Media Holdings managing director, Kenias Mafukidze, has said.<span></span></p>
<p><strong>BY MTHANDAZO NYONI</strong></p>
<p>Contributing at the Urban Infrastructure Investment Summit held in Bulawayo on Monday, Mafukidze said preaching that the country was open for business would not be helpful without first addressing the issue of funds repatriation.</p>
<p>&ldquo;. . . the elephant that we have (in the room) is the ability to remit money outside the country, because, where we stand now, if anyone of us wants to go outside the country, the bank in its formal structure, cannot give me $50 to go to South Africa,&rdquo; he said.</p>
<p>&ldquo;Now, how do you envisage bringing in $3 billion, $4 billion, $5 billion, $6 billion or $7 billion into this country for someone like him in South Africa, if we cannot guarantee that he would be able to get it back?</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5ae14e1737485_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>&ldquo;So, I think it will not make any sense for us to keep running hard selling this country, talking about what we can do and what opportunities, until we answer the question that the first thing any investor would want to understand, is how do I get paid?&rdquo;</p>
<p>Mafukidze said he felt the government was not addressing the real problem.</p>
<p>&ldquo;. . . we will sell and sell, but we will not be able to attract any meaningful investment, because, as it is now, I would estimate we have probably $2 billion or $3 billion that is sitting outside the banking sector and in people&rsquo;s pillows and all.</p>
<p>&ldquo;Why? Because the moment we put that money in the bank we won&rsquo;t get it,&rdquo; he said.</p>
<p>&ldquo;Until we go to the basics and answer that . . . that is the single fact that we have and must deal with.&rdquo;</p>
<p>Deloitte Advisory Services consultant, Tatenda Chimusoro said the issue of repatriating investments was critical.</p>
<p>&ldquo;If I walk into a lender, the first question they will ask me is [whether they will] be able to take money outside Zimbabwe,&rdquo; Chimusoro said.</p>
<p>&ldquo;So the question is; how can we give confidence to the lending community that if you bring in your money you will be able to take it out?&rdquo;</p>
<p>In response, Local Government, Public Works and National Housing permanent secretary, George Mlilo said President Emmerson Mnangagwa had assured investors that they would be able to take out their investments without any hassles.</p>
<p>&ldquo;There is no one at the present moment failing to move out his or her investment,&rdquo; he said. &ldquo;The people, who are trying to move out funds from the country are those that have got the appetite to externalise.<br />&ldquo;Then there is collusion.&rdquo;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Allow%20investors%20to%20repatriate%20funds%20%3A%20Business https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-210173" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-210173" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-210173" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-210173" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-210173-5ae14e1734991' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=210173&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-210173-5ae14e1734991' data-name='like-post-frame-76468380-210173-5ae14e1734991'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5ae14e173841e_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5ae14e17397b2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Allow+investors+to+repatriate+funds+%3A+Business&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F210173-allow-investors-to-repatriate-funds-business.html&via=The+Zimbabwe+Daily">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html&amp;media=https://www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg&description=Allow+investors+to+repatriate+funds+%3A+Business">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Allow investors to repatriate funds : Business %0A%0A https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5ae14e17397b2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html">Reduce interest rates, banks urged</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.thezimbabwedaily.com/author/staff-reporter"><img alt='' src='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div><div class="td-author-url"><a href="http://www.thezimbabwedaily.com">http://www.thezimbabwedaily.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2018-04-26T03:54:22+00:00"><meta itemprop="dateModified" content="2018-04-26T03:24:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="Allow investors to repatriate funds : Business"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/ALPHA-Medias-Managing-Director-Kenias-Mafukidze-660x330-1.jpg?fit=660%2C330&ssl=1"><meta itemprop="width" content="660"><meta itemprop="height" content="330"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5ae14e173f181_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ae14e173f181" ><script>var block_td_uid_7_5ae14e173f181 = new tdBlock();
block_td_uid_7_5ae14e173f181.id = "td_uid_7_5ae14e173f181";
block_td_uid_7_5ae14e173f181.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5ae14e173f181_rand","td_column_number":3,"live_filter_cur_post_id":210173,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ae14e173f181_rand","tdc_css_class_style":"td_uid_7_5ae14e173f181_rand_style"}';
block_td_uid_7_5ae14e173f181.td_column_number = "3";
block_td_uid_7_5ae14e173f181.block_type = "td_block_related_posts";
block_td_uid_7_5ae14e173f181.post_count = "6";
block_td_uid_7_5ae14e173f181.found_posts = "16759";
block_td_uid_7_5ae14e173f181.header_color = "";
block_td_uid_7_5ae14e173f181.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ae14e173f181.max_num_pages = "2794";
tdBlocksArray.push(block_td_uid_7_5ae14e173f181);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5ae14e179d8b0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5ae14e173f181" href="#">RELATED ARTICLES</a><a id="td_uid_9_5ae14e179f02d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5ae14e173f181" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5ae14e173f181 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html" rel="bookmark" class="td-image-wrap" title="Reduce interest rates, banks urged"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reduce interest rates, banks urged"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html" rel="bookmark" title="Reduce interest rates, banks urged">Reduce interest rates, banks urged</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210163-masuku-hails-business-community-for-supporting-trade-fair.html" rel="bookmark" class="td-image-wrap" title="Masuku hails business community for supporting Trade Fair"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Masuku hails business community for supporting Trade Fair"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210163-masuku-hails-business-community-for-supporting-trade-fair.html" rel="bookmark" title="Masuku hails business community for supporting Trade Fair">Masuku hails business community for supporting Trade Fair</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210157-playing-grace-was-tough.html" rel="bookmark" class="td-image-wrap" title="‘Playing Grace was tough’"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Playing Grace was tough’"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210157-playing-grace-was-tough.html" rel="bookmark" title="‘Playing Grace was tough’">‘Playing Grace was tough’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210152-chamisa-the-person-enriching-chamisa-the-moment.html" rel="bookmark" class="td-image-wrap" title="Chamisa the person enriching Chamisa the moment"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Luke-Tamborinyoka-660x330-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Luke-Tamborinyoka-660x330-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Luke-Tamborinyoka-660x330-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Luke-Tamborinyoka-660x330-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Luke-Tamborinyoka-660x330-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chamisa the person enriching Chamisa the moment"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210152-chamisa-the-person-enriching-chamisa-the-moment.html" rel="bookmark" title="Chamisa the person enriching Chamisa the moment">Chamisa the person enriching Chamisa the moment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210142-zanu-pf-the-proverbial-suitor.html" rel="bookmark" class="td-image-wrap" title="Zanu-PF: The proverbial suitor?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Tapiwa-Nyandoro-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Tapiwa-Nyandoro-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Tapiwa-Nyandoro-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Tapiwa-Nyandoro-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Tapiwa-Nyandoro-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zanu-PF: The proverbial suitor?"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210142-zanu-pf-the-proverbial-suitor.html" rel="bookmark" title="Zanu-PF: The proverbial suitor?">Zanu-PF: The proverbial suitor?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210137-zim-soldier-gunned-down-in-joburg.html" rel="bookmark" class="td-image-wrap" title="Zim soldier gunned down in Jo’burg"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/hand_gun-1-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/hand_gun-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/hand_gun-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/hand_gun-1-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zim soldier gunned down in Jo’burg"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210137-zim-soldier-gunned-down-in-joburg.html" rel="bookmark" title="Zim soldier gunned down in Jo’burg">Zim soldier gunned down in Jo’burg</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ae14e173f181" data-td_block_id="td_uid_7_5ae14e173f181"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ae14e173f181" data-td_block_id="td_uid_7_5ae14e173f181"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5ae14e17deea5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5ae14e17e0750_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_12_5ae14e17e109f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210173-allow-investors-to-repatriate-funds-business.html">Allow investors to repatriate funds : Business</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html">Reduce interest rates, banks urged</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210163-masuku-hails-business-community-for-supporting-trade-fair.html">Masuku hails business community for supporting Trade Fair</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210157-playing-grace-was-tough.html">‘Playing Grace was tough’</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210152-chamisa-the-person-enriching-chamisa-the-moment.html">Chamisa the person enriching Chamisa the moment</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210142-zanu-pf-the-proverbial-suitor.html">Zanu-PF: The proverbial suitor?</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210137-zim-soldier-gunned-down-in-joburg.html">Zim soldier gunned down in Jo’burg</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210087-lessons-and-progress-after-the-debut-hpv-awareness-day.html">Lessons and progress after the debut HPV awareness day</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210092-tennis-grand-slam-hits-african-soil.html">Tennis ‘Grand Slam’ hits African soil</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210112-bhasikiti-implores-ex-g40-members-to-join-mdc-t.html">Bhasikiti implores ex-G40 members to join MDC-T</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210107-nguva-to-be-showcased-at-hifa.html">Nguva to be showcased at Hifa</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210102-mubaiwa-digs-in-refuses-to-apologise.html">Mubaiwa digs in, refuses to apologise</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210097-mapfumo-tickets-still-on-sale-show-organiser.html">Mapfumo tickets still on sale: Show organiser</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/210072-douglas-tanyanyiwa-laid-to-rest.html">Douglas Tanyanyiwa laid to rest</a>
											<span class="post-date">Apr 26, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/209955-man-refuses-to-maintain-drunkard-wife.html">Man refuses to maintain ‘drunkard’ wife</a>
											<span class="post-date">Apr 25, 2018</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_13_5ae14e185c201_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Most Popular</span></h4><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/209472-jonathan-moyo-congratulates-khupe-for-winning-case-against-chamisa.html" class="bump-view" data-bump-view="tp">
						Jonathan Moyo congratulates Khupe for winning case against Chamisa					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209376-zimbabwe-cannot-have-elections-on-18-july.html" class="bump-view" data-bump-view="tp">
						Zimbabwe cannot have elections on 18 July					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209608-econet-and-the-mystery-of-disappearing-data.html" class="bump-view" data-bump-view="tp">
						Econet and the mystery of disappearing data					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209467-madonna-loses-legal-battle-to-block-sale-of-tupacs-love-letter.html" class="bump-view" data-bump-view="tp">
						Madonna loses legal battle to block sale of Tupac’s love letter					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209820-khupe-to-recall-mps-aligned-to-chamisa-from-parliament.html" class="bump-view" data-bump-view="tp">
						Khupe To Recall MPs Aligned To Chamisa From Parliament					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209371-mliswa-threatens-to-summon-mnangagwa-to-appear-before-parly-committee-over-wicknell-tender.html" class="bump-view" data-bump-view="tp">
						Mliswa Threatens To Summon Mnangagwa To Appear Before Parly Committee Over Wicknell Tender					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209799-sa-based-armed-robbers-nabbed-in-zimbabwe.html" class="bump-view" data-bump-view="tp">
						SA-based armed robbers nabbed in Zimbabwe					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/208833-zodwa-wabantu-on-meeting-us-president-trump-at-white-house.html" class="bump-view" data-bump-view="tp">
						Zodwa WaBantu on “meeting US President Trump at White House”					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/209840-just-in-train-kills-four-in-ruwa.html" class="bump-view" data-bump-view="tp">
						JUST IN: Train kills four in Ruwa					</a>
									</li>
			</ul></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1555666002" width='1' height='1' />	<div style="display:none">
	<div class="grofile-hash-map-1eeab99dd3c307aef23830955cdb9c3f">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html" rel="bookmark" class="td-image-wrap" title="Reduce interest rates, banks urged"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Constantino-chiwenga-660x330-2-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reduce interest rates, banks urged"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210168-reduce-interest-rates-banks-urged.html" rel="bookmark" title="Reduce interest rates, banks urged">Reduce interest rates, banks urged</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-26T03:48:23+00:00" >Apr 26, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210163-masuku-hails-business-community-for-supporting-trade-fair.html" rel="bookmark" class="td-image-wrap" title="Masuku hails business community for supporting Trade Fair"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/angeline-masuku-arriving-at-the-parliament-660x330-3-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Masuku hails business community for supporting Trade Fair"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210163-masuku-hails-business-community-for-supporting-trade-fair.html" rel="bookmark" title="Masuku hails business community for supporting Trade Fair">Masuku hails business community for supporting Trade Fair</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-26T03:41:23+00:00" >Apr 26, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/210157-playing-grace-was-tough.html" rel="bookmark" class="td-image-wrap" title="‘Playing Grace was tough’"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/04/Carol-Magenga-e1524674036133-1-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="‘Playing Grace was tough’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/210157-playing-grace-was-tough.html" rel="bookmark" title="‘Playing Grace was tough’">‘Playing Grace was tough’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-26T03:27:08+00:00" >Apr 26, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5ae14e18deeab
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/210173-allow-investors-to-repatriate-funds-business.html":210173};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/210173-allow-investors-to-repatriate-funds-business.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"210173 https:\/\/www.thezimbabwedaily.com\/?p=210173","disqusShortname":"zimbabwedaily","disqusTitle":"Allow investors to repatriate funds : Business","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/210173-allow-investors-to-repatriate-funds-business.html","postId":"210173"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[5.9,42.5],"today_humidity":78,"today_wind_speed":[1.4,0.9],"today_min":[5.9,42.5],"today_max":[5.9,42.5],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1524711600,"day_name":"Thu","day_temp":[25,78],"owm_day_index":0},{"timestamp":1524787200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":7},{"timestamp":1524873600,"day_name":"Sat","day_temp":[26,80],"owm_day_index":15},{"timestamp":1524960000,"day_name":"Sun","day_temp":[26,79],"owm_day_index":23},{"timestamp":1525046400,"day_name":"Mon","day_temp":[23,73],"owm_day_index":31}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[210173]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'76468380',post:'210173',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '210173' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ae14e18e0a07"></textarea>
						<div id="td_live_css_uid_1_5ae14e18e0a07" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ae14e18e0a07');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ae14e18e0a07");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>