<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ED’s 100 days show encouraging results | The Zimbabwe Daily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-2891693655432889",
		enable_page_level_ads: true
	  });
	</script>
    <!-- JM Twitter Cards by Julien Maury 9.2 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@@(-_-)] -->
<!-- [(-_-)@@(-_-)] -->
<meta name="twitter:title" content="ED’s 100 days show encouraging results">
<meta name="twitter:description" content="Kudzanai Gerede Business CorrespondentAs President Emmerson Mnangagwa&rsquo;s first 100 days in office came to a close this week, optimism for the economy remains abound on account of improved global">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 9.2 -->
<link rel="icon" type="image/png" href="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-Copy-1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; ED’s 100 days show encouraging results Comments Feed" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/td-multi-purpose/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 3; 
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HIV+ hubby forces wife to have unprotected sex' href='https://www.thezimbabwedaily.com/news/186963-hiv-hubby-forces-wife-to-have-unprotected-sex.html' />
<link rel='next' title='Mozambican thieves face 60 counts' href='https://www.thezimbabwedaily.com/news/186955-mozambican-thieves-face-60-counts.html' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-MDu' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/","wpRestNonce":"c196fef5c6","wpRestUrl":"https:\/\/www.thezimbabwedaily.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%-%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.2" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thezimbabwedaily.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="description" content="Kudzanai Gerede Business Correspondent As President Emmerson Mnangagwa&rsquo;s first 100 days in office came to a close this week, optimism for the economy remains abound on account of improved global and regional perception as illustrated by a generally positive sentiment from the recent Davos meeting in which the President was able to convince world leaders&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ED’s 100 days show encouraging results" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" />
<meta property="og:description" content="Kudzanai Gerede Business Correspondent As President Emmerson Mnangagwa&rsquo;s first 100 days in office came to a close this week, optimism for the economy remains abound on account of improved glo…" />
<meta property="article:published_time" content="2018-03-02T00:05:49+00:00" />
<meta property="article:modified_time" content="2018-03-02T09:41:09+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />

<!-- JS generated by theme -->

<script>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</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8945291-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8945291-6');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thezimbabwedaily.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/category/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html",
                                "name": "ED’s 100 days show encouraging results"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-186960 single-format-standard eds-100-days-show-encouraging-results global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Harare, ZW</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, March 2, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thezimbabwedaily.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
            <span class="td-visual-hidden">The Zimbabwe Daily</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a993e52900a2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.thezimbabwedaily.com/">
            <img class="td-retina-data" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thezimbabwedaily.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.thezimbabwedaily.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ED’s 100 days show encouraging results</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-186960" class="post-186960 post type-post status-publish format-standard hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thezimbabwedaily.com/category/news">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">ED’s 100 days show encouraging results</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-01T23:05:49+00:00" >Mar 1, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-186960">2</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5a993e5292312" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ED%E2%80%99s+100+days+show+encouraging+results&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html&via=The+Zimbabwe+Daily" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html&amp;media=&description=ED%E2%80%99s+100+days+show+encouraging+results" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ED’s 100 days show encouraging results %0A%0A https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5a993e5292312">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5a993e5294f02_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "640621542";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><p><strong>Kudzanai Gerede Business Correspondent</strong><br />
As President Emmerson Mnangagwa&rsquo;s first 100 days in office came to a close this week, optimism for the economy remains abound on account of improved global and regional perception as illustrated by a generally positive sentiment from the recent Davos meeting in which the President was able to convince world leaders of his commitment to stir the country back to safe waters.<span></span></p>
<p>The US department of State in Zimbabwe recently posted on twitter that more US companies are expected to trickle into the Zimbabwean market to invest in various sectors of the economy.</p>
<p>This succeeded the UK high commissioner for Africa&rsquo; s visit into the country as a show of solidarity to mend sour relations that had characterized the two nations for close to two decades.</p>
<p>It was always going to be a Herculean task for any President inheriting a moribund economy that has endured years of global isolation, repulsive policies for investors under the old regime, a crippled industrial base and absence of a local currency, to note a few major challenges the new administration was seized with in its first hundred days.</p>
<p>To better understand Zimbabwe&rsquo;s unique economic matrix, experts agree the key to unlock these complexities need not require a blanket solution to quick-fix the economy, but a somewhat varied and cautious approach that rebalances skewed economic fundamentals at the core.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_3_5a993e5294d12_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="4829232824"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>This entails cutting on Government spending to restrict fiscal deficits, rebuilding the Zimbabwe brand to attracting investment, strengthening institutional systems to bring back market confidence particularly in the banking sector, re-engage the international community to access credit lines and export markets for local business, restricting an unsustainable public debt and curtailing inflationary pressures on the economy among other factors.</p>
<p>Cognisant to these challenges, the new administration has hit major milestones within its first hundred days in office.</p>
<p>Freezing of posts in the civil service, slashing down of flamboyant allowances, staff rationalisation targeting retirement age of 65 years, voluntary retirement scheme and scrapping of duplication of roles within public sector, is already cutting on public costs which in the next two years will have trimmed Government employment costs to below 60 percent of total revenue, according to the Ministry of Finance and Economic Planning.</p>
<p>There have been massive investment interests taking place that are likely to improve employment figures and stimulate economic activity through downstream industries.</p>
<p>The recapitalisation of the steel giant, ZISCO now at an advanced stage is expected to see the Chinese investor; R and F inject $1 billion after Government took over the state-owned steel maker&rsquo;s $ 500 million debt to pave way for the investor.</p>
<p>The steel maker at its peak before the turn of the millennium had a massive employment base and a huge taker of goods and services from satellite industries across the country. This is not to mention its significance as a major exporter of steel.</p>
<p>This has been buoyed by the already penned down $ 400 million recapitalization deal for the country&rsquo;s sole rail-liner, the National Railways of Zimbabwe which comes as a boost for all industrial and commodity freight at a more competitive cost.</p>
<p>Last week, under the deal, NRZ received renovated locomotives, passenger coaches and wagons that would be used in the interim before latest coaches will be commissioned later this year pending upgrading of the railway lines and signal system.</p>
<p>More investment has been seen in the National Social Security Authority $ 20 million deal to resuscitate the Cold Storage Company as well as the recent plant opening of the global beverage giant, Pepsi in Harare recently.</p>
<p>&ldquo;We are happy with the new economic order with regards to the ease of doing is business in Zimbabwe. We notice efficiency in the manner of Government responsiveness in processes we have engaged them in our Arcadia Lithium Project in Kwekwe,&rdquo; Prospect Resources executive director, Duncan Harry Greaves told delegates at the Mining Investment Conference in Harare this Tuesday.</p>
<p>Analysts have commended the positive sentiment coming from the investors since beginning of the year as crucial in bringing back market confidence in the economy.</p>
<p>One of the success stories in this new order, has been the measures taken to stabilise rising inflation that had been soaring since mid last year prior to President Mnangagwa&rsquo;s elevation into the country&rsquo;s highest office.</p>
<p>An Ad-hoc committee put in place in mid-January to inquire on wanton price increases saw inflation slow down, a move the consumer watch dog, Consumer Council of Zimbabwe commended Government for its intervention and subsequent return of normalcy in the pricing system.</p>
<p>However, the economy remains subdued by a plethora of legacy challenges that have gone on over the years unabated and there is need for more effort not just from Government alone but from private sector and civil society as well.</p>
<p>The liberalisation of some state owned entities and parastatals remain an ongoing process that will need sustainable and viable partnerships in order to resuscitate most of the ailing firms.</p>
<p>Antiquated machinery remains an albatross to local industry growth with most firms struggling to access capital for retooling. More so has been the foreign currency shortages that have rendered close to 30 percent of firms on the brink of collapse, according to the 2017 Confederation of Zimbabwe Industries (CZI) manufacturing sector.</p>
<p>Capacity utilisation fell to 45.1 percent in 2017 from 47.4 percent recorded prior year and despite an increase in total production output, local firms enjoyed improved market share but failed to invest in improved capacity utilization.</p>
<p>The parallel money market remains flourishing despite Government issuing a warning to clamp down on street money changers. Analysts have raised the red flag on setting of premiums on the bond notes against the US dollar citing the mismatch precipitates inflation.</p>
<p>With the tobacco selling season upon us and the other agriculture commodities closing in a month&rsquo;s time, coupled with the commendable output from the mining sector particularly in gold, diamond, chrome and platinum sub-sectors, there are high hopes for improved foreign currency generation this year although going forward the economy needs to be diversified and expand the export bracket.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=ED%E2%80%99s%20100%20days%20show%20encouraging%20results https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-186960" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-186960" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-186960" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-186960" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-186960-5a993e5294361' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=186960&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-186960-5a993e5294361' data-name='like-post-frame-76468380-186960-5a993e5294361'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_5_5a993e5295072_rand td_block_template_1"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5a993e529528b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 " style="z-index: 2"><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ED%E2%80%99s+100+days+show+encouraging+results&url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F186960-eds-100-days-show-encouraging-results.html&via=The+Zimbabwe+Daily" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html&amp;media=&description=ED%E2%80%99s+100+days+show+encouraging+results" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ED’s 100 days show encouraging results %0A%0A https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html" onclick="">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list" style="margin: 0"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5a993e529528b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thezimbabwedaily.com/news/186963-hiv-hubby-forces-wife-to-have-unprotected-sex.html">HIV+ hubby forces wife to have unprotected sex</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thezimbabwedaily.com/news/186955-mozambican-thieves-face-60-counts.html">Mozambican thieves face 60 counts</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thezimbabwedaily.com/author/staff-reporter"><img alt='' src='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1eeab99dd3c307aef23830955cdb9c3f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thezimbabwedaily.com/author/staff-reporter">Staff Reporter</a></span></div><div class="td-author-url"><a href="http://www.thezimbabwedaily.com">http://www.thezimbabwedaily.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2018-03-01T23:05:49+00:00"><meta itemprop="dateModified" content="2018-03-02T09:41:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png"></span><meta itemprop="name" content="The Zimbabwe Daily"></span><meta itemprop="headline " content="ED’s 100 days show encouraging results"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_7_5a993e5296557_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a993e5296557" ><script>var block_td_uid_7_5a993e5296557 = new tdBlock();
block_td_uid_7_5a993e5296557.id = "td_uid_7_5a993e5296557";
block_td_uid_7_5a993e5296557.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a993e5296557_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a993e5296557_rand","tdc_css_class_style":"td_uid_7_5a993e5296557_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":186960,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_7_5a993e5296557.td_column_number = "3";
block_td_uid_7_5a993e5296557.block_type = "td_block_related_posts";
block_td_uid_7_5a993e5296557.post_count = "6";
block_td_uid_7_5a993e5296557.found_posts = "12969";
block_td_uid_7_5a993e5296557.header_color = "";
block_td_uid_7_5a993e5296557.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a993e5296557.max_num_pages = "2162";
tdBlocksArray.push(block_td_uid_7_5a993e5296557);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5a993e52be78c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5a993e5296557" href="#">RELATED ARTICLES</a><a id="td_uid_9_5a993e52be806" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5a993e5296557" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5a993e5296557 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186984-gvt-to-name-externalisers.html" rel="bookmark" title="Gvt to name externalisers"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gvt to name externalisers"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186984-gvt-to-name-externalisers.html" rel="bookmark" title="Gvt to name externalisers">Gvt to name externalisers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186969-chinamasa-barred-from-germany.html" rel="bookmark" title="Chinamasa barred from Germany"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinamasa barred from Germany"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186969-chinamasa-barred-from-germany.html" rel="bookmark" title="Chinamasa barred from Germany">Chinamasa barred from Germany</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186928-mujuru-aides-rule-out-coalition-with-mdc-alliance-labels-chamisa-junta-leader.html" rel="bookmark" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader"/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186928-mujuru-aides-rule-out-coalition-with-mdc-alliance-labels-chamisa-junta-leader.html" rel="bookmark" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader">Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186933-school-librarian-murdered.html" rel="bookmark" title="School librarian murdered"><img width="218" height="150" class="entry-thumb" src="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186933-school-librarian-murdered.html" rel="bookmark" title="School librarian murdered">School librarian murdered</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186936-gold-ore-robbery-foiled.html" rel="bookmark" title="Gold ore robbery foiled"><img width="218" height="150" class="entry-thumb" src="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186936-gold-ore-robbery-foiled.html" rel="bookmark" title="Gold ore robbery foiled">Gold ore robbery foiled</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186942-cheating-affects-o-level-results.html" rel="bookmark" title="Cheating affects O’ Level results"><img width="218" height="150" class="entry-thumb" src="https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://www.thezimbabwedaily.com/category/news" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186942-cheating-affects-o-level-results.html" rel="bookmark" title="Cheating affects O’ Level results">Cheating affects O’ Level results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a993e5296557" data-td_block_id="td_uid_7_5a993e5296557"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a993e5296557" data-td_block_id="td_uid_7_5a993e5296557"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_10_5a993e52c1f5d_rand td_block_template_1"><div class="td-all-devices"> <a href="https://www.thezimbabwedaily.com/business-opportunity-in-zimbabwe"><img src="https://www.thezimbabwedaily.com/ads/ad1.jpg" alt="Business Opportunity" /></a> </div> </div><aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_11_5a993e52c2199_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2891693655432889" data-ad-slot="7767731863"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5a993e52c231c_rand td_block_template_1"><div class="td-all-devices"> <a href="https://www.thezimbabwedaily.com/business-opportunity-in-zimbabwe"><img src="https://www.thezimbabwedaily.com/ads/ad1.jpg" alt="Business Opportunity" /></a> </div> </div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186984-gvt-to-name-externalisers.html">Gvt to name externalisers</a>
											<span class="post-date">Mar 2, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186969-chinamasa-barred-from-germany.html">Chinamasa barred from Germany</a>
											<span class="post-date">Mar 2, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186928-mujuru-aides-rule-out-coalition-with-mdc-alliance-labels-chamisa-junta-leader.html">Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader</a>
											<span class="post-date">Mar 2, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186933-school-librarian-murdered.html">School librarian murdered</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186936-gold-ore-robbery-foiled.html">Gold ore robbery foiled</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186942-cheating-affects-o-level-results.html">Cheating affects O’ Level results</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186945-new-3-infantry-brigade-commander-speaks.html">New 3 Infantry Brigade commander speaks</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186948-investment-conference-on-today.html">Investment conference on today</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186951-baby-swap-saga-woman-agonises-rejects-tampered-with-dna-results.html">Baby swap saga. . . Woman agonises, rejects “tampered with” DNA results</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186955-mozambican-thieves-face-60-counts.html">Mozambican thieves face 60 counts</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186960-eds-100-days-show-encouraging-results.html">ED’s 100 days show encouraging results</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186963-hiv-hubby-forces-wife-to-have-unprotected-sex.html">HIV+ hubby forces wife to have unprotected sex</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186966-rusape-toddler-swept-away.html">Rusape toddler swept away</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186883-chamisa-appointed-substantive-leader-of-mdc-t.html">Chamisa appointed substantive leader of MDC-T</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/186851-full-statement-on-nelson-chamisa-appointment-as-president.html">Full Statement On Nelson Chamisa Appointment As President</a>
											<span class="post-date">Mar 1, 2018</span>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thezimbabwedaily.com/"><img class="td-retina-data" src="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" data-retina="https://www.thezimbabwedaily.com/wp-content/uploads/2018/02/logo-1.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="mailto:info@thezimbabwedaily.com">info@thezimbabwedaily.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thezimbabwedaily/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/zimbabwedaily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "635659539";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_top-posts"><h4 class="block-title"><span>Most Popular</span></h4><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/186866-zec-summons-chiefs-following-anti-chamisa-statements.html" class="bump-view" data-bump-view="tp">
						ZEC Summons Chiefs Following Anti-Chamisa Statements					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186861-amplats-ceo-seeks-friendlier-zimbabwe-mining-laws-to-lift-investment.html" class="bump-view" data-bump-view="tp">
						Amplats CEO seeks friendlier Zimbabwe mining laws to lift investment					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186617-tsvangirai-estate-revealed.html" class="bump-view" data-bump-view="tp">
						Tsvangirai estate revealed					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186851-full-statement-on-nelson-chamisa-appointment-as-president.html" class="bump-view" data-bump-view="tp">
						Full Statement On Nelson Chamisa Appointment As President					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186524-elizabeth-tsvangirai-says-she-did-not-kick-out-anyone.html" class="bump-view" data-bump-view="tp">
						Elizabeth Tsvangirai says she did not kick out anyone					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186883-chamisa-appointed-substantive-leader-of-mdc-t.html" class="bump-view" data-bump-view="tp">
						Chamisa appointed substantive leader of MDC-T					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186893-zec-proposes-amendments-to-electoral-act.html" class="bump-view" data-bump-view="tp">
						ZEC proposes amendments to Electoral Act					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186871-mdc-t-youths-harass-journalists-at-press-conference-to-confirm-chamisa-as-president.html" class="bump-view" data-bump-view="tp">
						MDC-T Youths Harass Journalists At Press Conference To Confirm Chamisa As President					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/186518-cash-crisis-and-lack-of-jobs-dent-mnangagwas-100-day-achievements.html" class="bump-view" data-bump-view="tp">
						Cash crisis and lack of jobs dent Mnangagwa’s 100-day achievements					</a>
									</li>
			</ul></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Zimbabwe Daily                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1101712406" width='1' height='1' />	<div style="display:none">
	<div class="grofile-hash-map-1eeab99dd3c307aef23830955cdb9c3f">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186984-gvt-to-name-externalisers.html" rel="bookmark" title="Gvt to name externalisers"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?resize=534%2C380&ssl=1 534w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comwww.herald.co_.zw2012-1-1-0e63d38eb08b8dfce7dd55d7fe66555238bf8da6.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gvt to name externalisers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186984-gvt-to-name-externalisers.html" rel="bookmark" title="Gvt to name externalisers">Gvt to name externalisers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T10:49:11+00:00" >Mar 2, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186969-chinamasa-barred-from-germany.html" rel="bookmark" title="Chinamasa barred from Germany"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi2_.wp.comAngela-Merkel-71-246ca2894abde87f8d5f6a4977781070fe9fbcc1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chinamasa barred from Germany"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186969-chinamasa-barred-from-germany.html" rel="bookmark" title="Chinamasa barred from Germany">Chinamasa barred from Germany</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T10:27:18+00:00" >Mar 2, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thezimbabwedaily.com/news/186928-mujuru-aides-rule-out-coalition-with-mdc-alliance-labels-chamisa-junta-leader.html" rel="bookmark" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?resize=534%2C381&ssl=1 534w, https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2018/03/www.thezimbabwedaily.comi1_.wp.comMujuru-joice-afc-d8df8add52aefeab07f48091415db28405b779de.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thezimbabwedaily.com/news/186928-mujuru-aides-rule-out-coalition-with-mdc-alliance-labels-chamisa-junta-leader.html" rel="bookmark" title="Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta leader">Mujuru aides rule out coalition with MDC Alliance; labels Chamisa junta...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-02T07:29:53+00:00" >Mar 2, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a993e53ee77f
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/186960-eds-100-days-show-encouraging-results.html":186960};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/186960-eds-100-days-show-encouraging-results.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.13"},"disqusIdentifier":"186960 https:\/\/www.thezimbabwedaily.com\/news\/186960-eds-100-days-show-encouraging-results.html","disqusShortname":"zimbabwedaily","disqusTitle":"ED\u2019s 100 days show encouraging results","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/186960-eds-100-days-show-encouraging-results.html","postId":"186960"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.13'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.6'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Harare, ZW","api_location":"Harare","api_language":"en","api_key":"5f3ea4ec590758e4d191d6ea7aefa68d","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[24,75.2],"today_humidity":64,"today_wind_speed":[3.1,1.9],"today_min":[24,75.2],"today_max":[24,75.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1519992000,"day_name":"Fri","day_temp":[24,75],"owm_day_index":0},{"timestamp":1520035200,"day_name":"Sat","day_temp":[25,78],"owm_day_index":4},{"timestamp":1520121600,"day_name":"Sun","day_temp":[25,77],"owm_day_index":12},{"timestamp":1520208000,"day_name":"Mon","day_temp":[27,80],"owm_day_index":20},{"timestamp":1520294400,"day_name":"Tue","day_temp":[27,80],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[186960]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thezimbabwedaily.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'76468380',post:'186960',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '186960' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a993e53eef52"></textarea>
						<div id="td_live_css_uid_1_5a993e53eef52" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a993e53eef52');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a993e53eef52");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>