<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<title>MPs must educate public on Bills: Khupe | The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>

<!-- JM Twitter Cards by Julien Maury 9.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="MPs must educate public on Bills: Khupe">
<meta name="twitter:description" content="MDC-T vice-president and leader of the opposition in Parliament, Thokozani Khupe, has bemoaned the public&rsquo;s lack of knowledge about handling of public hearings on Bills.BY SHARON SIBINDI/NQOBA">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 9.1 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; MPs must educate public on Bills: Khupe Comments Feed" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.9.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/DLDyqawYDAAG.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.HDdBdQSOBcKW-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.HDdBdQSOBcKW {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.HDdBdQSOBcKW-default,.HDdBdQSOBcKW-ok {	padding: 30px 30px 15px;}.HDdBdQSOBcKW-image {	overflow: hidden;	position: relative;	width: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {	float: right;	width: 50%;	padding: 30px;}.HDdBdQSOBcKW.small {	width: 200px;	margin-left: -140px;}.HDdBdQSOBcKW.medium {	width: 400px;	margin-left: -240px;}.HDdBdQSOBcKW.large {	width: 600px;	margin-left: -340px;}.HDdBdQSOBcKW.xlarge {	width: 800px;	margin-left: -440px;}.close-HDdBdQSOBcKW {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-HDdBdQSOBcKW:hover {	color: #252b37;}.HDdBdQSOBcKW h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.HDdBdQSOBcKW-right h1 {	padding: 0 30px 0 0;	text-align: left;}.HDdBdQSOBcKW p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.HDdBdQSOBcKW p a {	color: #ff6160;}.HDdBdQSOBcKW-right .close-modal,.HDdBdQSOBcKW-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.HDdBdQSOBcKW-right .close-modal:hover,.HDdBdQSOBcKW-footer .close-modal:hover {	background-color: #252b37 !important;}.HDdBdQSOBcKW-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.HDdBdQSOBcKW-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.HDdBdQSOBcKW {		right: 5%;		left: 5%;		max-width: 90%;	}	.HDdBdQSOBcKW-default {		padding: 20px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		width: 100%;		height: 250px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.HDdBdQSOBcKW h1 {		margin-bottom: 10px;		font-size: 20px;	}	.HDdBdQSOBcKW-right h1 {		padding: 0;	}	.HDdBdQSOBcKW p {		margin-bottom: 10px;	}	.close-HDdBdQSOBcKW {		color: #fcfcfc;		background-color: #252b37;	}	.close-HDdBdQSOBcKW:hover {		color: #252b37;		background-color: #fcfcfc;	}	.HDdBdQSOBcKW-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-left {		height: 200px;	}	.HDdBdQSOBcKW-image .HDdBdQSOBcKW-right {		margin-top: 200px;	}	.HDdBdQSOBcKW-footer {		text-align: center;	}	.HDdBdQSOBcKW-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PRC starts door-to-door campaigns in Byo' href='https://www.thezimbabwedaily.com/news/178892-prc-starts-door-to-door-campaigns-in-byo.html' />
<link rel='next' title='Parents shut down school over poor Grade Seven results' href='https://www.thezimbabwedaily.com/news/178896-parents-shut-down-school-over-poor-grade-seven-results.html' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-Kxo' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F178894-mps-must-educate-public-on-bills-khupe.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F178894-mps-must-educate-public-on-bills-khupe.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thezimbabwedaily.com/?wordfence_lh=1&hid=EED10244CD9D757B4057692D16A3CAB8');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="MDC-T vice-president and leader of the opposition in Parliament, Thokozani Khupe, has bemoaned the public&rsquo;s lack of knowledge about handling of public hearings on Bills. BY SHARON SIBINDI/NQOBANI NDLOVU Speaking at the Public Entities Corporate Governance Bill, 2017, in Bulawayo last week Khupe said participants had no knowledge of the gazetted Bill, which made it&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="MPs must educate public on Bills: Khupe" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html" />
<meta property="og:description" content="MDC-T vice-president and leader of the opposition in Parliament, Thokozani Khupe, has bemoaned the public&rsquo;s lack of knowledge about handling of public hearings on Bills. BY SHARON SIBINDI/NQO…" />
<meta property="article:published_time" content="2018-01-29T02:54:38+00:00" />
<meta property="article:modified_time" content="2018-01-29T10:55:20+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
</head>

<body class="post-template-default single single-post postid-178894 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="https://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://goo.gl/M2wywM "></a>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-178894" class="post-178894 post type-post status-publish format-standard hentry category-news">
  
  		<h2 class="post-title">MPs must educate public on Bills: Khupe</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- 300x250, created 26/05/09 -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2891693655432889"
         data-ad-slot="4994938920"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Monday 29th January 2018 1:54</strong>        </div>



        
			
		            		
		<div class="entry clearfix">

                  
        
			<a href=''></a><p>MDC-T vice-president and leader of the opposition in Parliament, Thokozani Khupe, has bemoaned the public&rsquo;s lack of knowledge about handling of public hearings on Bills. <span></span></p>
<p><strong>BY SHARON SIBINDI/NQOBANI NDLOVU</strong></p>
<p>Speaking at the Public Entities Corporate Governance Bill, 2017, in Bulawayo last week Khupe said participants had no knowledge of the gazetted Bill, which made it difficult for parliamentarians to compile consolidated views in the formulation of the Bill. </p>
<p>&ldquo;We have noticed a lot as MPs, that if we are going to the public hearings, in most cases, people won&rsquo;t have a clue of what the Bill is all about. We have been aware of it and we have talked about it many times that if the Bills are gazetted, MPs should take the Bills to their constituencies and explain to the people that such a Bill has been gazetted and this Bill is about this and that,&rdquo; she said. </p>
<p>&ldquo;This will become easy for us when we hold public hearings, participants will have an idea of what the bill entails. But as it is, they do not talk about the Bill, but their problems.&rdquo;</p>
<p>David Chapfika, chairman and co-ordinator of the meeting said while they gave participants a summary of the Bill, some people come to the meetings pregnant with their own views.</p>
<p>&ldquo;So you can&rsquo;t really stop them to avoid frustration, we allow them to vent their frustration. We are their MPs and we represent them. It is our duty to listen to their issues which are not relevant to the Bill before us. We then make recommendations to the respective committees and ministries, so that we bring them to the attention to those ministries,&rdquo; he said.</p>
<p>During the debate war veteran, Thomson Ndlovu, said the public entities should be privatised as they are a financial burden to the government.</p>
<p>&ldquo;The 93 companies we have here are not performing well. Their performance shows us that they must be privatised because they are a burden to the fiscus and the government.  We cannot pay taxes and feed companies which are not performing. It will make sense to say privatise these companies, so that the government will proceed with what they are doing because if we take a look at these parastatals, there is not even one which we can say they are performing well. They are collapsing. </p>
<p>&ldquo;Zupco has no direction, Air Zimbabwe has no direction, actually all the 93 are not performing well,&rdquo; he said.</p>
<p>Zapu spokesperson, Iphithule Maphosa said the public gatherings have not yielded any positive results and that government should get rid of all pretenders.</p>
<p>&ldquo;I see we continue playing and come here gather, we talk and nothing positive will happen as long as we have pretenders in the government.  So these companies have been collapsing yet we were having managers that were appointed by the government, but they are collapsing everything simple because we do not have a proper way of following the Constitution.  The only solution is to get rid of  the pretenders in government, they should all go and the MPs you should pull up your socks or else we will get rid of you as well,&rdquo; he said.</p>
<p><a rel="nofollow" href="https://www.newsday.co.zw/2018/01/mps-must-educate-public-bills-khupe/">MPs must educate public on Bills: Khupe</a> : <a rel="nofollow" href="https://www.newsday.co.zw/">NewsDay Zimbabwe</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=MPs%20must%20educate%20public%20on%20Bills%3A%20Khupe https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F178894-mps-must-educate-public-on-bills-khupe.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-178894" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-178894" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-178894" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-178894" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-178894-5a6f365c5cf5f' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=178894&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-178894-5a6f365c5cf5f' data-name='like-post-frame-76468380-178894-5a6f365c5cf5f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html"
    dc:identifier="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html"
    dc:title="MPs must educate public on Bills: Khupe"
    trackback:ping="https://www.thezimbabwedaily.com/news/178894-mps-must-educate-public-on-bills-khupe.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://www.thezimbabwedaily.com/category/news" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
              

		
		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  </div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/news/160822-more-trouble-for-zanu-pf-youth-leader.html" class="bump-view" data-bump-view="tp">
						More trouble for Zanu PF youth leader					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178686-mdc-alliance-cobbles-up-poll-pact-with-grace-mugabes-allies.html" class="bump-view" data-bump-view="tp">
						MDC Alliance cobbles up poll pact with Grace Mugabe’s allies					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178859-i-support-ed-but-wont-rejoin-zanu-pf.html" class="bump-view" data-bump-view="tp">
						‘I support ED, but won’t rejoin Zanu PF’					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/175444-tsvangirais-wife-alleged-to-have-confiscated-his-passport-to-try-to-force-him-to-step-down-2.html" class="bump-view" data-bump-view="tp">
						Tsvangirai’s Wife Alleged To Have Confiscated His Passport To Try To Force Him To Step Down					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178856-chamisa-darling-of-kuwadzana-east.html" class="bump-view" data-bump-view="tp">
						Chamisa, darling of Kuwadzana East					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178718-zim-shines-brightest-in-davos.html" class="bump-view" data-bump-view="tp">
						Zim shines brightest in Davos					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178850-ed-performance-appraisal-after-first-60-days.html" class="bump-view" data-bump-view="tp">
						ED: Performance appraisal after first 60 days					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178824-mp-to-pay-1-000-damages-to-assault-victim.html" class="bump-view" data-bump-view="tp">
						MP to pay  $1 000 damages to assault victim					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/178781-mutodi-off-the-hook.html" class="bump-view" data-bump-view="tp">
						Mutodi off the hook					</a>
									</li>
			</ul></aside>        
        
        <span class="ads" style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>

	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kay Dames</span> on <a href="https://www.thezimbabwedaily.com/news/176508-breaking-roy-bennett-dies-in-helicopter-crash.html#comment-490">Breaking: Roy Bennett dies in helicopter crash</a></li><li class="recentcomments"><span class="comment-author-link">Musanyepe</span> on <a href="https://www.thezimbabwedaily.com/news/173214-shiri-targets-mugabe-farms.html#comment-489">Shiri targets Mugabe farms</a></li><li class="recentcomments"><span class="comment-author-link">Musanyepe</span> on <a href="https://www.thezimbabwedaily.com/news/173256-chatunga-robert-jr-under-investigation-for-illegal-gold-trade-russell-goreraza-under-investigation-for-murder.html#comment-488">Chatunga, Robert Jr, Under Investigation For Illegal Gold Trade, Russell Goreraza Under Investigation For Murder</a></li><li class="recentcomments"><span class="comment-author-link">Musanyepe</span> on <a href="https://www.thezimbabwedaily.com/news/172895-harvest-attack-mdc-releases-report-insists-zanu-pf-did-it.html#comment-487">Harvest Attack: MDC Releases Report, Insists ZANU PF Did It</a></li><li class="recentcomments"><span class="comment-author-link">filmscollect</span> on <a href="https://www.thezimbabwedaily.com/news/157379-musicians-must-appreciate-zimuras-role.html#comment-485">Musicians must appreciate Zimura’s role</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="facebook-likebox-5" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178950-eds-nephew-son-join-politics.html">ED’s nephew, son join politics</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178954-evergreen-federer-planning-melbourne-return-in-2019.html">Evergreen Federer planning Melbourne return in 2019</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178958-guardiola-demands-protection-for-players-after-sane-injury.html">Guardiola demands protection for players after Sane injury</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178962-messi-and-suarez-fuel-barca-comeback-win-atletico-beat-las-palmas.html">Messi and Suarez fuel Barca comeback win, Atletico beat Las Palmas</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178966-how-china-spied-on-the-african-unions-computers-simon-allison-29-jan-2018-1242.html">How China spied on the African Union’s computers Simon Allison 29 Jan 2018 12:42</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178938-mnangagwa-making-right-noise-over-economy-but-vote-wont-be-fair.html">Mnangagwa ‘Making Right Noise Over Economy, but Vote Won’t Be Fair’</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178942-trump-promised-mdc-15-billion-if-tsvangirai-wins-2018-elections-chamisa.html">Trump Promised MDC $15 Billion If Tsvangirai Wins 2018 Elections – Chamisa</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178946-tsvangirai-health-bulawayo-residents-hold-prayer-meeting.html">Tsvangirai health, Bulawayo residents hold prayer meeting</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178934-gunman-kill-three-soldiers-in-north-mali-as-security-worsens.html">Gunman kill three soldiers in north Mali as security worsens</a>
											<span class="post-date">29th January 2018</span>
									</li>
											<li>
					<a href="https://www.thezimbabwedaily.com/news/178936-langata-fire-not-enough-water-to-tackle-kenya-blaze.html">Lang’ata fire: ‘Not enough water’ to tackle Kenya blaze</a>
											<span class="post-date">29th January 2018</span>
									</li>
					</ul>
		</aside><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="negative hide-on-time"
	data-hide-timeout="15"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>					
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<div id="XYzNkWwkTEwY" class="HDdBdQSOBcKW" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":false,"anOptionModalOverlay":"rgba( 221,51,51,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"themeisle.com\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"HDdBdQSOBcKW-default\">\n\t<h1 style=\"\">Ad blocker detected! Please read this notice.<\/h1>\n\t<p>We've detected that you are using ad blocking software.<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\" rel=\"noopener\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your ad blocking software.<\/strong><\/p>\n<\/div>\n"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=16028994" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/178894-mps-must-educate-public-on-bills-khupe.html":178894};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/178894-mps-must-educate-public-on-bills-khupe.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"1c9159e7e5","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/uploads/LJjWuaoLNEBp/rsuSwfOzfxpJ.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"178894 https:\/\/www.thezimbabwedaily.com\/news\/178894-mps-must-educate-public-on-bills-khupe.html","disqusShortname":"zimbabwedaily","disqusTitle":"MPs must educate public on Bills: Khupe","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/178894-mps-must-educate-public-on-bills-khupe.html","options":{"manualSync":false},"postId":"178894"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'76468380',post:'178894',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '178894' ]);
</script>
</body>
</html>	