<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<title>Masvingo tops in land disputes | The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Masvingo tops in land disputes">
<meta name="twitter:description" content="THE Zimbabwe Land Commission (ZLC) says it has investigated 25 of the 62 reports of land disputes it received last year, with Masvingo and Mashonaland West provinces registering the highest number">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Masvingo tops in land disputes Comments Feed" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/jquery.flexslider-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/slider.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LSZ convicts Mangwana over unprofessional conduct' href='https://www.thezimbabwedaily.com/news/156120-lsz-convicts-mangwana-over-unprofessional-conduct.html' />
<link rel='next' title='Tripartite Free Trade negotiations to be concluded by end of October' href='https://www.thezimbabwedaily.com/business/156112-tripartite-free-trade-negotiations-to-be-concluded-by-end-of-october.html' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-EC0' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F156116-masvingo-tops-in-land-disputes.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F156116-masvingo-tops-in-land-disputes.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="THE Zimbabwe Land Commission (ZLC) says it has investigated 25 of the 62 reports of land disputes it received last year, with Masvingo and Mashonaland West provinces registering the highest number of land quarrels. BY VENERANDA LANGA The commission, in its 2016 annual report recently tabled recently in Parliament, said it was yet to finalise&hellip;" />
<link rel="amphtml" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Masvingo tops in land disputes" />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html" />
<meta property="og:description" content="THE Zimbabwe Land Commission (ZLC) says it has investigated 25 of the 62 reports of land disputes it received last year, with Masvingo and Mashonaland West provinces registering the highest number …" />
<meta property="article:published_time" content="2017-09-05T02:18:04+00:00" />
<meta property="article:modified_time" content="2017-09-05T02:04:20+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://www.thezimbabwedaily.com/wp-content/uploads/2017/09/www.newsday.co_.zwcharumbira-aa41bfb57d8d1b77b46ad7b6ff9ac7f9bea0986a.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/09/www.newsday.co_.zwcharumbira-aa41bfb57d8d1b77b46ad7b6ff9ac7f9bea0986a.jpg?ssl=1" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
</head>

<body class="post-template-default single single-post postid-156116 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-120674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120674"><a href="http://qtpie.co.uk/">Dating</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="https://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://goo.gl/M2wywM "></a>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-156116" class="post-156116 post type-post status-publish format-standard hentry category-national category-news">
  
  		<h2 class="post-title">Masvingo tops in land disputes</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Responsive AD -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-2891693655432889"
         data-ad-slot="7767731863"
         data-ad-format="auto"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Tuesday 5th September 2017 2:18</strong>        </div>



        
			
		            		
		<div class="entry clearfix">

                  
        
			<p>
		<img src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/09/www.newsday.co_.zwcharumbira-aa41bfb57d8d1b77b46ad7b6ff9ac7f9bea0986a.jpg?w=240&#038;ssl=1" data-recalc-dims="1" /></p>
<p>THE Zimbabwe Land Commission (ZLC) says it has investigated 25 of the 62 reports of land disputes it received last year, with Masvingo and Mashonaland West provinces registering the highest number of land quarrels.<span></span></p>
<p><strong>BY VENERANDA LANGA</strong></p>
<p>The commission, in its 2016 annual report recently tabled recently in Parliament, said it was yet to finalise the 25 cases it had investigated so far.</p>
<p>&ldquo;During the period under review, the ZLC received 62 disputes from eight provinces, with Masvingo and Mashonaland West registering the highest number of disputes of 13 each, and the province with the least number of disputes received was Midlands with three,&rdquo; part of the report read.</p>
<p>&ldquo;Twenty-five disputes and complaints combined were investigated, and we are in the process of finalising determinations on each of the disputes and complaints.&rdquo; </p>
<p>ZLC said the disputes were mainly centred on land ownership, double allocations, sharing of farm infrastructure, illegal settlers, boundary disputes, ownership of land upon divorce and inheritance, settlement by persons on grazing land, conflict over shrines and cultural areas, and disputes between former farm owners and newly-resettled farmers.</p>
<p>&ldquo;The complaints varied from unfairness in the land allocation system, procedural and unreasonable withdrawal of offer letters, alleged corruption by officials in the land allocation structures, unfair and procedural farm re-plans to lastly the illegal selling of State land,&rdquo; the report said.</p>
<p>ZLC was formed in 2013 when the new Constitution was enacted and some of its functions include ensuring accountability, fairness and transparency in the administration of agricultural land, conducting periodic land audits, and dealing with issues of land usage and the size of agricultural land, among many other functions.</p>
<p>Meanwhile, the Land Commission Bill is still at the Committee Reading Stage in the Senate after chiefs stalled its passage, with Chiefs&rsquo; Council president, Fortune Charumbira demanding that traditional leaders be allowed to parcel out agricultural land.</p>
<p>Chief Charumbira raised the issues after the Parliamentary Legal Committee had issued an adverse report on the Land Commission Bill, stating that chiefs have no jurisdiction over agricultural land, although they have control over communal land.</p>
<p><a rel="nofollow" href="https://www.newsday.co.zw/2017/09/05/masvingo-tops-land-disputes/">Masvingo tops in land disputes</a> : <a rel="nofollow" href="https://www.newsday.co.zw/">NewsDay Zimbabwe</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Masvingo%20tops%20in%20land%20disputes https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F156116-masvingo-tops-in-land-disputes.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156116" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156116" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156116" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156116" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-156116-59aeb7ec9dfdf' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=156116&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-156116-59aeb7ec9dfdf' data-name='like-post-frame-76468380-156116-59aeb7ec9dfdf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html"
    dc:identifier="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html"
    dc:title="Masvingo tops in land disputes"
    trackback:ping="https://www.thezimbabwedaily.com/news/156116-masvingo-tops-in-land-disputes.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="6425047065"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://www.thezimbabwedaily.com/category/national" rel="category tag">National</a></li>
	<li><a href="https://www.thezimbabwedaily.com/category/news" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
              
        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  

<br />
		
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156210-random-pictures-this-week-5-sept-2017.html">Random pictures this week 5 Sept 2017</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156190-youths-with-disabilities-in-clean-up-campaign.html">Youths with disabilities in clean up campaign</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156194-businessman-remanded-for-killing-girlfriends-husband.html">Businessman remanded for killing girlfriend’s husband</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156198-lawyers-in-court-for-duping-sugarcane-farmers.html">Lawyers in court for duping sugarcane farmers</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156202-shepcos-unit-eyes-40-capacity-by-december.html">Shepco’s unit eyes 40% capacity by December</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156185-zims-maize-seed-demand-surges.html">Zim’s maize seed demand surges</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156206-address-gender-inequalities-in-land-tenure.html">‘Address gender inequalities in land tenure’</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156177-manyenyeni-vows-to-revive-harares-sunshine-city-status.html">Manyenyeni vows to revive Harare’s Sunshine City status</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156181-mutodis-application-for-remand-refusal-dismissed.html">Mutodi’s application for remand refusal dismissed</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/sport/156133-wounded-caps-face-bulawayo-city.html">Wounded Caps face Bulawayo City</a>
						</li>
				</ul>
		</aside>		<aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/arts-culture/156137-zodwa-wabantu-bares-fangs.html" class="bump-view" data-bump-view="tp">
						Zodwa Wabantu bares fangs					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/6856-mugabe-barred-wifes-former-husband-from-attending-sons-wedding.html" class="bump-view" data-bump-view="tp">
						Mugabe barred wife&#039;s former husband from attending son&#039;s wedding					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/5498-mugabes-absence-delays-announcement-of-gonos-death-sources.html" class="bump-view" data-bump-view="tp">
						Mugabe&#039;s absence delays announcement of Gono&#039;s death - Sources					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/zimbabwe/113156-bona-mugabe-flirting-on-the-phone-with-boyfriends-as-jealousy-husband-looks-angry.html" class="bump-view" data-bump-view="tp">
						Bona Mugabe flirting on the phone with boyfriends as jealous husband looks angry					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/entertainment/155924-rest-in-peace-mapecca-death-sparks-social-media-storm.html" class="bump-view" data-bump-view="tp">
						REST IN PEACE!: MaPecca death sparks social media storm					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/116677-graces-whatsapp-messages-exposed.html" class="bump-view" data-bump-view="tp">
						Grace’s WhatsApp messages exposed					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/156043-think-tank-casts-doubts-on-zec-election-preparedness.html" class="bump-view" data-bump-view="tp">
						Think-tank casts doubts on Zec election preparedness					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/156007-mnangagwa-steals-show-at-midlands-rally.html" class="bump-view" data-bump-view="tp">
						Mnangagwa steals show at Midlands rally					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/156072-when-grace-mugabe-got-angry.html" class="bump-view" data-bump-view="tp">
						When Grace Mugabe got angry					</a>
									</li>
			</ul></aside>        
        <span class="ads" style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>

	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">penny kate</span> on <a href="https://www.thezimbabwedaily.com/health/152348-smoking-a-social-poison.html#comment-433">Smoking – A social poison</a></li><li class="recentcomments"><span class="comment-author-link">David Scott</span> on <a href="https://www.thezimbabwedaily.com/news/10517-desperate-makosi-turns-to-the-bible-twitts.html#comment-426">Desperate Makosi turns to the Bible twitts</a></li><li class="recentcomments"><span class="comment-author-link">Leshardt</span> on <a href="https://www.thezimbabwedaily.com/news/153236-grace-mugabe-evades-arrest.html#comment-425">Grace Mugabe evades arrest</a></li><li class="recentcomments"><span class="comment-author-link">natural nyasha</span> on <a href="https://www.thezimbabwedaily.com/news/10878-the-german-girl-who-made-love-to-dambudzo-marechera.html#comment-424">The German Girl Who Made Love to Dambudzo Marechera</a></li><li class="recentcomments"><span class="comment-author-link">Sarah</span> on <a href="https://www.thezimbabwedaily.com/news/148383-is-nkosana-moyo-a-decoy-or-real-deal.html#comment-422">Is Nkosana Moyo a decoy or real deal?</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="facebook-likebox-5" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156210-random-pictures-this-week-5-sept-2017.html">Random pictures this week 5 Sept 2017</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156190-youths-with-disabilities-in-clean-up-campaign.html">Youths with disabilities in clean up campaign</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156194-businessman-remanded-for-killing-girlfriends-husband.html">Businessman remanded for killing girlfriend’s husband</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156198-lawyers-in-court-for-duping-sugarcane-farmers.html">Lawyers in court for duping sugarcane farmers</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156202-shepcos-unit-eyes-40-capacity-by-december.html">Shepco’s unit eyes 40% capacity by December</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156185-zims-maize-seed-demand-surges.html">Zim’s maize seed demand surges</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/156206-address-gender-inequalities-in-land-tenure.html">‘Address gender inequalities in land tenure’</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156177-manyenyeni-vows-to-revive-harares-sunshine-city-status.html">Manyenyeni vows to revive Harare’s Sunshine City status</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/156181-mutodis-application-for-remand-refusal-dismissed.html">Mutodi’s application for remand refusal dismissed</a>
							<span class="post-date">5th September 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/sport/156133-wounded-caps-face-bulawayo-city.html">Wounded Caps face Bulawayo City</a>
							<span class="post-date">5th September 2017</span>
						</li>
				</ul>
		</aside>		<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="negative hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>					
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=367101497" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/156116-masvingo-tops-in-land-disputes.html":156116};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/156116-masvingo-tops-in-land-disputes.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"","hugeit_lightbox_thumbs":"","hugeit_lightbox_showTitle":"","hugeit_lightbox_showDesc":"","hugeit_lightbox_showBorder":"","hugeit_lightbox_imageframe":"","hugeit_lightbox_fullscreen_effect":"","hugeit_lightbox_rightclick_protection":"","hugeit_lightbox_arrows_hover_effect":"","lightbox_open_close_effect":"","hugeit_lightbox_view_info":""};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","nonce":"b5c8641b37","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thezimbabwedaily.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F156116-masvingo-tops-in-land-disputes.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"156116 https:\/\/www.thezimbabwedaily.com\/?p=156116","disqusShortname":"zimbabwedaily","disqusTitle":"Masvingo tops in land disputes","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/156116-masvingo-tops-in-land-disputes.html","options":{"manualSync":false},"postId":"156116"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'76468380',post:'156116',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '156116' ]);
</script>
</body>
</html>	