<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<title>Tsvangirai fine-tunes fresh policy blueprint - The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="https://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Tsvangirai fine-tunes fresh policy blueprint">
<meta name="twitter:description" content="OPPOSITION MDC-T leader, Morgan Tsvangirai is later this year expected to launch his party&rsquo;s new policy document, as he gears for the 2018 elections, where he is billed to challenge President Ro">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tsvangirai fine-tunes fresh policy blueprint - The Zimbabwe Daily" />
<meta property="og:description" content="OPPOSITION MDC-T leader, Morgan Tsvangirai is later this year expected to launch his party&rsquo;s new policy document, as he gears for the 2018 elections, where he is billed to challenge President Robert Mugabe for the fourth time. BY RICHARD CHIDZA MDC-T vice-president Nelson Chamisa MDC-T vice-president Nelson Chamisa said the policy document, crafted by party stakeholders including civic leaders, labour," />
<meta property="og:url" content="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thezimbabwedaily/" />
<meta property="article:tag" content="Morgan Tsvangirai" />
<meta property="article:tag" content="National" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="Morgan Tsvangirai" />
<meta property="article:published_time" content="2017-06-06T03:49:49+00:00" />
<meta property="article:modified_time" content="2017-06-06T02:51:20+00:00" />
<meta property="og:updated_time" content="2017-06-06T02:51:20+00:00" />
<meta property="og:image" content="https://www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.newsday.co_.zwnelson-chamisa-8-1-49ed4ef6029c93035a8db1aa594b21ef44495920.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OPPOSITION MDC-T leader, Morgan Tsvangirai is later this year expected to launch his party&rsquo;s new policy document, as he gears for the 2018 elections, where he is billed to challenge President Robert Mugabe for the fourth time. BY RICHARD CHIDZA MDC-T vice-president Nelson Chamisa MDC-T vice-president Nelson Chamisa said the policy document, crafted by party stakeholders including civic leaders, labour," />
<meta name="twitter:title" content="Tsvangirai fine-tunes fresh policy blueprint - The Zimbabwe Daily" />
<meta name="twitter:site" content="@zimbabwedaily" />
<meta name="twitter:image" content="https://www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.newsday.co_.zwnelson-chamisa-8-1-49ed4ef6029c93035a8db1aa594b21ef44495920.png" />
<meta name="twitter:creator" content="@zimbabwedaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="https://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="https://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Tsvangirai fine-tunes fresh policy blueprint Comments Feed" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/slider.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p5aQUY-AI6' />
<link rel="alternate" type="application/json+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="title" content="Tsvangirai fine-tunes fresh policy blueprint | The Zimbabwe Daily" />
<meta name="description" content="OPPOSITION MDC-T leader, Morgan Tsvangirai is later this year expected to launch his party&rsquo;s new policy document, as he gears for the 2018 elections, where he is billed to challenge President Robert Mugabe for the fourth time. BY RICHARD CHIDZA MDC-T vice-president Nelson Chamisa MDC-T vice-president Nelson Chamisa said the policy document, crafted by party&hellip;" />
<link rel="amphtml" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html/amp" /></head>

<body class="post-template-default single single-post postid-141118 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="https://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="https://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-120674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120674"><a href="http://qtpie.co.uk/">Dating</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="https://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="https://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="https://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="https://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://goo.gl/M2wywM "></a>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-141118" class="post-141118 post type-post status-publish format-standard hentry category-morgan-tsvangirai category-national category-news tag-morgan-tsvangirai tag-national tag-news">
  
  		<h2 class="post-title">Tsvangirai fine-tunes fresh policy blueprint</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Responsive AD -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-2891693655432889"
         data-ad-slot="7767731863"
         data-ad-format="auto"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Tuesday 6th June 2017 3:49</strong>        </div>
		            		
		<div class="entry clearfix">

                  
        
			<p>OPPOSITION MDC-T leader, Morgan Tsvangirai is later this year expected to launch his party&rsquo;s new policy document, as he gears for the 2018 elections, where he is billed to challenge President Robert Mugabe for the fourth time.<span></span></p>
<p><strong>BY RICHARD CHIDZA</strong></p>
<div class="wp-caption alignleft" readability="32"><img src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/06/www.newsday.co_.zwnelson-chamisa-8-1-49ed4ef6029c93035a8db1aa594b21ef44495920.png?resize=600%2C400&#038;ssl=1" alt="MDC-T vice-president Nelson Chamisa" class="size-full wp-image-3096224743942479" data-recalc-dims="1" /></p>
<p class="wp-caption-text">MDC-T vice-president Nelson Chamisa</p>
</div>
<p>MDC-T vice-president Nelson Chamisa said the policy document, crafted by party stakeholders including civic leaders, labour, policy experts and representative of minority groups, spells the party&rsquo;s new thrust as &ldquo;a government-in-waiting&rdquo;.</p>
<p>&ldquo;It&rsquo;s an alternative policy blueprint in a new Zimbabwe, smart policies which include a government work programme (GWP) to be rolled out once MDC-T forms and becomes the next government in 2018 or earlier,&rdquo; he said.</p>
<p>The MDC-T has been accused of policy paralysis and only standing in opposition to Zanu PF policies without providing alternatives.</p>
<p>Chamisa described the new policy document as aimed at providing updated, simplified and user-friendly policy proposals replacing the current Agenda for Real Transformation (ART) policy document and Jobs, Upliftment, Investment Capital and the Environment (Juice) &ldquo;which are now outdated&rdquo;.</p>
<p>&ldquo;The policy proposals and measures are designed to deal with the daily challenges and problems Zimbabweans are facing. The policy project is an unassailable and credible policy alternative to the current national decay and collapse,&rdquo; Chamisa, said adding the alternative policy narratives had been developed in areas of governance, the economy, infrastructure, devolution, dealing with corruption, health, education, social interventions and citizen rights and protection, including foreign policy.</p>
<p>He said the draft policy would now be circulated internally and among stakeholders for further input and inclusive consultation by organs of the party in all the provinces and districts before its launch in the last quarter of 2017.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Tsvangirai%20fine-tunes%20fresh%20policy%20blueprint https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-141118" class="share-linkedin sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-141118" class="share-twitter sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-141118" class="share-facebook sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-141118" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-141118-593627914d474' data-src='//widgets.wp.com/likes/#blog_id=76468380&amp;post_id=141118&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-141118-593627914d474' data-name='like-post-frame-76468380-141118-593627914d474'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html"
    dc:identifier="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html"
    dc:title="Tsvangirai fine-tunes fresh policy blueprint"
    trackback:ping="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="6425047065"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://www.thezimbabwedaily.com/tag/morgan-tsvangirai" rel="tag">Morgan Tsvangirai</a>, <a href="https://www.thezimbabwedaily.com/tag/national" rel="tag">National</a>, <a href="https://www.thezimbabwedaily.com/tag/news" rel="tag">News</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://www.thezimbabwedaily.com/category/morgan-tsvangirai" rel="category tag">Morgan Tsvangirai</a></li>
	<li><a href="https://www.thezimbabwedaily.com/category/national" rel="category tag">National</a></li>
	<li><a href="https://www.thezimbabwedaily.com/category/news" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
              
        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  

<br />
		
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html">Tsvangirai fine-tunes fresh policy blueprint</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141122-tobacco-deliveries-increase-by-13.html">Tobacco deliveries increase by 13%</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141126-telone-decries-vandalism.html">TelOne decries vandalism</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141130-gamechangers-the-future-of-africas-technology-era.html">Gamechangers: The future of Africa’s technology era</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/columnists/141134-mugabe-must-stop-being-a-modern-day-christopher-columbus.html">Mugabe must stop being a  modern-day Christopher Columbus</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141138-residents-demand-council-minutes.html">Residents demand council minutes</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/arts-culture/141078-molapongs-poetry-reflects-the-african-condition.html">Molapong’s poetry reflects the African condition</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141082-mdc-t-urged-to-rein-in-its-councillors.html">MDC-T urged  to rein in  its councillors</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/arts-culture/141086-ngwenya-ropes-in-mondlane-on-fifth-album.html">Ngwenya ropes in Mondlane on fifth album</a>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/sport/141090-advantage-dembare.html">Advantage DeMbare</a>
						</li>
				</ul>
		</aside>		<aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="https://www.thezimbabwedaily.com/columnists/140932-zims-investment-climate-on-trial.html" class="bump-view" data-bump-view="tp">
						Zim’s investment climate on trial					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/local-news/140813-outrage-over-moyo-utterances.html" class="bump-view" data-bump-view="tp">
						Outrage over Moyo utterances					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/main-news/141001-mugabe-exit-plan-in-whose-interest-is-it.html" class="bump-view" data-bump-view="tp">
						Mugabe exit plan: in whose interest is it?					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/main-news/140727-inside-zumas-dubai-palace-and-robert-mugabe-lives-next-door.html" class="bump-view" data-bump-view="tp">
						Inside Zuma’s Dubai palace … and Robert Mugabe lives next door					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/5498-mugabes-absence-delays-announcement-of-gonos-death-sources.html" class="bump-view" data-bump-view="tp">
						Mugabe&#039;s absence delays announcement of Gono&#039;s death - Sources					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/sport/140944-is-this-football-or-war-mangwiro.html" class="bump-view" data-bump-view="tp">
						Is this football or war: Mangwiro					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/zimbabwe/113156-bona-mugabe-flirting-on-the-phone-with-boyfriends-as-jealousy-husband-looks-angry.html" class="bump-view" data-bump-view="tp">
						Bona Mugabe flirting on the phone with boyfriends as jealous husband looks angry					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/relationships/140760-the-fine-line-between-love-and-hate.html" class="bump-view" data-bump-view="tp">
						The fine line between love and hate					</a>
									</li>
							<li>
										<a href="https://www.thezimbabwedaily.com/news/6856-mugabe-barred-wifes-former-husband-from-attending-sons-wedding.html" class="bump-view" data-bump-view="tp">
						Mugabe barred wife&#039;s former husband from attending son&#039;s wedding					</a>
									</li>
			</ul></aside>        
        <span class="ads" style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>

	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">kwambuya</span> on <a href="https://www.thezimbabwedaily.com/columnists/140932-zims-investment-climate-on-trial.html#comment-414">Zim’s investment climate on trial</a></li><li class="recentcomments"><span class="comment-author-link">str8arrow</span> on <a href="https://www.thezimbabwedaily.com/news/10878-the-german-girl-who-made-love-to-dambudzo-marechera.html#comment-413">The German Girl Who Made Love to Dambudzo Marechera</a></li><li class="recentcomments"><span class="comment-author-link">Peter Onuorah</span> on <a href="https://www.thezimbabwedaily.com/news/6856-mugabe-barred-wifes-former-husband-from-attending-sons-wedding.html#comment-412">Mugabe barred wife&#039;s former husband from attending son&#039;s wedding</a></li><li class="recentcomments"><span class="comment-author-link">kwambuya</span> on <a href="https://www.thezimbabwedaily.com/tich-zindoga-my-turn/138176-unwto-mzembi-hes-black-african-stupid.html#comment-411">UNWTO, Mzembi: He’s black African, stupid!</a></li><li class="recentcomments"><span class="comment-author-link">kwambuya</span> on <a href="https://www.thezimbabwedaily.com/local-news/133987-zimbabwe-china-mega-deal-creates-1500-jobs-in-matland-south.html#comment-410">Zimbabwe-China mega deal creates 1500 jobs in Mat’land South</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="facebook-likebox-5" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html">Tsvangirai fine-tunes fresh policy blueprint</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141122-tobacco-deliveries-increase-by-13.html">Tobacco deliveries increase by 13%</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141126-telone-decries-vandalism.html">TelOne decries vandalism</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/business/141130-gamechangers-the-future-of-africas-technology-era.html">Gamechangers: The future of Africa’s technology era</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/columnists/141134-mugabe-must-stop-being-a-modern-day-christopher-columbus.html">Mugabe must stop being a  modern-day Christopher Columbus</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141138-residents-demand-council-minutes.html">Residents demand council minutes</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/arts-culture/141078-molapongs-poetry-reflects-the-african-condition.html">Molapong’s poetry reflects the African condition</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/news/141082-mdc-t-urged-to-rein-in-its-councillors.html">MDC-T urged  to rein in  its councillors</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/arts-culture/141086-ngwenya-ropes-in-mondlane-on-fifth-album.html">Ngwenya ropes in Mondlane on fifth album</a>
							<span class="post-date">6th June 2017</span>
						</li>
					<li>
				<a href="https://www.thezimbabwedaily.com/sport/141090-advantage-dembare.html">Advantage DeMbare</a>
							<span class="post-date">6th June 2017</span>
						</li>
				</ul>
		</aside>		<aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="negative hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="504f549af2" /><input type="hidden" name="_wp_http_referer" value="/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" />
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>					
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<img alt='css.php' src="https://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1351032083" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thezimbabwedaily.com\/news\/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html":141118};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"","hugeit_lightbox_thumbs":"","hugeit_lightbox_showTitle":"","hugeit_lightbox_showDesc":"","hugeit_lightbox_showBorder":"","hugeit_lightbox_imageframe":"","hugeit_lightbox_fullscreen_effect":"","hugeit_lightbox_rightclick_protection":"","hugeit_lightbox_arrows_hover_effect":"","lightbox_open_close_effect":""};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"https:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "https:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","nonce":"3cbb1ac765","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thezimbabwedaily.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"141118 https:\/\/www.thezimbabwedaily.com\/?p=141118","disqusShortname":"zimbabwedaily","disqusTitle":"Tsvangirai fine-tunes fresh policy blueprint","disqusUrl":"https:\/\/www.thezimbabwedaily.com\/news\/141118-tsvangirai-fine-tunes-fresh-policy-blueprint.html","options":{"manualSync":false},"postId":"141118"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'76468380',post:'141118',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '141118' ]);
</script>
</body>
</html>	