<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<title>EDITORIAL COMMENT: Heed President’s counsel on demos, discipline - The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="http://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>
<!-- JM Twitter Cards by Julien Maury 7.8 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="EDITORIAL COMMENT: Heed President’s counsel on demos, discipline">
<meta name="twitter:description" content="President MugabeAS the clock ticks towards the 2018 general elections Zanu-PF &mdash; the ruling and party of independence &mdash; should guard against scoring own goals and work towards defending">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 7.8 -->

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EDITORIAL COMMENT: Heed President’s counsel on demos, discipline - The Zimbabwe Daily" />
<meta property="og:description" content="President Mugabe AS the clock ticks towards the 2018 general elections Zanu-PF &mdash; the ruling and party of independence &mdash; should guard against scoring own goals and work towards defending or increasing its majority in both houses of Parliament. In 2008, the party lost its majority to the opposition MDC-T and its leader, President Mugabe, was narrowly edged by Mr" />
<meta property="og:url" content="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="article:publisher" content="https://www.facebook.com/thezimbabwedaily/" />
<meta property="article:section" content="Opinion &amp; Analysis" />
<meta property="article:published_time" content="2017-04-09T22:05:00+00:00" />
<meta property="article:modified_time" content="2017-04-09T21:51:55+00:00" />
<meta property="og:updated_time" content="2017-04-09T21:51:55+00:00" />
<meta property="og:image" content="http://www.thezimbabwedaily.com/wp-content/uploads/2017/04/www.chronicle.co_.zwRobert-Mugabe_2137784b-5cfd5646c99485fd4b03d93c506899b4765316e0.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="President Mugabe AS the clock ticks towards the 2018 general elections Zanu-PF &mdash; the ruling and party of independence &mdash; should guard against scoring own goals and work towards defending or increasing its majority in both houses of Parliament. In 2008, the party lost its majority to the opposition MDC-T and its leader, President Mugabe, was narrowly edged by Mr" />
<meta name="twitter:title" content="EDITORIAL COMMENT: Heed President’s counsel on demos, discipline - The Zimbabwe Daily" />
<meta name="twitter:site" content="@zimbabwedaily" />
<meta name="twitter:image" content="http://www.thezimbabwedaily.com/wp-content/uploads/2017/04/www.chronicle.co_.zwRobert-Mugabe_2137784b-5cfd5646c99485fd4b03d93c506899b4765316e0.jpg" />
<meta name="twitter:creator" content="@zimbabwedaily" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="http://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="http://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; EDITORIAL COMMENT: Heed President’s counsel on demos, discipline Comments Feed" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/flexslider.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/slider.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p5aQUY-xBu' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fopinion-analysis%2F129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fopinion-analysis%2F129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="title" content="EDITORIAL COMMENT: Heed President’s counsel on demos, discipline | The Zimbabwe Daily" />
<meta name="description" content="President Mugabe AS the clock ticks towards the 2018 general elections Zanu-PF &mdash; the ruling and party of independence &mdash; should guard against scoring own goals and work towards defending or increasing its majority in both houses of Parliament. In 2008, the party lost its majority to the opposition MDC-T and its leader, President Mugabe,&hellip;" />
</head>

<body class="post-template-default single single-post postid-129176 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="http://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="http://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-120674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120674"><a href="http://qtpie.co.uk/">Dating</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="http://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="http://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="http://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://goo.gl/M2wywM "></a>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-129176" class="post-129176 post type-post status-publish format-standard hentry category-opinion-analysis">
  
  		<h2 class="post-title">EDITORIAL COMMENT: Heed President’s counsel on demos, discipline</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Responsive AD -->
    <ins class="adsbygoogle"
         style="display:block"
         data-ad-client="ca-pub-2891693655432889"
         data-ad-slot="7767731863"
         data-ad-format="auto"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Sunday 9th April 2017 22:05</strong>        </div>
		            		
		<div class="entry clearfix">

                  
        
			<div class="wp-caption alignnone"><a href="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/04/www.chronicle.co_.zwRobert-Mugabe_2137784b-5cfd5646c99485fd4b03d93c506899b4765316e0.jpg"><img class="size-full wp-image-306024" alt="President Mugabe" src="https://i2.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/04/www.chronicle.co_.zwRobert-Mugabe_2137784b-5cfd5646c99485fd4b03d93c506899b4765316e0.jpg?resize=640%2C400" data-recalc-dims="1" /></a></p>
<p class="wp-caption-text"><strong>President Mugabe</strong></p>
</div>
<p>AS the clock ticks towards the 2018 general elections Zanu-PF &mdash; the ruling and party of independence &mdash; should guard against scoring own goals and work towards defending or increasing its majority in both houses of Parliament. <span></span></p>
<p>In 2008, the party lost its majority to the opposition MDC-T and its leader, President Mugabe, was narrowly edged by Mr Morgan Tsvangirai in an inconclusive poll which was later decided after a run-off. In the run up to that election, the party was divided with some ambitious cadres sponsoring a bhora musango campaign with calamitous consequences.</p>
<p>Dr Simba Makoni was their preferred candidate and stood on a Mavambo Kusile/dawn ticket &mdash; splitting the Zanu-PF vote and handing victory to Mr Tsvangirai. Dr Joice Mujuru has since admitted that she and her late husband General Solomon Mujuru were the architects of the scheme to engineer a loss for President Mugabe and the ruling party is better advised against repeating the same mistake next year.</p>
<p>As it is, Zanu-PF is a divided party with two distinct factions angling to succeed Cde Mugabe and the bitter wars of attrition gnawing away at the party might be dangerous and prove fatal if not addressed now. President Mugabe has warned time and again that factionalism could be the bane of the party and we urge loyal and disciplined cadres to heed his advice.</p>
<p>Of late, there have been demonstrations against some party leaders over their shenanigans and the President has ordered a stop to them lest they further divide the party.</p>
<p>Addressing the 105th Ordinary Meeting of the Zanu-PF Central Committee at the party&rsquo;s headquarters in Harare on Friday, President Mugabe said the party&rsquo;s provincial structures and organs must now look into the grievances raised by party cadres who demonstrated in various provinces against fellow party officials instead of resorting to further demonstrations. He said demonstrations were destructive to the party as they exposed it to the opposition and Western countries who wanted to see it disintegrate.</p>
<p>President Mugabe, however, said if any party officials were disobedient they should be brought before the disciplinary committee. The meeting came hard on the heels of demonstrations against party national political commissar, Cde Saviour Kasukuwere and Mashonaland Central provincial chairperson, Cde Dickson Mafios, by party members last week.</p>
<div></div>
<p>The duo is accused of seeking to topple President Mugabe through capturing party structures. There were also demonstrations against former Deputy Secretary for the Women&rsquo;s League Cde Nomthandazo Eunice Moyo and former secretary of finance in the wing Cde Sarah Mahoka, for undermining the First Lady, Dr Grace Mugabe. Said President Mugabe: &ldquo;To all those who have been expressing displeasures through demonstrations in various provinces, we say fine, you have made your points, and your voices have been heard.</p>
<p>&ldquo;But, please, the party has structures and organs designed to handle such matters in a dignified way. We must now give those organs time to look into the grievances that have been expressed and allow due process to be followed.&rdquo; President Mugabe said grievances or contradictions in the party were inevitable, but must be dealt with through properly laid down Zanu-PF procedures.</p>
<p>He said opposition parties and their Western sponsors were celebrating the demonstrations in the revolutionary party, hoping that they would lead to its disintegration. &ldquo;So, why should we give them that chance to smile, to laugh and to wish us death?&rsquo; said President Mugabe.</p>
<p>He warned party officials against taking internal issues to the media saying: &ldquo;We cannot run the party from newspaper headlines or angry placards or from Twitter or social media. We can&rsquo;t run the country that way. Maphones aya akatiparira.&rdquo;</p>
<p>President Mugabe said the opposition parties were in a quandary because of successive electoral defeats to Zanu-PF from the harmonised elections in 2013 to by-elections that the revolutionary party had been bagging.</p>
<p>We agree totally with the President and urge Zanu-PF officials to desist from engaging in destructive behaviour and focus on serving the people so that the party retains its mandate next year.</p>
<p>The opposition is fractured while its Western sponsors are at sixes and sevens and it is time Zanu-PF put its house in order so that it doesn&rsquo;t give the country&rsquo;s enemies the opportunity to gain a foothold on the nation. Party cadres should not lose focus and keep their eyes firmly trained on the bigger goal of protecting the country&rsquo;s hard won independence and sovereignty.</p>
<p>We believe the two factions should close ranks and fight tooth and nail to ensure a resounding victory for President Mugabe and their party next year.</p>
<p>Their enemies must be rubbing their hands in glee at the prospect of a Zanu-PF implosion but we exhort them to put aside their minor differences for the greater good of the party.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=EDITORIAL%20COMMENT%3A%20Heed%20President%E2%80%99s%20counsel%20on%20demos%2C%20discipline http%3A%2F%2Fwww.thezimbabwedaily.com%2Fopinion-analysis%2F129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-129176" class="share-linkedin sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-129176" class="share-twitter sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-129176" class="share-facebook sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-129176" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-129176-58eab1c577765' data-src='//widgets.wp.com/likes/#blog_id=76468380&amp;post_id=129176&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-129176-58eab1c577765' data-name='like-post-frame-76468380-129176-58eab1c577765'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html"
    dc:identifier="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html"
    dc:title="EDITORIAL COMMENT: Heed President’s counsel on demos, discipline"
    trackback:ping="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="6425047065"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="http://www.thezimbabwedaily.com/category/opinion-analysis" rel="category tag">Opinion &amp; Analysis</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
              
        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  

<br />
		
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/crime-courts/129128-elderly-woman-snatches-man-2.html">Elderly woman snatches man</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/129155-axed-5-times-in-petty-fight-bulawayo-man-brutally-killed-in-bar-exit-row.html">Axed 5 times in petty fight. . . Bulawayo man brutally killed in bar exit row</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/129160-bosso-stunned-as-mudzingwa-sees-red-for-dessent.html">BOSSO STUNNED! As Mudzingwa sees red for dessent</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/entertainment/129164-mamo-crowned-miss-nust.html">MaMo crowned Miss Nust</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/business/129168-byo-avails-3-farms-for-solar-projects.html">Byo avails 3 farms for solar projects</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/129172-hope-for-byo-workers-as-govt-works-towards-resuscitating-strategic-industries.html">Hope for Byo workers: As Govt works towards resuscitating strategic industries</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html">EDITORIAL COMMENT: Heed President’s counsel on demos, discipline</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/129180-plans-to-introduce-cancer-levy-underway.html">Plans to introduce cancer levy underway</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/crime-courts/129135-woman-stabbed-for-infecting-man-with-hiv.html">Woman stabbed ‘for infecting man with HIV</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/129184-caps-outwit-city.html">Caps outwit City</a>
						</li>
				</ul>
		</aside>		<aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="http://www.thezimbabwedaily.com/style-fashion/128932-models-shown-having-actual-sex-in-new-controversial-fashion-ad-campaign.html" class="bump-view" data-bump-view="tp">
						Models shown having actual sex in new controversial fashion ad campaign					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/health-fitness/128480-masiyiwa-reveals-daughters-cancer-battle.html" class="bump-view" data-bump-view="tp">
						Masiyiwa reveals daughter’s cancer battle					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/128862-britain-says-zimbabwe-and-south-africa-should-sort-out-their-permit-problems.html" class="bump-view" data-bump-view="tp">
						Britain says Zimbabwe and South Africa should sort out their permit problems					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/82844-bush-sex-ends-in-fight.html" class="bump-view" data-bump-view="tp">
						BUSH SEX ENDS IN FIGHT					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/113156-bona-mugabe-flirting-on-the-phone-with-boyfriends-as-jealousy-husband-looks-angry.html" class="bump-view" data-bump-view="tp">
						Bona Mugabe flirting on the phone with boyfriends as jealousy husband looks angry					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/research-papers/128714-did-us-oil-fracking-in-botswana-cause-earthquake-in-southern-africa.html" class="bump-view" data-bump-view="tp">
						Did US oil fracking in Botswana cause earthquake in Southern Africa?					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/main-news/128226-russian-supreme-court-continues-to-hear-case-against-jehovahs-witnesses.html" class="bump-view" data-bump-view="tp">
						Russian Supreme Court Continues to Hear Case Against Jehovah’s Witnesses					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/diaspora-news/128549-zimbabwean-man-bit-toddler-because-it-was-acceptable-in-his-home-country.html" class="bump-view" data-bump-view="tp">
						Zimbabwean man bit toddler because it was ‘acceptable’ in his home country					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/science/115773-archaeological-find-in-sudan-baffles-experts.html" class="bump-view" data-bump-view="tp">
						Archaeological find in Sudan baffles experts					</a>
									</li>
			</ul></aside>        
        <span class="ads" style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>

	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Yetypu</span> on <a href="http://www.thezimbabwedaily.com/research-papers/128714-did-us-oil-fracking-in-botswana-cause-earthquake-in-southern-africa.html#comment-402">Did US oil fracking in Botswana cause earthquake in Southern Africa?</a></li><li class="recentcomments"><span class="comment-author-link">LIFESTILL</span> on <a href="http://www.thezimbabwedaily.com/local-news/126449-shocking-hiv-statistics-in-tertiary-institutions.html#comment-397">Shocking HIV statistics in tertiary institutions</a></li><li class="recentcomments"><span class="comment-author-link">natural nyasha</span> on <a href="http://www.thezimbabwedaily.com/news/88894-chief-makoni-jailed.html#comment-395">Chief  Makoni convicted</a></li><li class="recentcomments"><span class="comment-author-link">Katerina</span> on <a href="http://www.thezimbabwedaily.com/health/117366-be-a-vegetarian-save-the-environment.html#comment-393">Be a vegetarian, save  the environment</a></li><li class="recentcomments"><span class="comment-author-link">Sooperman Lover</span> on <a href="http://www.thezimbabwedaily.com/main-news/117464-outrage-over-robert-mugabes-five-star-singapore-medical-treatment.html#comment-392">Outrage over Robert Mugabe’s five-star Singapore medical treatment</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/crime-courts/129128-elderly-woman-snatches-man-2.html">Elderly woman snatches man</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/129155-axed-5-times-in-petty-fight-bulawayo-man-brutally-killed-in-bar-exit-row.html">Axed 5 times in petty fight. . . Bulawayo man brutally killed in bar exit row</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/129160-bosso-stunned-as-mudzingwa-sees-red-for-dessent.html">BOSSO STUNNED! As Mudzingwa sees red for dessent</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/entertainment/129164-mamo-crowned-miss-nust.html">MaMo crowned Miss Nust</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/business/129168-byo-avails-3-farms-for-solar-projects.html">Byo avails 3 farms for solar projects</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/129172-hope-for-byo-workers-as-govt-works-towards-resuscitating-strategic-industries.html">Hope for Byo workers: As Govt works towards resuscitating strategic industries</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html">EDITORIAL COMMENT: Heed President’s counsel on demos, discipline</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/129180-plans-to-introduce-cancer-levy-underway.html">Plans to introduce cancer levy underway</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/crime-courts/129135-woman-stabbed-for-infecting-man-with-hiv.html">Woman stabbed ‘for infecting man with HIV</a>
							<span class="post-date">9th April 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/129184-caps-outwit-city.html">Caps outwit City</a>
							<span class="post-date">9th April 2017</span>
						</li>
				</ul>
		</aside>							
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<img alt='css.php' src="http://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1320880918" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwedaily.com\/opinion-analysis\/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html":129176};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/opinion-analysis/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"","hugeit_lightbox_thumbs":"","hugeit_lightbox_showTitle":"","hugeit_lightbox_showDesc":"","hugeit_lightbox_showBorder":""};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"http:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "http:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201714'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","nonce":"0af2867452","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thezimbabwedaily.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fopinion-analysis%2F129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"129176 http:\/\/www.thezimbabwedaily.com\/?p=129176","disqusShortname":"zimbabwedaily","disqusTitle":"EDITORIAL COMMENT: Heed President\u2019s counsel on demos, discipline","disqusUrl":"http:\/\/www.thezimbabwedaily.com\/opinion-analysis\/129176-editorial-comment-heed-presidents-counsel-on-demos-discipline.html","options":{"manualSync":false},"postId":"129176"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201714.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'76468380',post:'129176',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '129176' ]);
</script>
</body>
</html>	