<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<title>Climate change versus creating an environment for change | The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="http://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>

<!-- JM Twitter Cards by Julien Maury 8.2 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Climate change versus creating an environment for change">
<meta name="twitter:description" content="As issues of climate change get complex every day and every time, many actors and stakeholders have emerged and occupied considerable space, with the idea of moving the climate change discourse ahead">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 8.2 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="http://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="http://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Climate change versus creating an environment for change Comments Feed" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What is the source of suppliers bargaining power?' href='http://www.thezimbabwedaily.com/news/172614-what-is-the-source-of-suppliers-bargaining-power.html' />
<link rel='next' title='Let’s start with chicken economics Mr President' href='http://www.thezimbabwedaily.com/news/172619-lets-start-with-chicken-economics-mr-president.html' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html" />
<link rel='shortlink' href='https://wp.me/p5aQUY-IU8' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F172616-climate-change-versus-creating-an-environment-for-change.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F172616-climate-change-versus-creating-an-environment-for-change.html&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thezimbabwedaily.com/?wordfence_lh=1&hid=FC172AD80FDF73D4B6ABC03F8CFE4B73');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="As issues of climate change get complex every day and every time, many actors and stakeholders have emerged and occupied considerable space, with the idea of moving the climate change discourse ahead and to other levels. By Peter Makwanya But as the green actors and stakeholders alike, advocate for climate change behavioural change, one wonders&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Climate change versus creating an environment for change" />
<meta property="og:url" content="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html" />
<meta property="og:description" content="As issues of climate change get complex every day and every time, many actors and stakeholders have emerged and occupied considerable space, with the idea of moving the climate change discourse ahe…" />
<meta property="article:published_time" content="2018-01-01T02:32:12+00:00" />
<meta property="article:modified_time" content="2018-01-01T02:15:56+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
</head>

<body class="post-template-default single single-post postid-172616 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="http://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="http://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="http://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="http://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="http://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://goo.gl/M2wywM "></a>
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-172616" class="post-172616 post type-post status-publish format-standard hentry category-news">
  
  		<h2 class="post-title">Climate change versus creating an environment for change</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- 300x250, created 26/05/09 -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-2891693655432889"
         data-ad-slot="4994938920"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Monday 1st January 2018 1:32</strong>        </div>



        
			
		            		
		<div class="entry clearfix">

                  
        
			<a href=''></a><p>As issues of climate change get complex every day and every time, many actors and stakeholders have emerged and occupied considerable space, with the idea of moving the climate change discourse ahead and to other levels. <span></span><br /><strong>By Peter Makwanya </strong></p>
<p>But as the green actors and stakeholders alike, advocate for climate change behavioural change, one wonders how much climate for change they are putting in place. </p>
<p>In this regard, special attention is to be focussed on the role effective communication play in facilitating a climate for change environment. </p>
<p>It appears, the climate change agents and their stakeholders alike have not yet struck the right chord, therefore, practically, and they are simply not yet there, as they are currently and seriously entrenched in the vicious climate mix. </p>
<p>The main question is how much effective communication can be implemented to culminate into the creation of climate for change, tough enough to foster resilience and environmental sustainability for the sustainable future that we all want. </p>
<p>In as much as movements and organisations for social change exert pressure for environmental sustainability, it is only pressure against the hidden and enormous counter-movements from the rich and powerful, who are advocates against the real climate for change. </p>
<p>In this regard, the transition towards a sustainable socio-economic change is facing enormous obstacles, hidden behind the language of glib, deception, communication massaging, and rhetoric as well as climate change denial.<br />
Core to the mantra of green movements and activism should be adaptation and then issues of resilience would be shaped by sustainable adaptation. </p>
<p>Of course, the reduction of greenhouse gases need also to be central to their green living campaigns but on this aspect, they need to prepare more than battle, as denialists and climate sinners are ever ready and prepared to throw carbon footprints everywhere as obstacles. </p>
<p>The hidden institutions of denialism always have something up their sleeves against the creation of a climate for change. </p>
<p>As the situation stands right now, it would appear as if countries are heading for a rapid acceleration and expansion of the establishment of climate-friendliest technologies in the form of renewable energy but the intended beneficiaries are yet to realise a meaningful climate for change in this regard, despite all the hype and high level conferences. </p>
<p>It is also equally significant and paramount that stakeholders in green movements and activism should transform and make versatile changes to the way they communicate for the climate for change. </p>
<p>This is where their enormous rhetoric should be toned down towards sustainable engagement and inclusivity in order to fight massive cooperate sponsored glib from established institutions of denialism. </p>
<p>When people reach or attain the level where communication can transform and facilitate the establishment of climate for change then we can start to see the beginning of the unfolding of the new paradigm shift and impetus. </p>
<p>In developing countries, before we could talk of the aspect of communication challenges as other forms of obstacles, the other militating barriers which are in the form of lack of meaningful infrastructure development in order to complement efforts towards the desired climate for change.</p>
<p>In some instances and situations, infrastructural establishments may not be existing, rather substandard, dilapidated or all of the above. </p>
<p>As such, the people of these contexts and settings cannot be expected to move at the same wave length with those from the developed countries. </p>
<p>In this regard, the role of effective communication employed in the developing countries should be used to the existing procedural barriers and uplift their standards of living, spirits and social motivations to the same levels as those in the developed countries. </p>
<p>Of course, too many communicators and change agents may either duplicate roles of failure to communicate effectively if these aspects are not handled quite well, hence they may not communicate. </p>
<p>Therefore, inclusivity and engagement should be able to remove or tame existing obstacles and barriers, militating against the creation of meaningful climate for change. </p>
<p>It would also be interesting to note that some of these barriers and obstacles are firmly entrenched in their thoughts and imaginations hence it would be necessary to cleanse their world-views and imaginations so that they are transformed and initiated to the current discourse for social change.</p>
<p>These can come about as a result of being able to do away with the prevailing socio-cultural myths which can also culminate into climate change of myths as well. </p>
<p>The climate change are still very much prevalent and common in developing countries, hence they have to be termed constructively. </p>
<p>Otherwise, if they are not termed or even powerfully designed, communication strategies may end up not achieving desired and sustainable results, aimed at creating a sustainable climate for change as against the idea of climate change.</p>
<p><strong>&#61548; Peter Makwanya is a climate change communicator. He writes in his capacity and can be contacted on: petrovmoyt@gmail.com </strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Climate%20change%20versus%20creating%20an%20environment%20for%20change http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F172616-climate-change-versus-creating-an-environment-for-change.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-172616" class="share-linkedin sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-172616" class="share-twitter sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-172616" class="share-facebook sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-172616" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-172616-5a49be7b1b643' data-src='https://widgets.wp.com/likes/#blog_id=76468380&amp;post_id=172616&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-172616-5a49be7b1b643' data-name='like-post-frame-76468380-172616-5a49be7b1b643'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html"
    dc:identifier="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html"
    dc:title="Climate change versus creating an environment for change"
    trackback:ping="http://www.thezimbabwedaily.com/news/172616-climate-change-versus-creating-an-environment-for-change.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="http://www.thezimbabwedaily.com/category/news" rel="category tag">News</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
              

		
		<aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget">        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  </div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="http://www.thezimbabwedaily.com/news/160822-more-trouble-for-zanu-pf-youth-leader.html" class="bump-view" data-bump-view="tp">
						More trouble for Zanu PF youth leader					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172583-parirenyatwa-kaukonde-saved-me.html" class="bump-view" data-bump-view="tp">
						‘Parirenyatwa, Kaukonde saved me’					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172473-vic-falls-passenger-traffic-up-28pc.html" class="bump-view" data-bump-view="tp">
						Vic Falls passenger traffic up 28pc					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172631-police-dump-grace.html" class="bump-view" data-bump-view="tp">
						Police dump Grace					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172448-civil-service-reforms-begin.html" class="bump-view" data-bump-view="tp">
						Civil Service reforms begin					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172462-hospital-fees-scrapped.html" class="bump-view" data-bump-view="tp">
						Hospital fees scrapped					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172457-f1-online-deadlines-leave-parents-in-quandary.html" class="bump-view" data-bump-view="tp">
						F1 online deadlines leave parents  in quandary					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172450-cde-tongos-handwritten-notes-on-post-independence-zim.html" class="bump-view" data-bump-view="tp">
						Cde Tongo’s handwritten notes on post-Independence Zim					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/172464-govt-to-construct-400-000-houses.html" class="bump-view" data-bump-view="tp">
						Govt to construct  400 000 houses					</a>
									</li>
			</ul></aside>        
        
        <span class="ads" style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>

	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">rahati</span> on <a href="http://www.thezimbabwedaily.com/news/104873-2-zim-border-jumpers-drown-in-limpopo-river.html#comment-484">2 Zimbabwe border jumpers drown in Limpopo River</a></li><li class="recentcomments"><span class="comment-author-link">docbob</span> on <a href="http://www.thezimbabwedaily.com/news/172297-meikles-park-deal-under-probe.html#comment-483">Meikles  Park deal under probe</a></li><li class="recentcomments"><span class="comment-author-link">Faith Fere</span> on <a href="http://www.thezimbabwedaily.com/news/172220-mavima-defends-new-education-curriculum.html#comment-481">Mavima defends new education curriculum</a></li><li class="recentcomments"><span class="comment-author-link">Faith Fere</span> on <a href="http://www.thezimbabwedaily.com/news/172220-mavima-defends-new-education-curriculum.html#comment-480">Mavima defends new education curriculum</a></li><li class="recentcomments"><span class="comment-author-link">Shweinhund</span> on <a href="http://www.thezimbabwedaily.com/news/172210-gukurahundi-perpetrators-must-apologise.html#comment-479">‘Gukurahundi perpetrators must apologise’</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="facebook-likebox-5" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="340"  data-height="700" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172642-calls-to-invest-in-arts.html">Calls to invest in arts</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172644-banks-to-fund-oil-expressers.html">Banks to fund oil expressers</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172647-chakoroma-in-chinyama-out.html">Chakoroma in, Chinyama out</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172649-corruption-dragnet-shouldnt-be-selective.html">Corruption dragnet shouldn’t be selective</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172590-no-politics-at-play-in-public-accounts-committee.html">‘No politics at play in Public Accounts Committee’</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172597-2-die-as-bus-minivan-collide-in-beitbridge.html">2 die as bus, minivan collide in Beitbridge</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172635-penny-ode-to-a-passionate-creative.html">Penny: Ode to a passionate creative</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172633-stemming-the-tb-tide-in-mining-and-migrating-populations.html">Stemming the TB tide in mining and migrating populations</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172631-police-dump-grace.html">Police dump Grace</a>
											<span class="post-date">1st January 2018</span>
									</li>
											<li>
					<a href="http://www.thezimbabwedaily.com/news/172628-local-fashionistas-to-showcase-in-uganda.html">Local fashionistas to showcase in Uganda</a>
											<span class="post-date">1st January 2018</span>
									</li>
					</ul>
		</aside><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget clearfix"><div
	class="negative hide-on-time"
	data-hide-timeout="15"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>					
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<img alt='css.php' src="http://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1008325741" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwedaily.com\/news\/172616-climate-change-versus-creating-an-environment-for-change.html":172616};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/172616-climate-change-versus-creating-an-environment-for-change.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.6.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"172616 http:\/\/www.thezimbabwedaily.com\/?p=172616","disqusShortname":"zimbabwedaily","disqusTitle":"Climate change versus creating an environment for change","disqusUrl":"http:\/\/www.thezimbabwedaily.com\/news\/172616-climate-change-versus-creating-an-environment-for-change.html","options":{"manualSync":false},"postId":"172616"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'76468380',post:'172616',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '172616' ]);
</script>
</body>
</html>	