<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Briefcase parties court Tsvangirai, Mujuru | The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="http://www.thezimbabwedaily.com/xmlrpc.php" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2891693655432889",
    enable_page_level_ads: true
  });
</script>
<!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@zimbabwedaily">
<meta name="twitter:site" content="@zimbabwedaily">
<meta property="og:title" content="Briefcase parties court Tsvangirai, Mujuru">
<meta property="og:description" content="OPPOSITION political parties that met in South Africa recently for coalition talks are concluding modalities on how the new arrangement will work, NewsDay has learnt.BY OBEY MANAYITIWhile party le">
<meta property="og:image" content="http://www.thezimbabwedaily.com/wp-content/uploads/2016/12/www.newsday.co_.zwwp-contentuploads201601morgan-tsvangirai-896f631cb0e5642d05ecb889fd5438c334bebbeb-1.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="gzJyc4VwMkqdXXW4hAcgsNAdfKqqCXREbv4j2ienkGw" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="http://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="http://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Briefcase parties court Tsvangirai, Mujuru Comments Feed" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='http://www.thezimbabwedaily.com/wp-content/uploads/dASAlpiAakDr/hRLdLmHrZonA.css?ver=2.0.12' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.0.12*/.FLHUAxWEYPfk-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.FLHUAxWEYPfk {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.FLHUAxWEYPfk-default,.FLHUAxWEYPfk-ok {	padding: 30px 30px 15px;}.FLHUAxWEYPfk-image {	overflow: hidden;	position: relative;	width: 100%;}.FLHUAxWEYPfk-image .FLHUAxWEYPfk-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.FLHUAxWEYPfk-image .FLHUAxWEYPfk-right {	float: right;	width: 50%;	padding: 30px;}.FLHUAxWEYPfk.small {	width: 200px;	margin-left: -140px;}.FLHUAxWEYPfk.medium {	width: 400px;	margin-left: -240px;}.FLHUAxWEYPfk.large {	width: 600px;	margin-left: -340px;}.FLHUAxWEYPfk.xlarge {	width: 800px;	margin-left: -440px;}.close-FLHUAxWEYPfk {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-FLHUAxWEYPfk:hover {	color: #252b37;}.FLHUAxWEYPfk h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.FLHUAxWEYPfk-right h1 {	padding: 0 30px 0 0;	text-align: left;}.FLHUAxWEYPfk p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.FLHUAxWEYPfk p a {	color: #ff6160;}.FLHUAxWEYPfk-right .close-modal,.FLHUAxWEYPfk-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.FLHUAxWEYPfk-right .close-modal:hover,.FLHUAxWEYPfk-footer .close-modal:hover {	background-color: #252b37 !important;}.FLHUAxWEYPfk-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.FLHUAxWEYPfk-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.FLHUAxWEYPfk {		right: 5%;		left: 5%;		max-width: 90%;	}	.FLHUAxWEYPfk-default {		padding: 20px;	}	.FLHUAxWEYPfk-image .FLHUAxWEYPfk-left {		width: 100%;		height: 250px;	}	.FLHUAxWEYPfk-image .FLHUAxWEYPfk-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.FLHUAxWEYPfk h1 {		margin-bottom: 10px;		font-size: 20px;	}	.FLHUAxWEYPfk-right h1 {		padding: 0;	}	.FLHUAxWEYPfk p {		margin-bottom: 10px;	}	.close-FLHUAxWEYPfk {		color: #fcfcfc;		background-color: #252b37;	}	.close-FLHUAxWEYPfk:hover {		color: #252b37;		background-color: #fcfcfc;	}	.FLHUAxWEYPfk-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.FLHUAxWEYPfk-image .FLHUAxWEYPfk-left {		height: 200px;	}	.FLHUAxWEYPfk-image .FLHUAxWEYPfk-right {		margin-top: 200px;	}	.FLHUAxWEYPfk-footer {		text-align: center;	}	.FLHUAxWEYPfk-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "11";
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/slider.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No quick fix to cash crisis: Chinamasa' href='http://www.thezimbabwedaily.com/news/101858-no-quick-fix-to-cash-crisis-chinamasa.html' />
<link rel='next' title='CASH QUEUES TO STAY: CHINAMASA' href='http://www.thezimbabwedaily.com/news/101912-cash-queues-to-stay-chinamasa.html' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html" />
<link rel='shortlink' href='http://wp.me/p5aQUY-qvC' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F101904-briefcase-parties-court-tsvangirai-mujuru.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F101904-briefcase-parties-court-tsvangirai-mujuru.html&#038;format=xml" />
	<script>
		var lightbox_transition = 'elastic';
		var lightbox_speed = 800;
		var lightbox_fadeOut = 300;
		var lightbox_title = false;
		var lightbox_scalePhotos = true;
		var lightbox_scrolling = false;
		var lightbox_opacity = 0.201;
		var lightbox_open = false;
		var lightbox_returnFocus = true;
		var lightbox_trapFocus = true;
		var lightbox_fastIframe = true;
		var lightbox_preloading = true;
		var lightbox_overlayClose = true;
		var lightbox_escKey = false;
		var lightbox_arrowKey = false;
		var lightbox_loop = true;
		var lightbox_closeButton = true;
		var lightbox_previous = "previous";
		var lightbox_next = "next";
		var lightbox_close = "close";
		var lightbox_html = false;
		var lightbox_photo = false;
		var lightbox_width = '';
		var lightbox_height = '';
		var lightbox_innerWidth = 'false';
		var lightbox_innerHeight = 'false';
		var lightbox_initialWidth = '300';
		var lightbox_initialHeight = '100';

		var maxwidth = jQuery(window).width();

		if (maxwidth >768) {
			maxwidth =768;
		}

		var lightbox_maxWidth = 768;
		var lightbox_maxHeight = 500;

		var lightbox_slideshow = false;
		var lightbox_slideshowSpeed = 2500;
		var lightbox_slideshowAuto = true;
		var lightbox_slideshowStart = "start slideshow";
		var lightbox_slideshowStop = "stop slideshow";
		var lightbox_fixed = true;
		var lightbox_top, lightbox_bottom, lightbox_left, lightbox_right;

				lightbox_top = false;
		lightbox_bottom = false;
		lightbox_left = false;
		lightbox_right = false;
		
		var lightbox_reposition = false;
		var lightbox_retinaImage = true;
		var lightbox_retinaUrl = false;
		var lightbox_retinaSuffix = "@2x.$1";
		jQuery(window).load(function() {
			var title;
			jQuery('a.cboxElement').click(function() {
				title = jQuery(this).find('img').attr('alt') && lightbox_title ? jQuery(this).find('img').attr('alt') : '';
				setTimeout(function() {
					jQuery('#cboxContent #cboxTitle').text(title);
				}, 1000);
			});
			jQuery('#cboxNext,#cboxPrevious').click(function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
			jQuery('body').on('click', '#cboxLoadedContent img', function() {
				setTimeout(function() {
					var src = jQuery('img.cboxPhoto').attr('src');
					jQuery('a.cboxElement').each(function() {
						if (jQuery(this).attr('href') === src) {
							title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';
							jQuery('#cboxContent #cboxTitle').text(title);
						}
					});
				}, 1000);
			});
		});
	</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Briefcase parties court Tsvangirai, Mujuru" />
<meta property="og:url" content="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html" />
<meta property="og:description" content="OPPOSITION political parties that met in South Africa recently for coalition talks are concluding modalities on how the new arrangement will work, NewsDay has learnt. BY OBEY MANAYITI While party l…" />
<meta property="article:published_time" content="2016-12-22T04:00:25+00:00" />
<meta property="article:modified_time" content="2016-12-22T03:58:55+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/12/www.newsday.co_.zwwp-contentuploads201601morgan-tsvangirai-896f631cb0e5642d05ecb889fd5438c334bebbeb-1.jpg?fit=668%2C400" />
<meta property="og:image:width" content="668" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
</head>

<body class="single single-post postid-101904 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-86997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-86997"><a href="http://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-17336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17336"><a href="http://www.thezimbabwedaily.com/category/news">News</a></li>
<li id="menu-item-13704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13704"><a href="http://www.thezimbabwedaily.com/category/zimbabwe">Zimbabwe</a></li>
<li id="menu-item-13692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13692"><a href="http://www.thezimbabwedaily.com/category/business">Business</a></li>
<li id="menu-item-13693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13693"><a href="http://www.thezimbabwedaily.com/category/entertainments">Entertainment</a></li>
<li id="menu-item-13694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13694"><a href="http://www.thezimbabwedaily.com/category/health">Health</a></li>
<li id="menu-item-13699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13699"><a href="http://www.thezimbabwedaily.com/category/sport">Sport</a></li>
<li id="menu-item-13700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13700"><a href="http://www.thezimbabwedaily.com/category/technology">Technology</a></li>
<li id="menu-item-13702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13702"><a href="http://www.thezimbabwedaily.com/category/world">World</a></li>
<li id="menu-item-13703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13703"><a href="http://www.thezimbabwedaily.com/category/world/africa">Africa</a></li>
<li id="menu-item-33577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33577"><a href="http://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-95355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95355"><a href="http://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34424"><a href="http://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
			<ul id="socialnav-menu" class="menu"><li id="menu-item-34191" class="bp-menu bp-login-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-34191"><a href="http://www.thezimbabwedaily.com/wp-login.php">Log In</a></li>
</ul>		</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<a href="http://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
			
            <span class="banner_ad">	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Leader Board -->
                <ins class="adsbygoogle"
                     style="display:inline-block;width:728px;height:90px"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="4829232824"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
            
             <span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Responsive AD -->
                <ins class="adsbygoogle"
                     style="display:block"
                     data-ad-client="ca-pub-2891693655432889"
                     data-ad-slot="7767731863"
                     data-ad-format="auto"></ins>
                <script>
                (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://www.thezimbabwedaily.com/50-giveaway"></a>
        <br />
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-101904" class="post-101904 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-politics tag-national tag-news tag-politics">
  
  		<h2 class="post-title">Briefcase parties court Tsvangirai, Mujuru</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>
	       	
		<div class="postmeta">
<strong>Thursday 22nd December 2016 4:00</strong>        </div>
		            		
		<div class="entry clearfix">

                  
        
			<a href=''></a><p>OPPOSITION political parties that met in South Africa recently for coalition talks are concluding modalities on how the new arrangement will work, NewsDay has learnt.<span></span></p>
<p><strong>BY OBEY MANAYITI</strong></p>
<p><a href="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/12/www.newsday.co_.zwwp-contentuploads201601morgan-tsvangirai-896f631cb0e5642d05ecb889fd5438c334bebbeb-1.jpg"><img src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/12/www.newsday.co_.zwwp-contentuploads201601morgan-tsvangirai-896f631cb0e5642d05ecb889fd5438c334bebbeb-1.jpg?resize=668%2C400" alt="morgan-tsvangirai" class="aligncenter size-full wp-image-3096224743925317" srcset="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2016/12/www.newsday.co_.zwwp-contentuploads201601morgan-tsvangirai-896f631cb0e5642d05ecb889fd5438c334bebbeb-1.jpg?resize=668%2C400 668w, https://www.newsday.co.zw/wp-content/uploads/2016/01/morgan-tsvangirai-300x180.jpg 300w, https://www.newsday.co.zw/wp-content/uploads/2016/01/morgan-tsvangirai-100x60.jpg 100w, https://www.newsday.co.zw/wp-content/uploads/2016/01/morgan-tsvangirai-200x120.jpg 200w" sizes="(max-width: 668px) 100vw, 668px" data-recalc-dims="1" /></a></p>
<p>While party leaders who spoke to NewsDay yesterday were not sure of the dates when their secretary-generals will be meeting, they emphasised it should be before December 31.</p>
<p>This time they will be meeting in Zimbabwe unlike the previous meeting which was facilitated by an international think-tank In Transformative Initiative (ITI) in Cape Town.</p>
<p>Mavambo/Kusile/Dawn (MKD) leader Simba Makoni, who was elected spokesperson of the 13 political parties that met in South Africa, confirmed that they will have a position before end of year although he declined to give further details.</p>
<p>&ldquo;We will tell you. Remember, we made a commitment that we will update you before end of year. Wait for us. We will come back to you,&rdquo; he said.</p>
<p>However, other leaders said work was underway as they try to find each other for the 2018 elections.</p>
<p>&ldquo;Yes there will be a meeting soon, but we are still to agree on the venue and the actual date, but it should be before the end of this year,&rdquo; one of the political leaders said on condition of anonymity.</p>
<p>&ldquo;It is still a long way to go as others amongst us still think we should gravitate around the big tent while others think (Joice) Mujuru is credible to lead a coalition. However, the more transformational generation is talking about the Coalition of Democrats which views the 2018 elections as transitionary and is not fixated with power for its sake.&rdquo;</p>
<p>Commenting on the person to lead the coalition, the source said: &ldquo;Zimbabwe needs a statesman and a leader who can be a unifying figure. What we need is a Mandela, an inclusive leader who is committed to democracy.&rdquo;</p>
<p>&ldquo;To be frank there is more and more entrenchment and there has been failure to tap into existing diversity and create strength. Our generation is prepared to let an elder leader lead the Transition and Morgan Tsvangirai could stand as that Mandela if he is prepared to ring-fence schemers in his own party,&rdquo; the official said.</p>
<p>Another opposition leader said they were already working on a memorandum of understanding which will be the working framework.</p>
<p>&ldquo;We are at it already and many of the leaders are so enthusiastic that finally we are finding common ground,&rdquo; said a party leader who also preferred anonymity.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Briefcase%20parties%20court%20Tsvangirai%2C%20Mujuru http%3A%2F%2Fwww.thezimbabwedaily.com%2Fnews%2F101904-briefcase-parties-court-tsvangirai-mujuru.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-101904" class="share-facebook sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-101904" class="share-twitter sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-101904" class="share-google-plus-1 sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-101904" class="share-skype sd-button share-icon" href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html?share=skype" target="_blank" title="Share on Skype"><span>Skype</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><p><strong>Source: NewsDay</strong></p>
            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html"
    dc:identifier="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html"
    dc:title="Briefcase parties court Tsvangirai, Mujuru"
    trackback:ping="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
        
        <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>
        
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="6425047065"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="http://www.thezimbabwedaily.com/tag/national" rel="tag">National</a>, <a href="http://www.thezimbabwedaily.com/tag/news" rel="tag">NEWS</a>, <a href="http://www.thezimbabwedaily.com/tag/politics" rel="tag">Politics</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="http://www.thezimbabwedaily.com/category/national" rel="category tag">National</a></li>
	<li><a href="http://www.thezimbabwedaily.com/category/news" rel="category tag">News</a></li>
	<li><a href="http://www.thezimbabwedaily.com/category/politics" rel="category tag">Politics</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html';
var disqus_identifier = '101904 http://www.thezimbabwedaily.com/?p=101904';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'zimbabwedaily';
var disqus_title = "Briefcase parties court Tsvangirai, Mujuru";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=101904';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
		<aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion/100958-a-footnote-on-chomsky-and-zizek.html">A footnote on Chomsky and Zizek</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101916-anger-over-mugabes-6m-holiday.html">ANGER OVER MUGABE&#8217;S $6M HOLIDAY</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101908-dokora-speaks-on-form-one-places.html">DOKORA SPEAKS ON FORM ONE PLACES</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101912-cash-queues-to-stay-chinamasa.html">CASH QUEUES TO STAY: CHINAMASA</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html">Briefcase parties court Tsvangirai, Mujuru</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101858-no-quick-fix-to-cash-crisis-chinamasa.html">No quick fix to cash crisis: Chinamasa</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/101862-zvirekwi-to-lead-warriors-in-abidjan.html">Zvirekwi to lead Warriors in Abidjan</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/arts-culture/101866-thrills-lows-of-the-music-industry-in-2016.html">Thrills, lows of the music industry in 2016</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/business/101877-target-tourism-for-foreign-exchange-czi.html">Target tourism for foreign exchange: CZI</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101881-gono-lacked-serious-defence-judge.html">Gono lacked serious defence: Judge</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/101885-mahachi-desperate-to-impress-at-afcon.html">Mahachi desperate to impress at Afcon</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/101889-chiyangwa-demands-afcon-trophy.html">Chiyangwa demands Afcon trophy</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101896-3-000-form-1-boarding-places-still-vacant-dokora.html">3 000 Form 1 boarding places still vacant: Dokora</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101900-ministers-parliamentary-truancy-riles-senators.html">Ministers’ parliamentary truancy riles senators</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/101854-caps-gets-tp-mazembe-in-caf-champions-league-draw.html">Caps gets TP Mazembe in Caf Champions league draw</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101846-farmers-selling-mugabe-inputs.html">FARMERS SELLING MUGABE INPUTS</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101850-teen-steals-car-kills-passenger.html">TEEN STEALS CAR, KILLS PASSENGER</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101830-rapist-disabled-grandpa-jailed.html">RAPIST DISABLED GRANDPA JAILED</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/101842-tough-road-for-caps.html">Tough road for CAPS</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101834-thieves-grind-open-safe-steal-88k.html">THIEVES GRIND OPEN SAFE, STEAL $8,8K</a>
						</li>
				</ul>
		</aside>		<aside id="facebook-likebox-2" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily" data-width="350"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily"><a href="https://www.facebook.com/thezimbabwedaily"></a></blockquote></div>
		</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Popular Posts</span></h3><ul>				<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/46483-zimbabwe-woman-addicted-to-sex-sleeps-with-17-men-a-day.html" class="bump-view" data-bump-view="tp">
						Zimbabwe Woman Addicted To Sex, Sleeps With 17 Men A Day					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/10878-the-german-girl-who-made-love-to-dambudzo-marechera.html" class="bump-view" data-bump-view="tp">
						The German Girl Who Made Love to Dambudzo Marechera					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/6856-mugabe-barred-wifes-former-husband-from-attending-sons-wedding.html" class="bump-view" data-bump-view="tp">
						Mugabe barred wife&#039;s former husband from attending son&#039;s wedding					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/39616-busted-in-the-kitchen.html" class="bump-view" data-bump-view="tp">
						BUSTED IN THE KITCHEN					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/78367-more-sex-makes-men-believe-in-god.html" class="bump-view" data-bump-view="tp">
						MORE SEX MAKES MEN BELIEVE IN GOD					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/gallery/78377-exclusive-robert-mugabe-is-102-years-old-official-id-reveals.html" class="bump-view" data-bump-view="tp">
						&#039;Mugabe is 102 years old&#039;					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/101705-bananas-son-savages-mugabe.html" class="bump-view" data-bump-view="tp">
						Banana’s son savages Mugabe					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/101682-kasukuwere-attacks-harare-mayor.html" class="bump-view" data-bump-view="tp">
						KASUKUWERE ATTACKS HARARE MAYOR					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/101598-video-newsday-in-30-sec-harares-neglected-roads.html" class="bump-view" data-bump-view="tp">
						Video: NewsDay in 30 sec- Harare’s neglected roads					</a>
									</li>
			</ul></aside>
	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="text-2" class="widget widget_text clearfix"><h3 class="widgettitle"><span>About The Zimbabwe Daily</span></h3>			<div class="textwidget"></div>
		</aside></div>

<div class="footer-widget-column">
		<aside id="recent-posts-3" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion/100958-a-footnote-on-chomsky-and-zizek.html">A footnote on Chomsky and Zizek</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101916-anger-over-mugabes-6m-holiday.html">ANGER OVER MUGABE&#8217;S $6M HOLIDAY</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101908-dokora-speaks-on-form-one-places.html">DOKORA SPEAKS ON FORM ONE PLACES</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101912-cash-queues-to-stay-chinamasa.html">CASH QUEUES TO STAY: CHINAMASA</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/news/101904-briefcase-parties-court-tsvangirai-mujuru.html">Briefcase parties court Tsvangirai, Mujuru</a>
						</li>
				</ul>
		</aside>		</div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        <aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Latest Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">natural nyasha</span> on <a href="http://www.thezimbabwedaily.com/zimbabwe/10878-the-german-girl-who-made-love-to-dambudzo-marechera.html#comment-11839">The German Girl Who Made Love to Dambudzo Marechera</a></li><li class="recentcomments"><span class="comment-author-link">Jim Bob McNally</span> on <a href="http://www.thezimbabwedaily.com/zimbabwe/101405-2-blacks-bill-sparks-racism-storm.html#comment-11838">2 BLACKS BILL SPARKS RACISM STORM</a></li><li class="recentcomments"><span class="comment-author-link">VanceWells</span> on <a href="http://www.thezimbabwedaily.com/news/101230-student-grants-back-next-year-says-moyo.html#comment-11837">STUDENT GRANTS BACK NEXT YEAR, SAYS MOYO</a></li><li class="recentcomments"><span class="comment-author-link">Zenzile Chabuka</span> on <a href="http://www.thezimbabwedaily.com/news/101189-linda-cries-sabotage.html#comment-11836">LINDA CRIES SABOTAGE</a></li><li class="recentcomments"><span class="comment-author-link">KneeGrowPlz!</span> on <a href="http://www.thezimbabwedaily.com/news/100259-china-told-urge-mugabe-to-resign.html#comment-11835">CHINA TOLD : URGE MUGABE TO RESIGN</a></li></ul></aside>					
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
				<ul id="footernav-menu" class="menu"><li id="menu-item-14570" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-14570"><a href="http://www.thezimbabwedaily.com/register">Register</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33578"><a href="http://www.thezimbabwedaily.com/about-us">About Us</a></li>
</ul>			</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<div id="BdZOkJchWSBD" class="FLHUAxWEYPfk" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"2","anOptionCookieLife":"30","anPageRedirect":"14310","anPermalink":"http:\/\/www.thezimbabwedaily.com\/about-us","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgb( 255,0,0 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"http:\/\/themeisle.com\/\" href=\"themeisle.com\" target=\"_blank\">www.themeisle.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"FLHUAxWEYPfk-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We have detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"The Zimbabwe Daily\" href=\"http:\/\/www.thezimbabwedaily.com\" target=\"_blank\">www.thezimbabwedaily.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-FLHUAxWEYPfk\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><img alt='css.php' src="http://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=4b3d3c5363aa7ebcacf788ed47887cd2&amp;o=i&amp;t=939420983" width='1' height='1' />        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'zimbabwedaily';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwedaily.com\/news\/101904-briefcase-parties-court-tsvangirai-mujuru.html":101904};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/101904-briefcase-parties-court-tsvangirai-mujuru.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style-name-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/css/frontend/colorbox-1.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/uploads/dASAlpiAakDr/MjfKalUfAGmZ.js?ver=2.0.12'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'76468380',post:'101904',tz:'1',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '101904' ]);
</script>
</body>
</html>	