<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="keywords" content="Zimbabwe, News">
<meta name="author" content="The Zimbabwe Daily">
<meta name="copyright" content="The Zimbabwe Daily">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake | The Zimbabwe Daily</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/favicon.ico">
<link rel="pingback" href="http://www.thezimbabwedaily.com/xmlrpc.php" />

<!-- JM Twitter Cards by Julien Maury 7.7 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake">
<meta name="twitter:description" content="The late Siphiwe MwandisangudzaNqobile Tshili, Chronicle CorrespondentPOLICE have arrested a man from Bulawayo&rsquo;s Emganwini suburb who bludgeoned his mother to death with a crowbar before hidi">
<meta name="twitter:image" content="https://g.twimg.com/Twitter_logo_blue.png">
<!-- /JM Twitter Cards by Julien Maury 7.7 -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Feed" href="http://www.thezimbabwedaily.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Comments Feed" href="http://www.thezimbabwedaily.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Zimbabwe Daily &raquo; Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake Comments Feed" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thezimbabwedaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/css/frontend/lightbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-stylesheet-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-genericons-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/genericons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-flexslider-css'  href='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/css/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-font-css'  href='//fonts.googleapis.com/css?family=Droid+Sans&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnewslite-lite-default-title-font-css'  href='//fonts.googleapis.com/css?family=Francois+One&#038;ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_slider_params = {"animation":"fade"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/slider.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dynamicnews_navigation_params = {"menuTitle":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/navigation.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.thezimbabwedaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thezimbabwedaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thezimbabwedaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rtrd judge defends proposed  constitutional amendments' href='http://www.thezimbabwedaily.com/local-news/111490-rtrd-judge-defends-proposed-constitutional-amendments.html' />
<link rel='next' title='Midlands surpasses Zim-Asset housing target: 50 000+ homeseekers  get serviced stands' href='http://www.thezimbabwedaily.com/business/111482-midlands-surpasses-zim-asset-housing-target-50-000-homeseekers-get-serviced-stands.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html" />
<link rel='shortlink' href='http://wp.me/p5aQUY-t0a' />
<link rel="alternate" type="application/json+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fheadlines%2F111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thezimbabwedaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fheadlines%2F111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<!--[if lt IE 9]>
	<script src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
<meta name="generator" content="Feed to Post 3.7.2" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="title" content="Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake | The Zimbabwe Daily" />
<meta name="description" content="The late Siphiwe Mwandisangudza Nqobile Tshili, Chronicle CorrespondentPOLICE have arrested a man from Bulawayo&rsquo;s Emganwini suburb who bludgeoned his mother to death with a crowbar before hiding her body under a bed. Nelson Mwandisangudza (24) allegedly strolled home on Wednesday evening and asked for his mother&rsquo;s whereabouts as if nothing had happened. He allegedly killed&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake" />
<meta property="og:url" content="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html" />
<meta property="og:description" content="The late Siphiwe Mwandisangudza Nqobile Tshili, Chronicle CorrespondentPOLICE have arrested a man from Bulawayo&rsquo;s Emganwini suburb who bludgeoned his mother to death with a crowbar before hid…" />
<meta property="article:published_time" content="2017-02-09T22:05:11+00:00" />
<meta property="article:modified_time" content="2017-02-09T21:51:58+00:00" />
<meta property="og:site_name" content="The Zimbabwe Daily" />
<meta property="og:image" content="http://www.thezimbabwedaily.com/wp-content/uploads/2017/02/www.chronicle.co_.zwMganwini-murdered-mother-3dad6ba82a5ae645fd450e3385202ba18b36dcb7.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="546" />
<meta property="og:locale" content="en_US" />
</head>

<body class="post-template-default single single-post postid-111486 single-format-standard">


<div id="wrapper" class="hfeed">

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix">
			<ul id="mainnav-menu" class="menu"><li id="menu-item-108531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-108531"><a href="http://www.thezimbabwedaily.com/">Home</a></li>
<li id="menu-item-108532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108532"><a href="http://www.thezimbabwedaily.com/about-us">About Us</a></li>
<li id="menu-item-108533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108533"><a href="http://www.thezimbabwedaily.com/advertising">Advertising</a></li>
<li id="menu-item-108534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108534"><a href="http://www.thezimbabwedaily.com/submit-a-story-or-opinion">Submit a story or opinion</a></li>
</ul>		</nav>
	</div>

<nav id="socialnav" class="container clearfix">
					</nav>
	
	<div id="header-wrap">
	
		<header id="header" class="container clearfix">

			<div id="logo" class="clearfix">
            
			<span style="float:left">
            <a href="http://www.thezimbabwedaily.com/" title="The Zimbabwe Daily" rel="home">
            <h1 class="site-title"><img class="logo-image" src="http://www.thezimbabwedaily.com/wp-content/themes/the-zimbabwe-daily/images/logo.png" alt="The Zimbabwe Daily"/></h1>
            </a>
            </span>
			
            <span class="banner_ad">	
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
			</span>
            
			<span class="banner_ad_mobile" style="width: 100%; height: 100%; float: left; margin: 10px 0;">        
			<script id="mNCC" language="javascript">
            medianet_width = "300";
            medianet_height = "250";
            medianet_crid = "635659539";
            medianet_versionId = "111299";
            (function() {
               var isSSL = 'https:' == document.location.protocol;
               var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
               document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
            })();
            </script>
			</span>
                			
			</div>
			
		</header>
	
	</div>
	
    
   <!-- <span style="    color: red;
    display: block;
    font-size: 1.5em;
    margin: 21px 0;"> The album that contains this song is banned in Zimbabwe. Please support the talented Hosiah Chipanga. Buy his music!</span>
    
    <div class="videoWrapper">
    <iframe width="854" height="480" src="https://www.youtube.com/embed/6-uap9LfYqI" frameborder="0" allowfullscreen></iframe>
	</div>-->
    
	<a href="http://www.thezimbabwedaily.com/50-giveaway"></a>
        <br />
		
	<div id="wrap" class="container clearfix">
		
		<section id="content" class="primary" role="main">
		
		
	<article id="post-111486" class="post-111486 post type-post status-publish format-standard hentry category-headlines category-top-stories">
  
  		<h2 class="post-title">Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake</h2>
  
    <span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        

	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- Leader Board -->
    <ins class="adsbygoogle"
    style="display:inline-block;width:728px;height:90px"
    data-ad-client="ca-pub-2891693655432889"
    data-ad-slot="4829232824"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>

	</span>
	       	
		<div class="postmeta">
<strong>Thursday 9th February 2017 21:05</strong>        </div>
		            		
		<div class="entry clearfix">

                  
        
			<div class="wp-caption alignnone"><a href="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/02/www.chronicle.co_.zwMganwini-murdered-mother-3dad6ba82a5ae645fd450e3385202ba18b36dcb7.jpg"><img class="size-full wp-image-304300" alt="The late Siphiwe Mwandisangudza" src="https://i1.wp.com/www.thezimbabwedaily.com/wp-content/uploads/2017/02/www.chronicle.co_.zwMganwini-murdered-mother-3dad6ba82a5ae645fd450e3385202ba18b36dcb7.jpg?resize=640%2C546" data-recalc-dims="1" /></a></p>
<p class="wp-caption-text"><strong>The late Siphiwe Mwandisangudza</strong></p>
</div>
<p><strong>Nqobile Tshili,</strong> <strong>Chronicle Correspondent</strong><br />POLICE have arrested a man from Bulawayo&rsquo;s Emganwini suburb who bludgeoned his mother to death with a crowbar before hiding her body under a bed.<span></span></p>
<p>Nelson Mwandisangudza (24) allegedly strolled home on Wednesday evening and asked for his mother&rsquo;s whereabouts as if nothing had happened.</p>
<p>He allegedly killed his mother, Siphiwe Mwandisangudza (54), on Tuesday morning.</p>
<p>It has since emerged that Nelson could be mentally challenged.</p>
<p>The area&rsquo;s councillor Norman Hlabani confirmed the arrest.</p>
<p>He said Nelson&rsquo;s family informed the police that he had returned, leading to his arrest.</p>
<p>&ldquo;I met his family today (yesterday) at 7AM and they informed me that the boy showed up at his home yesterday night (Wednesday) while the residents were having evening prayers at his mum&rsquo;s funeral wake. The family then informed the police who came and arrested him,&rdquo; he said.</p>
<div></div>
<p>Clr Hlabani said details have emerged that Nelson might have killed his mother while experiencing a bout of mental illness.</p>
<p>&ldquo;It&rsquo;s very complicated to ascertain the motive behind his actions. He could have committed the incident when he lost his mind. We have been told that he sometimes suffers from mental illness,&rdquo; said Clr Hlabani.</p>
<p>He said his arrest will assist the family in moving forward.</p>
<p>Sources said Nelson walked to his family residence demanding to know the whereabouts of his mother.</p>
<p>His aunt, Mrs Rudo Gwenzi, on Wednesday told the Chronicle that Siphiwe had phoned her, inviting her to visit her as she had something urgent to discuss with her.</p>
<p>However, Mrs Gwenzi said Siphiwe never lived to discuss the urgent matter as her son brutally killed her.</p>
<p>Mrs Gwenzi narrated how she became scared after she peeped into the house to see blood splattered in one of the rooms.</p>
<p>She said she rushed to her daughter-in-law to ask her to accompany her into the house but the two of them failed to proceed in.</p>
<p>Mrs Gwenzi said they approached male neighbours to accompany them into the house but they were also afraid after seeing the blood.</p>
<p>She said the four of them went to a police station. The police found Siphiwe&rsquo;s mangled body hidden under the bed before picking the crowbar in Nelson&rsquo;s room. He had already vanished.</p>
<p>&mdash; @nqotshili</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Mum%20%E2%80%98killer%E2%80%99%20shows%20up%20at%20funeral%3A%20Suspect%20strolls%20home%2C%20asks%20%20mother%E2%80%99s%20whereabouts%20at%20wake http%3A%2F%2Fwww.thezimbabwedaily.com%2Fheadlines%2F111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-111486" class="share-linkedin sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-111486" class="share-twitter sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-111486" class="share-facebook sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-111486" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76468380-111486-589d1bbbdcb7d' data-src='//widgets.wp.com/likes/#blog_id=76468380&amp;post_id=111486&amp;origin=www.thezimbabwedaily.com&amp;obj_id=76468380-111486-589d1bbbdcb7d' data-name='like-post-frame-76468380-111486-589d1bbbdcb7d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>            
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html"
    dc:identifier="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html"
    dc:title="Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake"
    trackback:ping="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html/trackback" />
</rdf:RDF> -->
			<div class="page-links"></div>			
		</div>
	       	
	<span style=" float:left; width: 100%; height: 100%; padding: 10px 15px 10px 0px">        
			<script id="mNCC" language="javascript">
               medianet_width = "728";
               medianet_height = "90";
               medianet_crid = "307870355";
               medianet_versionId = "111299";
               (function() {
                   var isSSL = 'https:' == document.location.protocol;
                   var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
                   document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
               })();
            </script>
	</span>
        
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="6425047065"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		
		<div class="postinfo clearfix">
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="http://www.thezimbabwedaily.com/category/headlines" rel="category tag">Headlines</a></li>
	<li><a href="http://www.thezimbabwedaily.com/category/top-stories" rel="category tag">Top Stories</a></li></ul>		</span>

	</div>

	</article>			
		
<div id="disqus_thread">
    </div>

		
		</section>
		
		
	<section id="sidebar" class="secondary clearfix">
  
        <span style="
        background: #fff none repeat scroll 0 0;
		display: block;
		float: left;
		width: 100%;">
        <script id="mNCC" language="javascript">
        medianet_width = "300";
        medianet_height = "250";
        medianet_crid = "635659539";
        medianet_versionId = "111299";
        (function() {
           var isSSL = 'https:' == document.location.protocol;
           var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUSRHO4H' + (isSSL ? '&https=1' : '');
           document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
        })();
        </script>
        </span>
        
        <span class="ads">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2891693655432889"
     data-ad-slot="7767731863"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>  
  
		<aside id="facebook-likebox-3" class="widget widget_facebook_likebox clearfix">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thezimbabwedaily/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thezimbabwedaily/"><a href="https://www.facebook.com/thezimbabwedaily/"></a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/columinsts/111506-why-mugabe-remains-in-power-37-years-after-independence.html">Why Mugabe remains in power 37 years after independence</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/111465-mass-resignations-follow-expulsion-of-people-first-dons.html">Mass resignations follow expulsion of People First dons</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion-analysis/111469-editorial-comment-sackings-signal-dr-mujurus-waning-political-career.html">EDITORIAL COMMENT: Sackings signal Dr Mujuru’s waning political career</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/111473-zvekumbawire-mutuma-bosso-deals-close.html">Zvekumbawire, Mutuma Bosso deals close</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/entertainment/111478-skhobokhobo-makes-zbctv-debut-tonight.html">S’khobokhobo makes ZBCTv debut tonight</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/business/111482-midlands-surpasses-zim-asset-housing-target-50-000-homeseekers-get-serviced-stands.html">Midlands surpasses Zim-Asset housing target: 50 000+ homeseekers  get serviced stands</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html">Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/111490-rtrd-judge-defends-proposed-constitutional-amendments.html">Rtrd judge defends proposed  constitutional amendments</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/111494-byo-city-bring-lulu-on-board.html">Byo City bring ‘Lulu’ on board</a>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/111498-gold-baron-loses-10-mining-claims.html">Gold baron loses 10 mining claims</a>
						</li>
				</ul>
		</aside>		<aside id="top-posts-3" class="widget widget_top-posts clearfix"><h3 class="widgettitle"><span>Most Popular</span></h3><ul>				<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/111143-we-can-take-over-econet-teach-strive-masiyiwa-a-lesson-supa.html" class="bump-view" data-bump-view="tp">
						We can take over Econet, teach Strive Masiyiwa a lesson – Supa					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/5498-mugabes-absence-delays-announcement-of-gonos-death-sources.html" class="bump-view" data-bump-view="tp">
						Mugabe&#039;s absence delays announcement of Gono&#039;s death - Sources					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/6856-mugabe-barred-wifes-former-husband-from-attending-sons-wedding.html" class="bump-view" data-bump-view="tp">
						Mugabe barred wife&#039;s former husband from attending son&#039;s wedding					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/local-news/111239-zanu-pf-scoffs-at-zimpf-claims.html" class="bump-view" data-bump-view="tp">
						Zanu-PF scoffs at ZimPF claims					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/zimbabwe/111157-mawarire-not-arrested-for-demonstrating-mandiwanzira.html" class="bump-view" data-bump-view="tp">
						Mawarire Not Arrested For Demonstrating: Mandiwanzira					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/22399-cio-official-trapped-in-hotel-with-married-woman.html" class="bump-view" data-bump-view="tp">
						CIO official trapped in hotel with married woman					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/business/111322-lesaffre-injects-over-3m-into-anchor-yeast.html" class="bump-view" data-bump-view="tp">
						Lesaffre injects over $3m into Anchor Yeast					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/headlines/111356-latest-top-cop-arrested.html" class="bump-view" data-bump-view="tp">
						Chief Inspector Sigauke of Mbare Police station has been arrested					</a>
									</li>
							<li>
										<a href="http://www.thezimbabwedaily.com/news/46483-zimbabwe-woman-addicted-to-sex-sleeps-with-17-men-a-day.html" class="bump-view" data-bump-view="tp">
						Zimbabwe Woman Addicted To Sex, Sleeps With 17 Men A Day					</a>
									</li>
			</ul></aside>
	</section>
	</div>
	
<div id="footer-widgets-bg">
		
			<div class="container" id="footer-widgets-wrap">
			
				<div class="clearfix" id="footer-widgets">
				
					<div class="footer-widgets-left">
					
<div class="footer-widget-column">
<aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widgettitle"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">The Real Soldier</span> on <a href="http://www.thezimbabwedaily.com/news/102693-manufacturing-capacity-to-rise-to-65-in-2017.html#comment-386">‘Manufacturing capacity to rise to 65% in 2017’</a></li><li class="recentcomments"><span class="comment-author-link">Esso Ban</span> on <a href="http://www.thezimbabwedaily.com/news/104873-2-zim-border-jumpers-drown-in-limpopo-river.html#comment-385">2 Zimbabwe border jumpers drown in Limpopo River</a></li><li class="recentcomments"><span class="comment-author-link">Chiwetalu</span> on <a href="http://www.thezimbabwedaily.com/news/104279-video-cheating-stunner-dumped.html#comment-384">VIDEO: CHEATING STUNNER DUMPED</a></li><li class="recentcomments"><span class="comment-author-link">shop10e</span> on <a href="http://www.thezimbabwedaily.com/news/100947-pics-zanu-pf-conference.html#comment-383">PICTURES: ZANU PF CONFERENCE</a></li><li class="recentcomments"><span class="comment-author-link">Zenzile Chabuka</span> on <a href="http://www.thezimbabwedaily.com/news/60438-father-rapes-daughter.html#comment-382">Father rapes daughter</a></li></ul></aside></div>

<div class="footer-widget-column">
<aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"></div>
		</aside></div>
						
					</div>
					
<div class="footer-widgets-left">				
    <div class="footer-widget-column">
        		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://www.thezimbabwedaily.com/columinsts/111506-why-mugabe-remains-in-power-37-years-after-independence.html">Why Mugabe remains in power 37 years after independence</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/111465-mass-resignations-follow-expulsion-of-people-first-dons.html">Mass resignations follow expulsion of People First dons</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/opinion-analysis/111469-editorial-comment-sackings-signal-dr-mujurus-waning-political-career.html">EDITORIAL COMMENT: Sackings signal Dr Mujuru’s waning political career</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/111473-zvekumbawire-mutuma-bosso-deals-close.html">Zvekumbawire, Mutuma Bosso deals close</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/entertainment/111478-skhobokhobo-makes-zbctv-debut-tonight.html">S’khobokhobo makes ZBCTv debut tonight</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/business/111482-midlands-surpasses-zim-asset-housing-target-50-000-homeseekers-get-serviced-stands.html">Midlands surpasses Zim-Asset housing target: 50 000+ homeseekers  get serviced stands</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html">Mum ‘killer’ shows up at funeral: Suspect strolls home, asks  mother’s whereabouts at wake</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/local-news/111490-rtrd-judge-defends-proposed-constitutional-amendments.html">Rtrd judge defends proposed  constitutional amendments</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/sport/111494-byo-city-bring-lulu-on-board.html">Byo City bring ‘Lulu’ on board</a>
							<span class="post-date">9th February 2017</span>
						</li>
					<li>
				<a href="http://www.thezimbabwedaily.com/headlines/111498-gold-baron-loses-10-mining-claims.html">Gold baron loses 10 mining claims</a>
							<span class="post-date">9th February 2017</span>
						</li>
				</ul>
		</aside>							
</div>
<div class="footer-widget-column">
    <aside class="widget widget_search" id="search-4">
        <h3 class="widgettitle"><span>Search Website</span></h3>
        <form action="http://www.thezimbabwedaily.com/" class="search-form" method="get" role="search">
            <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" name="s" value="" placeholder="Search …" class="search-field">
            </label>
            <button class="search-submit" type="submit">
                <span class="genericon-search"></span>
            </button>
        </form>
    
    </aside>
    
    <aside class="widget dynamicnews_social_icons" id="dynamicnews_social_icons-2">
        <h3 class="widgettitle">
            <span>Stay in Touch</span>
        </h3>		
        
        <div class="widget-social-icons social-icons-wrap clearfix">
    
                <ul class="menu" id="social-icons-menu">
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2450">
                    <a href="feed/"><span class="screen-reader-text">RSS</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2451">
                    <a href="http://twitter.com/zimbabwedaily"><span class="screen-reader-text">Twitter</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2452">
                    <a href="http://www.facebook.com/thezimbabwedaily"><span class="screen-reader-text">Facebook</span></a>
                </li>
    <!--			<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2454">
                    <a href="http://plus.google.com/"><span class="screen-reader-text">Google+</span></a>
                </li>
                <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2453">
                    <a href="http://youtube.com"><span class="screen-reader-text">Youtube</span></a>
                </li>-->
                </ul>
            </div>
    </aside>
    
    <aside class="widget widget_text" id="text-4">
        <h3 class="widgettitle"><span>Our Contact Details</span></h3>
        <div class="textwidget"><p>Email us<br>
    info(at)thezimbabwedaily.com</p>
        <p>Phone or WhatsApp<br />
        +1(724) 726-1658</p>
    </div>
    </aside>
</div>
						
					</div>
					
				</div>
				
			</div>
		
		</div>
        
	<div id="footer-wrap">
	
		<footer id="footer" class="container clearfix">
			<nav id="footernav" class="clearfix">
							</nav>
		</footer>
		
	</div>
    
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8945291-6', 'auto');
  ga('send', 'pageview');

</script>

</div><!-- end #wrapper -->

<img alt='css.php' src="http://www.thezimbabwedaily.com/wp-content/plugins/cookies-for-comments/css.php?k=550690f2a40357a7850fb7895ae4401a&amp;o=i&amp;t=1090906182" width='1' height='1' />	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thezimbabwedaily.com\/headlines\/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html":111486};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/headlines/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true"};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"http:\/\/www.thezimbabwedaily.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/lightbox.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thezimbabwedaily.com\/wp-admin\/admin-ajax.php","nonce":"1cfa066e48","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thezimbabwedaily.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thezimbabwedaily.com%2Fheadlines%2F111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"111486 http:\/\/www.thezimbabwedaily.com\/?p=111486","disqusShortname":"zimbabwedaily","disqusTitle":"Mum \u2018killer\u2019 shows up at funeral: Suspect strolls home, asks  mother\u2019s whereabouts at wake","disqusUrl":"http:\/\/www.thezimbabwedaily.com\/headlines\/111486-mum-killer-shows-up-at-funeral-suspect-strolls-home-asks-mothers-whereabouts-at-wake.html","options":{"manualSync":false},"postId":"111486"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimbabwedaily"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thezimbabwedaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'76468380',post:'111486',tz:'0',srv:'www.thezimbabwedaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '76468380', '111486' ]);
</script>
</body>
</html>	